Jump to content
MattScott

Ongoing Jericho DDoS Issue (UPDATE)

Recommended Posts

Hi all,

 

This is frustrating. We have had an ongoing issue on Jericho with persistent DDoS attacks. I have spoken about this a little, but the issue is basically a form of attack that we had no defense for, and the attackers have been relentless over the last couple months exploiting the issue.

 

We have been working with our ISP to design a new solution, we pushed hard to get the new solution working on Wednesday, but there was a problem and they couldn't finish.

 

Today's attacks have been particularly bad.

I apologize to all the players getting bumped.

 

We are working on the issue.

 

Sorry,
Matt

 

UPDATE 4/2: Effective this morning we have completed Phase 1 of adding new DDoS protection for Jericho.
There will be another update in about a month, but we should see significant improvement in the amount of downtime.

  • Like 19
  • Thanks 8
  • Dislike 1

Share this post


Link to post
Share on other sites

This is pretty bad i know your trying but its been like this for so long something has to happen 

  • Like 1

Share this post


Link to post
Share on other sites

Keep it up fellas, you got this.

If people get upset with you guys over not being able to have apb up for a day then they should probably relax with being so involved, and let the new owners deal with it.

  • Dislike 2

Share this post


Link to post
Share on other sites

Yeet these DDoSers into the sun pls, thnx

 

This isn't even just about servers at this point, I feel personally attacked/offended as a Jericho resident #Jerichobestdont@me

Edited by Acornie
  • Like 2

Share this post


Link to post
Share on other sites

Jeez, someone really has it out for Little Orbit. Hope you can stop the attacks sometime soon!

Share this post


Link to post
Share on other sites

wow and its the weekend!

 

haven't played APB for a while came back had time to play and it gets DDOS again! the same thing happened like months ago when I activated my 15 day premium code! (wasted my premium)

So weird everytime I come back the server just gets DDOS? and why does it always happen to jericho?

 

I never played a game where the server just gets DDOS every time..

Edited by Scarlet
  • Like 1

Share this post


Link to post
Share on other sites

@Scarlet it isn't because you came back. It's been hit consistently for months now. This is just a one off larger attack is really it.

Share this post


Link to post
Share on other sites

I lost several days of premium due to these attacks over the past few weeks, I wish people would just leave this game alone....

  • Sad 1

Share this post


Link to post
Share on other sites

Why would anybody do something like this now? I mean it was understandable back when G1/RP was involved and they certainly made people mad.

Share this post


Link to post
Share on other sites

They do this because they didn't get their way, and would rather see the game fail than anyone else get enjoyment out of it at all.

Have to give props to Little Orbit for coming out and making the first post to this thread tho.  They're acknowledging the problem (which prior companies ignored) and are working towards a solution. Just seeing this effort gives me some hope for the future of APB.

  • Like 3

Share this post


Link to post
Share on other sites

Nothing a star 556 can't handle. Whatever the case as long as the problem is being dealt with, thank for the info @MattScott

Share this post


Link to post
Share on other sites
4 minutes ago, LovelyJasmine said:

R i p JERICHO</3 Soon will be missed~

lol remove old JERICHO server "that filled DDOS-er" crap

 

put a "NEW JERICHO server NEW SECURITY Anti-ddos'er " system LO new jericho will not send ISP address

  • Dislike 2

Share this post


Link to post
Share on other sites
2 hours ago, MattScott said:

Hi all,

 

This is frustrating. We have had an ongoing issue on Jericho with persistent DDoS attacks. I have spoken about this a little, but the issue is basically a form of attack that we had no defense for, and the attackers have been relentless over the last couple months exploiting the issue.

 

We have been working with our ISP to design a new solution, we pushed hard to get the new solution working on Wednesday, but there was a problem and they couldn't finish.

 

Today's attacks have been particularly bad.

I apologize to all the players getting bumped.

 

We are working on the issue.

 

Sorry,
Matt

hi matt

 

i love the game that i wanted to know if the staff is ready high class security team to prevent ddos attackers

 

i seen a video link

 

Share this post


Link to post
Share on other sites
3 minutes ago, Zolerox said:

Why is it mainly jericho?

 

because of specific hatred of the server I guess.

Share this post


Link to post
Share on other sites

Well I hope you guys find a solution eventually. I'll finally be able to play again here soon, but all I ever see here on the forums are tons of topics about these attacks. Jericho/Colby always seems to have bore the brunt of these attacks oddly enough.

Share this post


Link to post
Share on other sites

Anyone else still having problems with Jericho? I can login and choose a character but won't connect to any districts, just get stuck in loading screen. I can connect to citadel fine with zero troubles.

Share this post


Link to post
Share on other sites
1 minute ago, PancakePower said:

Anyone else still having problems with Jericho? I can login and choose a character but won't connect to any districts, just get stuck in loading screen. I can connect to citadel fine with zero troubles.

Its the same for a lot of us unfortunately.

  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites
Just now, CookiePuss said:

Its the same for a lot of us unfortunately.


Ah, I see. Thank you, was worried something messed up on my end. Hopefully we'll be able to play tonight.

  • Like 1

Share this post


Link to post
Share on other sites

APB.png

38 minutes ago, PancakePower said:

Anyone else still having problems with Jericho? I can login and choose a character but won't connect to any districts, just get stuck in loading screen. I can connect to citadel fine with zero troubles.

Same for mi too... My friends can login and join district fine but i'm having the issue not being able to connect.

 

I get an error of disconnect from world wide server. Under it is another one that says your client/server or something conflict not matching up something like that. 😞

I played earlier on EU server when NA server was down. EU server is still working for mi. I don't know why this is not working.

Edited by LovelyJasmine
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...