Jump to content
Sign in to follow this  
Seedy

People complain about game performance? I have no issues. What is your PC spec?

Recommended Posts

I rebuilt my PC when APB first came out just for APB (dont tell my wife though I told her it was for photoshop and dreamweaver 😛 )

 

My spec is:

i7 4790 4 ghz processor

500gig SSD

16 gig ddr3 ram

GTX680 4gig

 

I have no issues with APB running. At the very start of APB when RTW had it, I did but I replaced my hard drive with a SSD and the stuttering stopped right away.

Share this post


Link to post
Share on other sites
1 hour ago, Seedy said:

I rebuilt my PC when APB first came out just for APB (dont tell my wife though I told her it was for photoshop and dreamweaver 😛 )

 

My spec is:

i7 4790 4 ghz processor

500gig SSD

16 gig ddr3 ram

GTX680 4gig

 

I have no issues with APB running. At the very start of APB when RTW had it, I did but I replaced my hard drive with a SSD and the stuttering stopped right away.

So i will take that from you that, you dont want an engine upgrade and new content would jus suffice?

Share this post


Link to post
Share on other sites

If you really do have smooth, hitch-less gameplay, Your 2012 era GPU is probably why. I would assume older GPUs if anything have more APB-friendly DirectX 9 code in their drivers compared to newer GPUs.

 

 

Edited by Nite

Share this post


Link to post
Share on other sites
3 hours ago, Nite said:

If you really do have smooth, hitch-less gameplay, Your 2012 era GPU is probably why. I would assume older GPUs if anything have more APB-friendly DirectX 9 code in their drivers compared to newer GPUs.

 

 

ill have to get my son to install it on his PC. He has some super fandangle 1080 gtx job or something.. 

Share this post


Link to post
Share on other sites
Just now, Seedy said:

ill have to get my son to install it on his PC. He has some super fandangle 1080 gtx job or something.. 

Don't worry I have a 1080 in mine and I'll just tell you now that the experience is "less than expected" to say the least. 

Share this post


Link to post
Share on other sites

I7 6700k no problemo just get a better CPU 4HEad LOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOL

  • Like 1

Share this post


Link to post
Share on other sites

7700k @ 5 GHz // 1080ti Hybrid // 32GB RAM @ 3200 mhz // m.2 SSD in 4x mode

 

That being said, my previous 3 computers never had any issues with APB either.

Edited by Triksterism

Share this post


Link to post
Share on other sites
7 hours ago, Seedy said:

I rebuilt my PC when APB first came out just for APB (dont tell my wife though I told her it was for photoshop and dreamweaver 😛 )

 

My spec is:

i7 4790 4 ghz processor

500gig SSD

16 gig ddr3 ram

GTX680 4gig

 

I have no issues with APB running. At the very start of APB when RTW had it, I did but I replaced my hard drive with a SSD and the stuttering stopped right away.

i own a 144hz monitor.... so u know my struggle

Share this post


Link to post
Share on other sites
7 hours ago, Seedy said:

I rebuilt my PC when APB first came out just for APB (dont tell my wife though I told her it was for photoshop and dreamweaver 😛 )

 

My spec is:

i7 4790 4 ghz processor

500gig SSD

16 gig ddr3 ram

GTX680 4gig

 

I have no issues with APB running. At the very start of APB when RTW had it, I did but I replaced my hard drive with a SSD and the stuttering stopped right away.

try years ago when many of us were still kids and we didnt have any income and we had to use our potatoes

Share this post


Link to post
Share on other sites

Issues I know you have:

 

1. ~150ms freeze every minute due to the garbage collection system kicking in.

2. FPS drops from excessive particles (explosions, graffiti, blood, etc.)

 

1 can't be fixed without modifying your ini files, but you will run the risk of getting out of memory errors or crashing changing it. 2 requires a newer generation GPU, and/or custom configs.

 

This also explains why you are bronze. :classic_tongue:

Edited by MrsHappyPenguin

Share this post


Link to post
Share on other sites

Ha ha ha. Here's what I've been on since about 4 months ago:

 

 

Mobo = ASRock Z370M-ITX/ac
OS = Windows 10 Pro
CPU = Intel i7 8700k @ Stock
GPU = ASUS GeForce GTX 1080 Ti Turbo @ Stock
RAM = G.SKILL Trident Z RGB 16gb @ 3200mhz
SSD = 250 GB Samsung 860 Evo (APB/Windows installed here)
Data Drive = 2TB Seagate Barracuda
PSU = Thermaltake Toughpower Grand RGB 750W

 

 

And yet even I still get the occasional stutter. It's just the engine + spaghetti code plain and simple lol. FPS is always at engine limit when its not stuttering.

Edited by Arklancer
  • Like 1

Share this post


Link to post
Share on other sites

Your hardware doesn't matter when server gets rekt, netcode goes crazy or enemy has dialup. If you never had any problems you are either lucky, not playing much or weirdly didn't notice...

  • Like 1

Share this post


Link to post
Share on other sites

i7-7700K 4.20ghz

GTX 1080Ti EVGA SC2

16GB Corsair Vengeance LPX 3000mhz

Win10 Pro x64

The game is installed on my SSD: 

Crucial MX300 525GB

 

 

Stable 110-121fps most of the time with some stutters here and there which everyone gets. Hoping for fps uncap after the engine upgrade though and maybe higher performance overall.

 

 

Note: I stream 90% of the time (nvenc) + shadowplay recording in the background at all times.

Edited by Flaws

Share this post


Link to post
Share on other sites

Re-log from different account (and/or different characters maybe) without game restart and you'll get degraded performance no matter of system spec.

Share this post


Link to post
Share on other sites

CPU - i7-8700K 4.70ghz all cores 

MB - Asus Prime Z370-A

GPU - ASUS Strix GTX 1080 A8G

RAM - 8GB x2 HyperX FURY 2133Mhz 

Win 10 Pro x64

HDD - 2TB Seagate Barracuda

SSD - Crucial MX300 525GB

PSU - SeaSonic M12II-850 EVO

 

Works perfect 115-121FPS 🙂

Share this post


Link to post
Share on other sites

i7 4790k @ 4.0ghz

gtx 760 2GB VRAM

16GB corsair vengeance 2133mhz

1.5TB seagate HDD (7200RPM or smthn, idk l0l)

win 10 home x64

 

getting 50-80 FPS on minimal 1024x768

Edited by Similarities

Share this post


Link to post
Share on other sites

I play mostly from work on a cobnles together pc.

 

i74820k OC'd to 4.3

 

gtx770

 

 

100fps in fc and financial, 80fps or so in waterfront

 

 

 

Share this post


Link to post
Share on other sites

It's no mystery that the game has Optimisation problems. Majorly in Waterfront. And then the random Frame Drops. 

 

 

i7 4790K 

32 gig ram

GTX 970

 

usually sitting on 101 fps, aside from waterfront, duh.

 

 

Share this post


Link to post
Share on other sites

AMD FX 6300 OC to 4.2ghz

MSI R9 290

16gb ram

60gb SSD for OS

1tb SSHD for games and stuff

 

i manage around 90fps on 2560x1440 with drops down to 50s with shotguns around.

Share this post


Link to post
Share on other sites
13 hours ago, CookiePuss said:

I play mostly from work on a cobnles together pc.

 

i74820k OC'd to 4.3

 

gtx770

 

 

100fps in fc and financial, 80fps or so in waterfront

 

 

 

i really need to try out my office PC with APB. Would also get me out the home office more often 😛

 

Share this post


Link to post
Share on other sites
1 hour ago, FlyingPhoenix said:

AMD FX 6300 OC to 4.2ghz

good fricken lord, what an abomination! im not surprised if you get drops with that cpu, i used to have it myself, it was awful!

 

 

fortunately i play on a ryzen 5 1600 now, i have my fps locked at 60 and it runs at that rate most of the time.

 

Edited by Fennel

Share this post


Link to post
Share on other sites

7634a1613a.png

 

I had a 2600k prior to this processor with everything else the same and have had the same large frame drop/stutter/freeze that drives me crazy. My internet isn't great, too, so I think that contributes to a lot of hit reg problems, but not the frame drop stutter. I go from like 120fps to 70 for a moment, then back.

 

I don't know what's causing the random freezes. It happens at any time, when just running, driving, fighting, standing still. I put a couple moments from playing the other day slowed down in a gif to show the pauses. I'd really like to know how to get rid of them. I'm not the best player, but it sucks when I feel I lost a fight because the game paused for a moment in the middle of it which really screws up mouse tracking and click timing.

 

https://gfycat.com/GlisteningGlossyGreendarnerdragonfly

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...