Jump to content
Sign in to follow this  
Dasimoge

What's going on Little Orbit?

Recommended Posts

So..

Since a few patches back, i'm experiencing issues i never had befor. (Especially since the Halloween patch)

 

First of all the FPS problem, after the Halloween patch came out,

i couldn't run more on 125 FPS stable (Mission Districts/Fight Club), literally my fps goes down every 25 seconds to 45.

Even after each kill it drops down to 35/45 (Fightclub sided).

 

Then the hitreg problem, i actually have no words for that.

Since.. i don't know.. almost 3 weeks im getting extrem poor hitreg.

Exponentially increased since the Halloween patch.

No matter which gun.

Never experienced this kind of hitreg even in G1s time.

 

Last but not least, ms/packet loss issue.

I seriously, never had perma packet loss in my whole APB time.

Since days i keep getting 1.00/2.00 PL.

No it's no my connection, i've checked it already.

Better proof, i can run all other games i have with a perfect connection, just APB not.

 

 

-----------------

 

Another thing.. BattleEye.

I keep seeing the same cheaters for month with the same blatant cheats.

They are even streaming with the cheats (Everyone probaly knows who i mean).

So the question is, is BattleEye even working properly? (Fun question, everyone knows the answer)

 

 

  • Like 2
  • Thanks 1
  • Dislike 3

Share this post


Link to post
Share on other sites

all these problems that you mentioned above happens to me since 3-4 weaks, increaced latency, sh1tty hitreg, packet loss etc i don't know what really happens but it's a HUGE problem atm at my opinion and it needs fixed assap otherwise it's unplayable for players having these problems

  • Like 1

Share this post


Link to post
Share on other sites

They stated that they are being DDOSed and are on mitigation. Whether or not this is still the case is unclear, but considering you guys are still having issues leads me to believe that it is still occuring.

  • Like 1

Share this post


Link to post
Share on other sites

Check your rig. I barely get fps dips anywhere 

  • Like 1
  • Dislike 2

Share this post


Link to post
Share on other sites

i dont get them, only server lag

Share this post


Link to post
Share on other sites

I have been getting random FPS drops more so than usual, which is weird. The hit-reg is the worst it has ever been for me (it used to be good like 2013 - early 2015 for me, after that it became broken/inconsistent.)

  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites

idk what are you on about or on but sounds like personal issues to me the only difference with fps i've been getting is in the event district when everyone gathers around the central park, hitreg and lag issues are unheard of here in Citadel unless you're still playing in Jericho or your net is total garbo, do recheck your rig.

Share this post


Link to post
Share on other sites

my FPS go down from 100.

after 1 hour fps is around 40.

it seems memory leaks.

Share this post


Link to post
Share on other sites

No problems here at all when it comes to FPS, though there is an issue with hitregs from time to time

 

also, the matchmaking seems to be broken, no? anyone? :)))))))))))

Edited by Lokislav

Share this post


Link to post
Share on other sites

A few mission has been broken with the patches as well.

Such CREME DE LA CRIME, where you have to wait till the time is over to get the new stage (Pickup stages).

Wasting 25min just to pickup the items yikes.

Share this post


Link to post
Share on other sites

I was teleporting around alot tonight, in the middle of the street so I rush off and fine cover, three seconds later I'm magically back in the middle of the street ( I wasn't the only one). Driving was a total nightmare where the car I'm driving would swerve left or right out of the blue.

Share this post


Link to post
Share on other sites
13 hours ago, StunStick said:

They stated that they are being DDOSed and are on mitigation. Whether or not this is still the case is unclear, but considering you guys are still having issues leads me to believe that it is still occuring.

 

Why would they want to DDOS APB?

Share this post


Link to post
Share on other sites
10 minutes ago, haunta said:

 

Why would they want to DDOS APB?

Honestly, I think that there are people who never want this game to get popular. 

Share this post


Link to post
Share on other sites

Only getting thjs during ddos attacks otherwise its never run better imo

Share this post


Link to post
Share on other sites

To the people with fps issues: laptops don't play games for too long without overheating, losing performance. 

I'm saying this cause a lot of people seem to be playing on laptops. 

  • Thanks 1

Share this post


Link to post
Share on other sites
17 minutes ago, _chain said:

To the people with fps issues: laptops don't play games for too long without overheating, losing performance. 

I'm saying this cause a lot of people seem to be playing on laptops. 

I'm playing on a desktop and I get lag spikes (FPS and Server Latency) out the bum in Jericho.

Share this post


Link to post
Share on other sites
1 hour ago, InspiriaHelix said:

I'm playing on a desktop and I get lag spikes (FPS and Server Latency) out the bum in Jericho.

Phew... I'm not trying to turn this into a computer fixing thread, but here i go anyways. 

First off, play the game and open the task manager. Take a look at where the resources are going when you get fps drops.  But mainly i'd say check your hard drive and ram. 

Share this post


Link to post
Share on other sites
1 hour ago, _chain said:

Phew... I'm not trying to turn this into a computer fixing thread, but here i go anyways. 

First off, play the game and open the task manager. Take a look at where the resources are going when you get fps drops.  But mainly i'd say check your hard drive and ram. 

I'm experienced in computers lol. It's the game, not my set up.

GTX 1060 6gb

I7 7700

16gb of RAM

The game barely uses any resources and lag-spikes like crap, with or without anything else running in the background.

  • Thanks 1

Share this post


Link to post
Share on other sites
4 hours ago, InspiriaHelix said:

I'm experienced in computers lol. It's the game, not my set up.

GTX 1060 6gb

I7 7700

16gb of RAM

The game barely uses any resources and lag-spikes like crap, with or without anything else running in the background.

bruh i'm running a 1050ti with an i5 and less ram and you're telling me i'm getting no fps dips? 

Edited by _chain

Share this post


Link to post
Share on other sites

Im not using laptop.

GTX1060 6GB i7 6700 16GB RAM still drop FPS.

Another beautiful games are very smooth. But APB🤔

And now jerocho is too laggy.

Share this post


Link to post
Share on other sites

I don't have any FPS dips but I have a black screen after the intro videos and it seems like BSOD (black screen for 30 sec/1 min) then I can login.

Share this post


Link to post
Share on other sites
13 hours ago, dett2 said:

Im not using laptop.

GTX1060 6GB i7 6700 16GB RAM still drop FPS.

Another beautiful games are very smooth. But APB🤔

And now jerocho is too laggy.

Can APB run smooth?... a question which no one can answer. 🤷‍♂️

Share this post


Link to post
Share on other sites
On 11/2/2018 at 4:47 PM, Dasimoge said:

So..

Since a few patches back, i'm experiencing issues i never had befor. (Especially since the Halloween patch)

 

First of all the FPS problem, after the Halloween patch came out,

i couldn't run more on 125 FPS stable (Mission Districts/Fight Club), literally my fps goes down every 25 seconds to 45.

Even after each kill it drops down to 35/45 (Fightclub sided).

 

Then the hitreg problem, i actually have no words for that.

Since.. i don't know.. almost 3 weeks im getting extrem poor hitreg.

Exponentially increased since the Halloween patch.

No matter which gun.

Never experienced this kind of hitreg even in G1s time.

 

Last but not least, ms/packet loss issue.

I seriously, never had perma packet loss in my whole APB time.

Since days i keep getting 1.00/2.00 PL.

No it's no my connection, i've checked it already.

Better proof, i can run all other games i have with a perfect connection, just APB not.

 

 

-----------------

 

Another thing.. BattleEye.

I keep seeing the same cheaters for month with the same blatant cheats.

They are even streaming with the cheats (Everyone probaly knows who i mean).

So the question is, is BattleEye even working properly? (Fun question, everyone knows the answer)

 

 

Stop downvoting this man. Let him state his opinion. Jeez.

  • Thanks 1
  • Dislike 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×