Jump to content
Romique

connecting bug, cant join any server

Recommended Posts

4 minutes ago, walrus248 said:

chill bro they're working on it

Gold Week-Nice JOB)

  • Confused 1
  • Dislike 1

Share this post


Link to post
Share on other sites

Same here.

48 minutes ago, MattScott said:

Hi all,

 

We are not getting DDoSed, but we did move colocation facilities for part of the APB hosting. I checked our monitoring and I see some players on districts in every world.

 

Can I get a little extra information to pass onto the devs? What world and platform are you on?

 

We had some intermittent outages with the login server. Can you double check that it is still down?

 

Thanks,

Matt

Basically stuck on Connecting to district server.

Share this post


Link to post
Share on other sites

it also takes a good amount if time to boot from the launcher. i mean between the boot and the login-screen. 

it usually doesnt take so long.

Share this post


Link to post
Share on other sites

I just want to game some APB 😞

Share this post


Link to post
Share on other sites

Armas marketplace is down too! I was about to make purchase....

Share this post


Link to post
Share on other sites

Armas Marketplace is down too! I just wanted to make a purchase.....

Share this post


Link to post
Share on other sites

I'm also having same issue Citadel (EU). I can see people in servers, however when I try to join I am in a perpetual loading screen. *sigh*. 

Share this post


Link to post
Share on other sites

As soon as you try to connect , it shows you are in that district.
Nobody is actually anywhere.

Share this post


Link to post
Share on other sites
1 hour ago, ramell said:

Armas Marketplace is down too! I just wanted to make a purchase.....

Armas should be up now.

 

 

We are still dealing with issues regarding APB itself.

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
4 minutes ago, Lixil said:

Armas should be up now.

 

 

We are still dealing with issues regarding APB itself.

Can confirm armas works.

 

Now if only I could try out my new guns 😋

Share this post


Link to post
Share on other sites
3 hours ago, MattScott said:

Hi all,

 

We are not getting DDoSed, but we did move colocation facilities for part of the APB hosting. I checked our monitoring and I see some players on districts in every world.

 

Can I get a little extra information to pass onto the devs? What world and platform are you on?

 

We had some intermittent outages with the login server. Can you double check that it is still down?

 

Thanks,

Matt

servers is down

RIP APB 2019 

 

  • Dislike 1

Share this post


Link to post
Share on other sites
2 minutes ago, madis said:

servers is down

RIP APB 2019 

 

lol theyre working on it, relax.

 

687474703a2f2f69332e70686f746f6275636b65

Share this post


Link to post
Share on other sites

nobody in any district, all those people u see in social etc, stucking at loading screen too.

  • Haha 1

Share this post


Link to post
Share on other sites
8 minutes ago, walrus248 said:

Have you guys tried turning off the servers and back on again x)

i think they aint stupid

Share this post


Link to post
Share on other sites
Guest

Don't work for me too 😞 uf, well, we just need some more patience here, LO will do the best to let APB come back better than never before

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...