Jump to content
Synezisia

Log In / Error 9 Discussion Thread

Recommended Posts

1 hour ago, Letter said:

and then "APB ran out of memory" alert and shutdown.

Are you using an RTX GPU? There seems to be a driver based issue, there is a workaround for it. Running the game on minimal settings seems to allow users to still play.

1 hour ago, Letter said:

Also launcher is still re-installing DirectX upon every launch

That was fixed ages ago, I just check all my launchers and none of them reinstall DirectX. Could you try doing a full remove and reinstall? So uninstall and make sure the folder is fully removed and then reinstall it again from either steam or the Gamersfirst website

1 hour ago, PersianTiger said:

still cant login, trying for 3 hours constantly. nothing..

maybe because boss said "no more" and no one talks about it. @MattScott im having trouble !

Are you still getting that? I just checked and had no issues logging in.

Edited by Kevkof

Share this post


Link to post
Share on other sites
7 hours ago, Kevkof said:

 

Are you still getting that? I just checked and had no issues logging in.

yep. i cant. maybe new login server is banning IRANIAN ip'es ? 

edit :  YES! 

i could login with a vpn.. @MattScott i cant login with my IRANIAN IP and i wouldn't pay for VPN. 

 

 

Edited by PersianTiger

Share this post


Link to post
Share on other sites

I'm from iran and i can't login either,its stuck at retrieve characters and after 2/3min its show error disconnected,i've try many times,same thing happened @MattScott @Lixil help ?

Share this post


Link to post
Share on other sites
17 hours ago, PersianTiger said:

yep. i cant. maybe new login server is banning IRANIAN ip'es ? 

edit :  YES! 

i could login with a vpn.. @MattScott i cant login with my IRANIAN IP and i wouldn't pay for VPN. 

 

 

 

2 hours ago, Atour said:

I'm from iran and i can't login either,its stuck at retrieve characters and after 2/3min its show error disconnected,i've try many times,same thing happened @MattScott @Lixil help ?

That might also be an issue in your country's infrastructure/networking. A similar situation occurs for players from Kazakhstan.

Share this post


Link to post
Share on other sites
13 minutes ago, BXNNXD said:

lol kevkof if you dont know the answer you dont have to make up countries to seem knowledgeable 

 

 

A former clanmate of mine is from there and has to use a vpn to play.

 

This has previously been addressed by staff, there is no blocking being done on the servers to block these players from connecting

 

I didn't make up a country, just because you don't know it that it doesn't exist.

yLoX4eA_d.jpg?maxwidth=640&shape=thumb&f

 

 

Edited by Kevkof
More info

Share this post


Link to post
Share on other sites
14 minutes ago, Kevkof said:

A former clanmate of mine is from there and has to use a vpn to play.

 

This has previously been addressed by staff, there is no blocking being done on the servers to block these players from connecting

 

I didn't make up a country, just because you don't know it that it doesn't exist.

 

 

 

i think that was joke chef

 

:^)

Share this post


Link to post
Share on other sites
41 minutes ago, neophobia said:

i think that was joke chef

 

:^)

Well, RIP joke 2019-2019 

Share this post


Link to post
Share on other sites
13 hours ago, Kevkof said:

 

That might also be an issue in your country's infrastructure/networking. A similar situation occurs for players from Kazakhstan.

then why i had no issues before these happenings? 

Share this post


Link to post
Share on other sites
On 5/8/2019 at 10:03 PM, Kevkof said:

That was fixed ages ago, I just check all my launchers and none of them reinstall DirectX. Could you try doing a full remove and reinstall? So uninstall and make sure the folder is fully removed and then reinstall it again from either steam or the Gamersfirst website

DirectX constantly re-installs itself on freshly installed game. Client was downloaded from this site two days ago. Happened with two previous installations too (winter, autumn).

Edited by Letter

Share this post


Link to post
Share on other sites
6 hours ago, PersianTiger said:

then why i had no issues before these happenings? 

I'm not sure what might be causing this, but this isn't the first time I hear of someone from Iran having this issue (I heard it about a month ago).

14 minutes ago, Letter said:

DirectX constantly re-installs itself on freshly installed game. Client was downloaded from this site two days ago. Happened with two previous installations too (winter, autumn).

I'll try this on a full fresh windows 10 VM, would it be possible to give more info on what setup you're using (to try and recreate it as best as I can).

Share this post


Link to post
Share on other sites
1 hour ago, Kevkof said:

I'm not sure what might be causing this, but this isn't the first time I hear of someone from Iran having this issue (I heard it about a month ago).

i have tested with several ISP'is. my parents ISP, my work ISP and my home, 3 different ISP's. even with my mobile SIM. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...