Jump to content
Sign in to follow this  
UltraMES187

Terrible hitreg last weeks?

Recommended Posts

Has anybody else noticed the hitreg beeing way more off in the last 3-4 weeks? I know its always been a big problem in this game but at this point it just becomes too much and its definetly not my connection. Cant count how often I put a half mag into people where I clearly see all hitmarkers but they just dont seem to take much damage at all. So whats up with all the damn ghost shots lately? Really cant imagine Im the only one noticing this 😮

Share this post


Link to post
Share on other sites
1 hour ago, UltraMES187 said:

Has anybody else noticed the hitreg beeing way more off in the last 3-4 weeks? I know its always been a big problem in this game but at this point it just becomes too much and its definetly not my connection. Cant count how often I put a half mag into people where I clearly see all hitmarkers but they just dont seem to take much damage at all. So whats up with all the damn ghost shots lately? Really cant imagine Im the only one noticing this 😮

 

?? when you see hitmarkers then server actually registers your shots.

 

The problem is when you don't see any hitmarkers.

Share this post


Link to post
Share on other sites

The server quarantines some of your packets. Corona also spreads over the internet..

 

#PacketLivesMatter

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Hitreg existed to begin with? :^)

Edited by Darkzero3802

Share this post


Link to post
Share on other sites
Posted (edited)

I didn't really notice any differences in hitreg.

The only thing that still bugs me is the blood spatters when using a shotgun. Bloodspatters doesn't mean you actually did damage on the enemy lol..

How often I find myself shooting at someone with a JG, shoot 4-5 times and bloodspatters everytime. Just to find out you assisted for +15

Edited by Infinito
  • Like 3

Share this post


Link to post
Share on other sites

Can't understand why anybody cries about 'hitreg' As for me apb has one of the best lulz. (Despite of 30 fps on server side) But I've noticed that I see more players with high ping. Sometimes when I was logining I was getting 150-200ms instead of 30-50ms and after restart of apb latency became normal again. Some of my friends had this issue too.

Share this post


Link to post
Share on other sites
Posted (edited)

Hit registration seems inconsistent sometimes. There are days where it seems to function "correctly" and there are days where it seemingly ignores everything. Whether that be a difference in latency and other things or purely a misconception because of frustration who knows.

Edited by Solacium
  • Like 1

Share this post


Link to post
Share on other sites

Nothing is different. It doesn't suddenly 'change' in a session, if you heard this on a particular stream you have been misinformed.

  • Like 2

Share this post


Link to post
Share on other sites

My hitreg seems fine 3x

Share this post


Link to post
Share on other sites
On 4/30/2020 at 9:26 PM, Uhtdred said:

 

?? when you see hitmarkers then server actually registers your shots.

 

The problem is when you don't see any hitmarkers.

Hitmarkers sometimes don't mean you landed the shot. There's also the issue with the hitmarker from your previous hit reappearing after the next shot.

Share this post


Link to post
Share on other sites
On 5/1/2020 at 9:40 AM, MisaAmaneUA said:

Can't understand why anybody cries about 'hitreg' As for me apb has one of the best lulz. (Despite of 30 fps on server side) But I've noticed that I see more players with high ping. Sometimes when I was logining I was getting 150-200ms instead of 30-50ms and after restart of apb latency became normal again. Some of my friends had this issue too.

I have exactly the same problem with same shity ping. 30 -50ms. And sometime 100-200. And i would like to know what is the reason for it. I become next week a new router, and in 2 weeks a new pc i hope it will fix it. Its terribale to play the last days.

  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/3/2020 at 8:45 AM, Evoli said:

I have exactly the same problem with same shity ping. 30 -50ms. And sometime 100-200. And i would like to know what is the reason for it. I become next week a new router, and in 2 weeks a new pc i hope it will fix it. Its terribale to play the last days.

I thnk we need official answer from the Little orbit staff as this is affecting a large margin of players for a few weeks now.

Edited by ReaperTheButcher
  • Thanks 1

Share this post


Link to post
Share on other sites

It's fine. Maybe aim at the guys, not around them

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...