Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GamersFirst Community
    • Announcements
    • GamersFirst Feedback
    • Articles
  • APB Reloaded
    • Announcements & Server news
    • Social District (General Discussion)
    • Community Corner
    • Bugs and Tech Issues
    • Game & Forum Suggestions
    • OTW general
    • Off-Topic Section
  • Fallen Earth
    • News & Announcements
    • General Discussion
    • Community Creations
    • New Player FAQs and Guides
    • Bugs and Tech Issues
    • Events
    • Feedback and Suggestions
    • Off-Topic Section
  • Unsung Story
    • News & Announcements
    • General Discussion
    • ​​​​​​​Help and Questions
    • Feedback & Suggestions 
    • Introductions 
    • Offtopic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hi, I just tried to lunch to the game for the first time since the update and I got this error (error: 13). The message I got from the game was: "Game client encountered an application error. (Error code: 13)". I tried to use Repair and it didn't work. does anyone know how to solve it? My game cant start. I will really appreciate the help, thank you all.
  2. I can't enter any district. This happend since yesterday and now still happens. I think its server side problem , district population is dying now.
  3. Hello everyone, I'm having a problem with my FPS in game. My PC specs: Intel(R) Core(TM) i5-7300HQ CPU @ 2.50GHz GeForce GTX 1060 with Max-Q Design 6GB vram Windows 10 64-bit RAM 8.0 GB I'm using extreme cooling on my pc + coolpad, my power options are maximum performance, drivers are up to date, latency is 1-20, (>100 mbps) and everything else seems pretty much fluent. A few weeks ago I updated my GTX 1060 drivers and I noticed better FPS (60-70) , then i tried to download Advanced APB launcher, some things went bad, I didn't wanted to mess up and i reinstalled APB from steam and now i'm having 10-18 FPS on max settings and about 40-60 FPS on complete potato graphics settings with lowest resolution. It's strange considering the game is freshly installed. I know it's not optimized, APB is more CPU intensive and so on but I think there's a way to increase FPS since my PC is running AC Odyssey, Witcher 3, Skyrim with tons of mods and ENB's , Shadow of Tomb Raider etc fluently on max settings with amazing FPS. I'm looking for permanent solution but temporary things like Advanced APB settings, pre-made low-graphic configs and stuff like that are welcomed too (if they're legal, idk )
  4. Got a problem saying error 100004 and account using another client... Whats wrong?? Tell me bro.
  5. Hello everyone. Idk if its only me , but when im playing im always always being kicked from the servers , and this message appears. I play with 97FPS and 56ms , and its the third time this happens to me Thanks for your attention.
×
×
  • Create New...