Jump to content
Riverwind

05/18/19 no characters at char selection screen

Recommended Posts

Posted (edited)

Something seems to not be working correctly. I have no chars at the character selection screen. I have waited up to 10 minutes for them to appear. I have also done a file check and a de fragment of game files. I have tried on 2 separate accounts and still does not appear. Any help out there?

 

I have re-logged multiple times also.

 

 

Edited by Riverwind
  • Confused 1

Share this post


Link to post
Share on other sites

me as well. the game was lagging i re logged and couldn't get back in the character screen is blank 

Share this post


Link to post
Share on other sites

same here buddy just another reason to not get to play fallen earth.

Share this post


Link to post
Share on other sites

My girls are gone also 

Share this post


Link to post
Share on other sites

30+ minutes for me.   

Fixing graphics is fine, but if we can't get into the game.................

Please, fix this, it is getting worse and you sure won't get new players with this happening.

Share this post


Link to post
Share on other sites
33 minutes ago, Maximillian Singh said:

30+ minutes for me.   

Fixing graphics is fine, but if we can't get into the game.................

Please, fix this, it is getting worse and you sure won't get new players with this happening.

i seem to be in these forums more than in game i just wish i would have waited to buy commander .... 

Share this post


Link to post
Share on other sites

Well, I must say that I feel sad for not been alone in this, even when I'm alone in the character screen. Done all checks too, and waited long for my crew to come back from the Oilville pub...

 

Share this post


Link to post
Share on other sites

I've been checking. When the first spike happened, it lasted about 10 minutes, and included the interactions with Fast Travel, Mail, and Auction Automated Sending going dark, on top of the Garage/Mount Managers becoming non-functional, where-as you may also notice that during these spikes, the mobs you're fighting will not respawn once killed. I gave a report of this to Cyphered at the time whilst the game had returned to normal functions. Four hours later, the game returned to this state, and refused to regather itself, resulting in what is currently happening. Hopefully a fix will occur shortly, or it'll sort itself out in a reasonable time. I'll keep checking as long as I can. I'm awaiting my ability to push to level 55 on my crafter tonight, so hopefully this gets sorted. If anyone on here has my Discord, I have the app on my phone and will gladly correspond and do checks. For those of you who don't have my Discord! #4969

  • Like 1
  • Dislike 1

Share this post


Link to post
Share on other sites
7 minutes ago, Sooney said:

Well, I must say that I feel sad for not been alone in this, even when I'm alone in the character screen. Done all checks too, and waited long for my crew to come back from the Oilville pub...

 

i remember seeing you right before i could not buy mats it said error then i relogged to try and fix issue not here we are lol

Share this post


Link to post
Share on other sites
Just now, ColeTrane said:

i remember seeing you right before i could not buy mats it said error then i relogged to try and fix issue not here we are lol

Makes me wonder if Merchant / Trainer functions are server-side. I mean, it seems that obviously that's the case, but... I wonder what the root cause of this is, and what ultimately causes it to repeat almost daily.

  • Dislike 1

Share this post


Link to post
Share on other sites
Posted (edited)

all I wanted to do was play the D A R N game

 

Edited by Riverwind
  • Like 1

Share this post


Link to post
Share on other sites
Just now, Murcuri said:

Makes me wonder if Merchant / Trainer functions are server-side. I mean, it seems that obviously that's the case, but... I wonder what the root cause of this is, and what ultimately causes it to repeat almost daily.

not sure i also had a ghoul give me a key to a ghoulmobile i said no politely then killed him the game crashed immediately so confused.

Share this post


Link to post
Share on other sites
Posted (edited)

Confirmed, it is not reacting like it ussually does where fast travel goes down for a 10-15 minute period and character screens are blank during the time period. It now seems it is going much longer than usual. I am still at a blank character screen which if I log in during that period, is normally only 5-10 minutes.

 

I have come to learn if fast travel is not functioning, logging out will result in blank character screen.

Edited by ChrisKrypton

Share this post


Link to post
Share on other sites
Posted (edited)

just wanted to spend some time on my B-day in game  with friends hoping the weather here improves  so i can get in a ride

 

 

lol instead i get talked into helping a friend build a closet

Edited by Rubbermade
update plans
  • Haha 1

Share this post


Link to post
Share on other sites
Just now, Riverwind said:

all I wanted to do was play the D A R N game

 

Same applies here. I just want to play a FE!!! 

Share this post


Link to post
Share on other sites
1 minute ago, ChrisKrypton said:

Confirmed, it is not reacting like it ussually does where fast travel goes down for a 10-15 minute period and character screens are blank during the time period. It now seems it is going much longer than usualm I am still at a blank character screen which if I log in during that period, is normally only 5-10 minutes and it self corrects and begins working where fast travel functions and the character screen fluidly loads. 

Exactly. As if something prior and outdated is trying to "gasp for air" so to speak? But this is going to likely remain unknown until we hear some answers from the team that can see this data.

Share this post


Link to post
Share on other sites

Cyphered (GM) was browsing earlier, I'm sure he saw the post (Big Maybe)

 

  • Like 1

Share this post


Link to post
Share on other sites

11 minutes ago, a Moderator of the forums saw + moved a similar thread to Bugs / Technical issues, so someone is aware of it, however I wonder how quickly that gets passed up the ladder.

Share this post


Link to post
Share on other sites

Good to hear that Cyphered was here.

I know they are trying hard to fix things, I'm just a bored, lonely retired guy who needs something to do and I wanna do this game.  😄 

Not being critical of LO and the crew, just bummed I have to surf the midget porn..........   again.  😉 

Share this post


Link to post
Share on other sites

The topic moved only had one post in it other than Mina's

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Forwarded to Ritual, who is aware. No need to worry, everyone who's relevant to this now for sure knows.

Edited by Murcuri
Correction UPDATE
  • Dislike 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...