Jump to content
Katryoshka

Weird Movement Bug??? How do I fix this :Y

Recommended Posts

i9 9900K 4.7ghz on all 8 cores with 16mb cache, RTX 2080 Ti 11GB GDDR6 , 32GB DDR4 (2933), with an SSD.
 

 

Share this post


Link to post
Share on other sites

Every time i've seen this it's been fixed by respawning.

  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, Nanometic said:

Every time i've seen this it's been fixed by respawning.

I Suicided twice but keeps reappearing randomly..  Denkies for the response though! ❤️

Edited by Katryoshka

Share this post


Link to post
Share on other sites

It's just a visual bug. Not as bad as the sliding bug with 120+ fps that stops your crosshair from fully closing.

 

  • Like 1

Share this post


Link to post
Share on other sites

Only time this bug appears for me is when im lagging or the server is acting up.

  • Like 1

Share this post


Link to post
Share on other sites

you can just restart apb, always fixes it for me

 

iirc you can trigger this by tapping A and D (or whatever your left and right movement keys are) too frequently within x time

Share this post


Link to post
Share on other sites

This happens randomly and is usually fixed by switching districts.

If that doesn't help, a restart will fix the issue.

 

Though while it looks weird, it doesn't affect gameplay at all.

  • Like 1

Share this post


Link to post
Share on other sites

simply don't move. /s

 

or try /unstick, if respawning doesn't work.

Share this post


Link to post
Share on other sites
4 hours ago, GhosT said:

Though while it looks weird, it doesn't affect gameplay at all.

can you cite your sources

Share this post


Link to post
Share on other sites

Why are people trying to turn this into an AMD vs Intel thread? And a poorly recommended one at that.

 

OP, do something weird and turn off any turbo clock features, see if the issue still comes up. Just a theory I have.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Guartorias said:

Why are people trying to turn this into an AMD vs Intel thread? And a poorly recommended one at that.

 

OP, do something weird and turn off any turbo clock features, see if the issue still comes up. Just a theory I have.

Ill try that 😄

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Guartorias said:

Why are people trying to turn this into an AMD vs Intel thread? And a poorly recommended one at that.

 

OP, do something weird and turn off any turbo clock features, see if the issue still comes up. Just a theory I have.

 

OP already told all of us he has that PC and he cared enough to tell us again.

 

PD: amd ryzen 7 3900x and amd ryzen 7 3950x > any INTEL cpu

Edited by Uhtdred

Share this post


Link to post
Share on other sites
7 hours ago, Guartorias said:

Why are people trying to turn this into an AMD vs Intel thread? And a poorly recommended one at that.

 

OP, do something weird and turn off any turbo clock features, see if the issue still comes up. Just a theory I have.

It's not hardware related. I've had it occur on multiple PCs with different hardware configs. CPUs: AMD Phenom II X6 1090t, Intel X5690. GPUs: GTX 580, 970, and 1080. I also disable turbo and other performance limiting features.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

when ever i get this bug

 

i start yelling BOOGALAOGAOGOAGOAGOGOGOLLOAGOALA while spazing out

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Guartorias said:

OP, do something weird and turn off any turbo clock features, see if the issue still comes up. Just a theory I have.

 

I think everyone has experienced this bug by now, and as far as I can tell, nobody really got behind the reason why it happens.

Doesn't have anything to do with systems, overclocking or other gaming programs.

  • Like 2

Share this post


Link to post
Share on other sites
13 hours ago, Uhtdred said:

OP already told all of us he has that PC and he cared enough to tell us again.

Nah, I posted my specs incase it was a hardware related issue, why dont you get off of your damn high horse and go back to 4chan my guy?

1 hour ago, VanilleKeks said:

This is a classic. Most easily fixed by dying (ingame dont ban me mods)

I suicided twice and it still didnt go away, I restarted my game and it stopped.   Although I do find that this happens more on EU so it has to be something to do with connection ( Im assuming ) 

8 hours ago, R3ACT3M said:

when ever i get this bug

 

i start yelling BOOGALAOGAOGOAGOAGOGOGOLLOAGOALA while spazing out

I will try this next time ❤️

19 hours ago, qsn said:

simply don't move. /s

 

or try /unstick, if respawning doesn't work.

I didnt think of unsticking, Ill try that again ;o

On 7/3/2020 at 10:08 AM, GhosT said:

Though while it looks weird, it doesn't affect gameplay at all.

I mean, Im boomer brain so seeing my char spaz the hell out makes me distracted :^)

Share this post


Link to post
Share on other sites
Posted (edited)

 

3 hours ago, Katryoshka said:

Nah, I posted my specs incase it was a hardware related issue, why dont you get off of your damn high horse and go back to 4chan my guy?

I suicided twice and it still didnt go away, I restarted my game and it stopped.   Although I do find that this happens more on EU so it has to be something to do with connection ( Im assuming ) 

I will try this next time ❤️

I didnt think of unsticking, Ill try that again ;o

I mean, Im boomer brain so seeing my char spaz the hell out makes me distracted :^)

i get the same issue at times too, i donno what casues it , and sometimes being killed ingame doesnt even fix it

 

Edited by ShaiShai

Share this post


Link to post
Share on other sites

Hello,

This topic has been moved to the PC Bugs and Tech Issues section of our forums.

Thank you.

 

- Azukii

Share this post


Link to post
Share on other sites
On 7/3/2020 at 9:11 PM, Uhtdred said:

 

OP already told all of us he has that PC and he cared enough to tell us again.

 

PD: amd ryzen 7 3900x and amd ryzen 7 3950x > any INTEL cpu

Funny how a few years ago, everyone fanboy'd over Intel.

 

Ryzen isn't the ABSOLUTE BEST in every situation. Intel still has better IPC and can get higher clocks. Which is ALL APB cares about. APB hardly uses 2 cores iirc. That said, I doubt you would notice any meaningful difference between modern CPUs on APB.

On 7/4/2020 at 12:40 AM, SquirrelFace said:

It's not hardware related. I've had it occur on multiple PCs with different hardware configs. CPUs: AMD Phenom II X6 1090t, Intel X5690. GPUs: GTX 580, 970, and 1080. I also disable turbo and other performance limiting features.

 

Read down v

On 7/4/2020 at 7:12 AM, GhosT said:

 

I think everyone has experienced this bug by now, and as far as I can tell, nobody really got behind the reason why it happens.

Doesn't have anything to do with systems, overclocking or other gaming programs.

APB does weiiird stuff depending on clock speeds. Because modern CPUs basically auto-overclock if they're able to, I was curious if that was causing an issue. Last time I played APB was on an FX-8350, and with that CPU, it was possible to exploit the game's engine for noticeable and very real advantages. It was a trade-off though, having its own disadvantages as well.

Share this post


Link to post
Share on other sites
7 hours ago, Guartorias said:

APB does weiiird stuff depending on clock speeds. Because modern CPUs basically auto-overclock if they're able to, I was curious if that was causing an issue. Last time I played APB was on an FX-8350, and with that CPU, it was possible to exploit the game's engine for noticeable and very real advantages. It was a trade-off though, having its own disadvantages as well.

I disable those features. I turn off Turbo, Speed step, C-States, and anything else power related. I also lock the GPU to it's maximum clock rate. I still get this visual bug a few times a session.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...