Jump to content
PrincessMimi

Error 10004 T_T

Recommended Posts

I was playing Apb when suddenly it got stuck and froze and after that it disconnected me .

 

Then I tried to log in and it thought I was still in, to this time friends can still see me online!

 

When I try to log in it says the account is in use by another client but is not !  is so frustrating its been 4 hrs or more and I made a ticket but mattscott says they cant keep up with the thousands of tickets so I dont think thats 2 helpful.

 

Did one of you ever get this error? what did u do to solve it 💔

 

PLz help >< thanks

  • Like 1

Share this post


Link to post
Share on other sites

I'm really having problems disconnection error

Share this post


Link to post
Share on other sites

It feels so bum bums that I cannot talk to a human about this, and the thing keeps happening and I can't do anything about it, is so frustrating

Share this post


Link to post
Share on other sites

Hello

I have moved this topic to the APB PC Bugs & Tech Issues section.

 

- Mina_

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, Ruoskat said:

Try changing your password?

delirium .  endless screen loading districtic . I'll keep trying .

 

 

23.15 in the social area I got through the main distributor in the launcher .

 

 

Edited by Yood
  • Confused 1
  • Dislike 1

Share this post


Link to post
Share on other sites

Whenever I got the "account is in use" message I usually had to wait 15 minutes to log in. Not sure what's going on in your case that it didn't resolve itself in that long.

Share this post


Link to post
Share on other sites

Server lag, Server disconneting, Server in  maintance... Shine APB again, please!

  • Thanks 1

Share this post


Link to post
Share on other sites

I don't know what this is but the entrance to areas periodically closed . this problem began to appear after the last patch .

Share this post


Link to post
Share on other sites

Fin gettin Ddossed right now. As for your log in issue, never seen that happen before, even when i switched pc's to a new one. Didja try a full Reboot of your pc.  We are getting Ddos right now but i still have no issue logging in, just cant load into a district.

  • Thanks 1

Share this post


Link to post
Share on other sites

it doesn't make sense to go to Jericho's server now . JUST A HUGE LAG . 

 

developers.  let a mitigation of the server . just a little !

 

Merged.

 

1 hour ago, WhiskeyTangoFoxX said:

Whenever I got the "account is in use" message I usually had to wait 15 minutes to log in. Not sure what's going on in your case that it didn't resolve itself in that long.

and this is the official of the company LO !!!

you can imagine !? I am a fool ! not waiting for 15 minutes and go immediately .

 

BOSS ! who were you dialing ?

  • Dislike 2

Share this post


Link to post
Share on other sites
42 minutes ago, Yood said:

and this is the official of the company LO !!!

The SPCT members are not part of the staff or the volunteer moderation team. 

They do not hold any power, the only purpose of the SPCT team is to test things and provide feedback.

If you wish to see the official view of the company you'll have to look at the posts made by members of staff (who are all listed in the staff page)

 

~@mayii

Share this post


Link to post
Share on other sites
Posted (edited)
11 minutes ago, Amayii said:

The SPCT members are not part of the staff or the volunteer moderation team. 

They do not hold any power, the only purpose of the SPCT team is to test things and provide feedback.

If you wish to see the official view of the company you'll have to look at the posts made by members of staff (who are all listed in the staff page)

 

~@mayii

all participants who work with lo directly represent the face of the company . you, too, as the GM of the forum represent the face of company .  what I see I don't like . people see your names and titles first . and only after that we see the developers .

 

Amayii remove the title of GM of the forum, you will become NOTHING , EMPTINESS . I have a personal opinion that you are EMPTINESS .

 

 

Edited by Yood
  • Dislike 1

Share this post


Link to post
Share on other sites
9 minutes ago, Yood said:

all participants who work with lo directly represent the face of the company . you, too, as the GM of the forum represent the face of company .  what I see I don't like . people see your names and titles first . and only after that we see the developers .

 

Amayii remove the title of GM of the forum, you will become NOTHING , EMPTINESS . I have a personal opinion that you are .

Thank you very much for your opinion of me. 

While I do somewhat represent the company as a part of the moderation team, all important information is posted by a member of the staff. These posts can easily be found using the built-in admin tracker linked in the top right of the forums.

 

~@mayii

Share this post


Link to post
Share on other sites
Posted (edited)
Just now, Amayii said:

 

While I do somewhat represent the company as a part of the moderation team

you said it ! and that's enough .  

Edited by Yood

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Mina_ said:

Hello

I have moved this topic to the APB PC Bugs & Tech Issues section.

 

- Mina_

Thats so mean, moving my thread to a less visible place without telling a human first! Is there any human I can talk to about this ! >< to this date keeps happening!

Edited by PrincessMimi

Share this post


Link to post
Share on other sites
Posted (edited)
1 minute ago, PrincessMimi said:

Thats so mean, moving my thread to a less visible place without telling a human first! Is there any human I can talk to about this ! >< to this date keeps happening!

Mina did everything according to the instructions . you're wrong . the developers should have already been notified of the problem . 

 

at the moment the entrance to the server and areas is available . there is a huge problem with the stability of the server .

Edited by Yood

Share this post


Link to post
Share on other sites
5 minutes ago, PrincessMimi said:

Thats so mean, moving my thread to a less visible place without telling a human first! Is there any human I can talk to about this ! >< to this date keeps happening!

Did you try changing your password? That could force your character to log out

Share this post


Link to post
Share on other sites
Just now, Ruoskat said:

Did you try changing your password? That could force your character to log out

this is a completely different problem . if you have nothing to do you can change your password .

Share this post


Link to post
Share on other sites
2 minutes ago, Yood said:

Mina did everything according to the instructions . you're wrong . the developers should have already been notified of the problem .

Sorry Im just sad it keeps happening. Not any mods fault><

Just now, Ruoskat said:

Did you try changing your password? That could force your character to log out

I did change the password, logged in with new pass and it kept saying error 1004 is so annoying!

Share this post


Link to post
Share on other sites
Just now, PrincessMimi said:

Sorry Im just sad it keeps happening. Not any mods fault><

 

try . I did it . other players too .

Share this post


Link to post
Share on other sites

But ya password change didn't do, anyone got more ideas of how can I force a logout? I can enter armas marketplace from browser but I don't thinks that's 2 helpful

Share this post


Link to post
Share on other sites
1 minute ago, PrincessMimi said:

But ya password change didn't do, anyone got more ideas of how can I force a logout? I can enter armas marketplace from browser but I don't thinks that's 2 helpful

Check your taskmanager for any active processes for APB. (APBprogram, APB_BEprogram, vivoxvoiceserviceprogram)

It could be that the game is still open in the background somewhere locking your character ingame.

Share this post


Link to post
Share on other sites
3 minutes ago, Kevkof said:

Check your taskmanager for any active processes for APB. (APBprogram, APB_BEprogram, vivoxvoiceserviceprogram)

It could be that the game is still open in the background somewhere locking your character ingame.

Sadly no I turned off my laptop completely and went to sleep next day turned it on still happening >< ty for trying though

Share this post


Link to post
Share on other sites

Sounds like issue is on LO's side

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...