Jump to content
Sign in to follow this  
ColeTrane

blank character screen

Recommended Posts

After load in i get to the character screen and i see no toons and cannot do anything but exit.

Share this post


Link to post
Share on other sites

Hello

I have moved this topic to the Fallen Earth Bugs & Tech Issues section.

 

- Mina_

Share this post


Link to post
Share on other sites

Hello Cole,

 

We are aware of the issue. Please be patient, the characters indeed take some time to load. We are looking into it, but for now, please don't allow this small inconvenience to ruin your game time for you. I believe that if you wait for a bit the character appears. At least it was so for me yesterday.

 

Ritual

Share this post


Link to post
Share on other sites
Posted (edited)
19 minutes ago, Ritual said:

Hello Cole,

 

We are aware of the issue. Please be patient, the characters indeed take some time to load. We are looking into it, but for now, please don't allow this small inconvenience to ruin your game time for you. I believe that if you wait for a bit the character appears. At least it was so for me yesterday.

 

Ritual

For the last hour I haven't been able to get to the character screen. It's just Alec Masters initializing now.

Edited by WreckageExplorer

Share this post


Link to post
Share on other sites

Same for me... over an hour ago blank char screen, then half hour or so ago and just now, getting game not ready initializing 😞

Share this post


Link to post
Share on other sites

Alright, I will be reporting on this as well. Thank you for the heads up.

  • Thanks 1

Share this post


Link to post
Share on other sites

Sounds like it's behaving similarly to my crusty ole modem. The way it hits a dark zone around the same stretch every night, regardless of magnitude. If it's Xfinity, smack 'em good.

Share this post


Link to post
Share on other sites

I'm also getting the Alex Masters initializing screen. It used to be that, when that screen came up, you could log out, log back in and then get through. I've tried several times, but I'm still stuck with that screen.

Share this post


Link to post
Share on other sites
58 minutes ago, AncientCrone said:

I'm also getting the Alex Masters initializing screen. It used to be that, when that screen came up, you could log out, log back in and then get through. I've tried several times, but I'm still stuck with that screen.

I'm having the same issue too. It appears like the server is down.

Share this post


Link to post
Share on other sites

Hi all,

 

The servers are back online.


Thanks,
Matt

Share this post


Link to post
Share on other sites

seems its happening again XD stucking again since 15 min+ in a blank character screen^^ but im positive. im sure we will get soon a solution that works much better for all and makes anyone happy too. I believe in Little Orbit.

Share this post


Link to post
Share on other sites

It's Broke again whats the point in giving us premiums we can't use them what a load of utter bollocks this game is. Blank character screen again.

Share this post


Link to post
Share on other sites

Just returning after a few weeks away from game and I come back to a character selection screen with no characters. Yeah I have read forums about problems and waited for a while. After 30 minutes I gave up and assumed I will not be getting back into the game any time soon.

Share this post


Link to post
Share on other sites

It took 40 minutes to load the characters does the game even have daily maintenance now ?

Share this post


Link to post
Share on other sites

As far as I can make out from the forums the game is currently under constant maintenance because of problems with database tables after the server changeover.

Share this post


Link to post
Share on other sites
Posted (edited)

My mail stopped working (no items when opening or error when trying to take items), so I tried a relog but now I have blank character screen again 😞 

Went for something to eat, came back, tried to log in- success but the 3 mail I'd tried to open came back as lost and found and original messages were also still there. Had 2 lots of each mail content in pack after taking original mail. Tried to delete the extras but message said I didn't have the items. Re-logged again and extras had gone, so all back to normal - Relog fixes most - or at least saved me from accidental duping... Thank goodness!! 😟

Edited by Steelsky
Issue resolved

Share this post


Link to post
Share on other sites
Posted (edited)

Car thieves stole my car...garage manager refuses to let me have it back after i towed it. Got bored of waiting..tried a toon switch..hung....relaunching now.

Back in and managed to recover stolen car.

Edited by miketam

Share this post


Link to post
Share on other sites
Posted (edited)

i got as far as toon select so far..still waiting for toons to appear.

Guess it may have crashed completely now if i try a relaunch.

Still no toons appeared..will exit and see if i get alec masters...server status not ready or something.

Yep thats what i got.

Edited by miketam
  • Like 1

Share this post


Link to post
Share on other sites
  1. i got the alex screen, glad all of my toons are are working on long production que's.
  2. i would spend money on a sub, if the serfers were more stable, like they were 4years ago.

Share this post


Link to post
Share on other sites

So far today I have had trouble with in-game consoles - firstly when taking a new toon from Hoover Dam. Tried to select a town to spawn to but no response. The message kept saying 'already chosen a town and to try again'. Same message repeatedly. Tried a relog but then got the blank character screen (no toons). Waited for about an hour and was then able to log in again. Just now, tried using ft from s3 to s2 with no response. Again tried relog but again am back at blank character screen... 🙄

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...