Jump to content

Recommended Posts

Hey there, so I've been trying to figure out what's wrong with my game's decals as my char/car decals looks really blurry and pixelated. 

 

 

Previous Approaches  :-

 

1- Delete Config folder from APB Game and Engine folder then repair using the game launcher.

 

2- Use advanced launcher and set quality to ultra.

 

3- Optimizing my Nvidia Control Panel 3D settings.

 

4- Reinstalling programs in TPI folder.

 

5- Manually editing the .ini files in the config folder.

 

6- Spending 3-4 hours daily surfing the web for an answer.

 

7- Running the game with stock settings and Advanced Launcher settings on an M.2 SSD with and without a symbolic link to an HDD for the Assetcache folder.

 

8- Running the game with stock settings and Advanced Launcher settings on both of my HDDs.

 

9- Running the game with stock settings and Advanced Launcher settings on a 12GB Ram Disk.

 

 

Proposed Approches :- 

1- Complete reinstall of the game (Currently having internet issues so that's not really an option).

2- Your suggestions ? 

 

PC Specifications(TEMPS ARE WHEN THE GAME IS RUNNING) :-

 

Operating System
    Windows 10 Enterprise 64-bit

    Version 1703

    OS Build 15063.1155


CPU
    AMD Ryzen 7 1700    77 °C (Stock 3GHz OC'd to 3.7 at 1.3375V)
    Summit Ridge 14nm Technology


RAM
    24.0GB Dual-Channel Crucial Ballistix Sport LX RED (2400Mhz OC'd to 2800Mhz) @ 1399MHz (16-18-18-38)


Motherboard
    Micro-Star International Co. Ltd. B350M BAZOOKA (MS-7A38) (AM4)    74 °C


Graphics
    LG FULL HD (1920x1080@60Hz)
    S24E360 (1920x1080@70Hz)
    NVIDIA GeForce GTX 1060 6GB (ZOTAC International)    61 °C 


Storage
    1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (5400 RPM )    41 °C
    931GB Western Digital WDC WD10EZEX-60WN4A0 (7200 RPM )    46 °C
    256GB Crucial_CT275MX300SSD4 (M.2 SSD)    59 °C


Audio
    Realtek High Definition Audio

 

Pictures (slightly lower quality than the actual looks of it) :- 

 

1.jpgYeah.

2.jpgAliasing on the edges of the car decal.

3.jpgLow quality black color.

4.jpgBlurry number plates.

5.jpg This one is ridiculous.

6.jpg Notice the BEWARE decal? that's what I'm talking about.

20180626104723_1.jpgNotice the RAPID99 logo and low quality textures as well as the poor shadow quality? 

 

 

 

 

Share this post


Link to post
Share on other sites

Maybe try to reinstall the entire game, dont use advanced launcher, use game settings in nvidia control pannel, use max settings ingame, u prolly messed up some settings, while using advanced launcher.

 

 

Also the engine is still very old, u wont have this game look like it is on UT4.0 engine, so even, if u use vanilla max settings at 3840×2080p, it will still look pixelty at some point

Share this post


Link to post
Share on other sites

i noticed this as well when i came back to apb after LO took over...maybe they did something we dont know off? also i reinstalled my game from scratch when battlEye was implemented so that wont help

Share this post


Link to post
Share on other sites

did you recently update your Graphics Driver? Sometimes updating the driver will make your previous settings go bonkers, go into the driver settings and see if something changed and if things are set to either balanced or quality.

Share this post


Link to post
Share on other sites
On 6/26/2018 at 6:15 AM, BlyatMan said:

Hey there, so I've been trying to figure out what's wrong with my game's decals as my char/car decals looks really blurry and pixelated. 

 

 

Previous Approaches  :-

 

1- Delete Config folder from APB Game and Engine folder then repair using the game launcher.

 

2- Use advanced launcher and set quality to ultra.

 

3- Optimizing my Nvidia Control Panel 3D settings.

 

4- Reinstalling programs in TPI folder.

 

5- Manually editing the .ini files in the config folder.

 

6- Spending 3-4 hours daily surfing the web for an answer.

 

7- Running the game with stock settings and Advanced Launcher settings on an M.2 SSD with and without a symbolic link to an HDD for the Assetcache folder.

 

8- Running the game with stock settings and Advanced Launcher settings on both of my HDDs.

 

9- Running the game with stock settings and Advanced Launcher settings on a 12GB Ram Disk.

 

 

Proposed Approches :- 

1- Complete reinstall of the game (Currently having internet issues so that's not really an option).

2- Your suggestions ? 

 

PC Specifications(TEMPS ARE WHEN THE GAME IS RUNNING) :-

 

Operating System
    Windows 10 Enterprise 64-bit

    Version 1703

    OS Build 15063.1155


CPU
    AMD Ryzen 7 1700    77 °C (Stock 3GHz OC'd to 3.7 at 1.3375V)
    Summit Ridge 14nm Technology


RAM
    24.0GB Dual-Channel Crucial Ballistix Sport LX RED (2400Mhz OC'd to 2800Mhz) @ 1399MHz (16-18-18-38)


Motherboard
    Micro-Star International Co. Ltd. B350M BAZOOKA (MS-7A38) (AM4)    74 °C


Graphics
    LG FULL HD (1920x1080@60Hz)
    S24E360 (1920x1080@70Hz)
    NVIDIA GeForce GTX 1060 6GB (ZOTAC International)    61 °C 


Storage
    1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (5400 RPM )    41 °C
    931GB Western Digital WDC WD10EZEX-60WN4A0 (7200 RPM )    46 °C
    256GB Crucial_CT275MX300SSD4 (M.2 SSD)    59 °C


Audio
    Realtek High Definition Audio

 

Pictures (slightly lower quality than the actual looks of it) :- 

 

1.jpgYeah.

2.jpgAliasing on the edges of the car decal.

3.jpgLow quality black color.

4.jpgBlurry number plates.

5.jpg This one is ridiculous.

6.jpg Notice the BEWARE decal? that's what I'm talking about.

20180626104723_1.jpgNotice the RAPID99 logo and low quality textures as well as the poor shadow quality? 

 

 

 

 

The game was always like this when G1 had it. I remember reading a thread a while ago that showed the difference between the same decal on the same car from RTW to G1. The former being clear and high quality while the latter was blurry like you've described.

 

The thread is old af and I doubt I can find it though.

Share this post


Link to post
Share on other sites

I prefer better performance over quality honestly.

 

Bad quality is turn off sure... but bad performance is total turn-off for me. After all how you can enjoy good graphics if game runs like shit?

 

 

Edited by Mitne

Share this post


Link to post
Share on other sites
7 hours ago, Mitne said:

I prefer better performance over quality honestly.

 

Bad quality is turn off sure... but bad performance is total turn-off for me. After all how you can enjoy good graphics if game runs like shit?

 

 

APB has barely any graphics load other than particles. My GPU randomly drops to 2D clocks due to the low load.

 

To the OP. The only thing that looks abnormal is the black rim pic.

Share this post


Link to post
Share on other sites

Are you running bloom?

And what settings did you actually run ingame? The preset and with the advanced options?

Share this post


Link to post
Share on other sites
On 6/26/2018 at 12:15 PM, BlyatMan said:

Hey there, so I've been trying to figure out what's wrong with my game's decals as my char/car decals looks really blurry and pixelated. 

 

 

Previous Approaches  :-

 

1- Delete Config folder from APB Game and Engine folder then repair using the game launcher.

 

2- Use advanced launcher and set quality to ultra.

 

3- Optimizing my Nvidia Control Panel 3D settings.

 

4- Reinstalling programs in TPI folder.

 

5- Manually editing the .ini files in the config folder.

 

6- Spending 3-4 hours daily surfing the web for an answer.

 

7- Running the game with stock settings and Advanced Launcher settings on an M.2 SSD with and without a symbolic link to an HDD for the Assetcache folder.

 

8- Running the game with stock settings and Advanced Launcher settings on both of my HDDs.

 

9- Running the game with stock settings and Advanced Launcher settings on a 12GB Ram Disk.

 

 

Proposed Approches :- 

1- Complete reinstall of the game (Currently having internet issues so that's not really an option).

2- Your suggestions ? 

 

PC Specifications(TEMPS ARE WHEN THE GAME IS RUNNING) :-

 

Operating System
    Windows 10 Enterprise 64-bit

    Version 1703

    OS Build 15063.1155


CPU
    AMD Ryzen 7 1700    77 °C (Stock 3GHz OC'd to 3.7 at 1.3375V)
    Summit Ridge 14nm Technology


RAM
    24.0GB Dual-Channel Crucial Ballistix Sport LX RED (2400Mhz OC'd to 2800Mhz) @ 1399MHz (16-18-18-38)


Motherboard
    Micro-Star International Co. Ltd. B350M BAZOOKA (MS-7A38) (AM4)    74 °C


Graphics
    LG FULL HD (1920x1080@60Hz)
    S24E360 (1920x1080@70Hz)
    NVIDIA GeForce GTX 1060 6GB (ZOTAC International)    61 °C 


Storage
    1863GB Western Digital WDC WD20EZRZ-00Z5HB0 (5400 RPM )    41 °C
    931GB Western Digital WDC WD10EZEX-60WN4A0 (7200 RPM )    46 °C
    256GB Crucial_CT275MX300SSD4 (M.2 SSD)    59 °C


Audio
    Realtek High Definition Audio

 

Pictures (slightly lower quality than the actual looks of it) :- 

 

1.jpgYeah.

2.jpgAliasing on the edges of the car decal.

3.jpgLow quality black color.

4.jpgBlurry number plates.

5.jpg This one is ridiculous.

6.jpg Notice the BEWARE decal? that's what I'm talking about.

20180626104723_1.jpgNotice the RAPID99 logo and low quality textures as well as the poor shadow quality? 

 

 

 

 

AF x16 will solve your issue 

Share this post


Link to post
Share on other sites

G1 originally compressed the game to make it smaller and easier to download.

 

 

Until someone decompresses the game, the game will naturally have worse textures than it could be.

 

 

Just look at RTW weapon textures, and today's weapon textures. They were never changed or altered. The game was simply compressed. So when you're running at full maximum quality graphics some of the textures are not to full spec due to the game's files being compressed so long ago.

Share this post


Link to post
Share on other sites
9 hours ago, Obvious Lesbian said:

G1 originally compressed the game to make it smaller and easier to download.

 

 

Until someone decompresses the game, the game will naturally have worse textures than it could be.

 

 

Just look at RTW weapon textures, and today's weapon textures. They were never changed or altered. The game was simply compressed. So when you're running at full maximum quality graphics some of the textures are not to full spec due to the game's files being compressed so long ago.

Would be nice if they had a HQ texture pack available

Share this post


Link to post
Share on other sites

messing around with the advanced launcher can KINDA offset this i think, i'm not entirely sure what does though, because:

 

i've tried pumping primitives, player vehicle, vehicle, etc to the max but the best it ever appears is similar to the pictures in op, and i remember them looking better way back when

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...