Jump to content
EllaC

[Need Help] Windows 10

Recommended Posts

Hey guys,

 

I just got a new Windows 10 HP slimline laptop from Santa Claus himself, and I'm already having an awful lot of trouble. The laptop itself runs perfectly, the web browser is extremely snappy and buttery smooth. I've also watched two YouTube videos currently that told me to go through the settings and uncheck useless stuff, terminate and disable certain useless programs, and set some settings such as High Performance mode. However, when I boot up FE, it runs 10 times worse than the 2012 dinosaur that I've been using since my last personal system decided to die. 

 

I'm wondering if there's any tech-wizards or knowledgeable folk out there who can give me some insight into what I can do to fix this?

 

Here's my system specs:

  • Processor: Intel(R) Core(TM) i3-7100U CPU @2.40GHz
  • RAM: 4.00 GB
  • System type: 64-bit, x64-based processor
  • Hard-drive: 1TB (not solid-state, whatever that means)

 

I really appreciate any help I can get. Feel free to comment, or contact me on Discord (Hella Ella#8763).

 

Thank you and Happy Holidays!

  • Dislike 1

Share this post


Link to post
Share on other sites

4.00 GB is RAM is pretty low to run games smoothly - 12 or 16 would work better. 

 

Also might be an issue with what kind of graphics card is in it - Nvidia or AMD are the ones geared more towards gaming.

Share this post


Link to post
Share on other sites

Hey everyone,

Thank you for your help. The issue has been discovered and is un-fixable. 

 

Regards.

  • Dislike 1

Share this post


Link to post
Share on other sites

Can I still help? 😮

1. What is the graphics card you're using? (but if I had to guess, you're using laptop so the GPU is most likely integrated)

2. On what graphics settings do you run FE on?

3. What do you mean by "it runs 10 times worse"? was it a fps issue or stutter or screen freeze or long load times etc.?

 

Like what Sharkdog mentioned, 4 GB of RAM is suboptimal for FE. However there is a way to increase your temporary RAM space: by configuring a USB drive for RedyBoost. It should help with loading times. 

Share this post


Link to post
Share on other sites
4 hours ago, Guinylen said:

Can I still help? 😮

1. What is the graphics card you're using? (but if I had to guess, you're using laptop so the GPU is most likely integrated)

2. On what graphics settings do you run FE on?

3. What do you mean by "it runs 10 times worse"? was it a fps issue or stutter or screen freeze or long load times etc.?

 

Like what Sharkdog mentioned, 4 GB of RAM is suboptimal for FE. However there is a way to increase your temporary RAM space: by configuring a USB drive for RedyBoost. It should help with loading times. 

Heya Guiny,

 

The notebook's graphics are integrated and only designed for displaying text and video, therefore it's impossible to replace/ upgrade anything there. I have two friends who are techs that are both taking a look at it today, so I'll know then whether it was a waste.

 

Thanks.

Share this post


Link to post
Share on other sites
On 12/26/2018 at 9:47 PM, Hella Ella said:

Heya Guiny,

 

The notebook's graphics are integrated and only designed for displaying text and video, therefore it's impossible to replace/ upgrade anything there. I have two friends who are techs that are both taking a look at it today, so I'll know then whether it was a waste.

 

Thanks.

Bad Santa! :<

Share this post


Link to post
Share on other sites
On 12/25/2018 at 3:53 PM, Hella Ella said:

Hey guys,

 

I just got a new Windows 10 HP slimline laptop from Santa Claus himself, and I'm already having an awful lot of trouble. The laptop itself runs perfectly, the web browser is extremely snappy and buttery smooth. I've also watched two YouTube videos currently that told me to go through the settings and uncheck useless stuff, terminate and disable certain useless programs, and set some settings such as High Performance mode. However, when I boot up FE, it runs 10 times worse than the 2012 dinosaur that I've been using since my last personal system decided to die. 

 

I'm wondering if there's any tech-wizards or knowledgeable folk out there who can give me some insight into what I can do to fix this?

 

Here's my system specs:

  • Processor: Intel(R) Core(TM) i3-7100U CPU @2.40GHz
  • RAM: 4.00 GB
  • System type: 64-bit, x64-based processor
  • Hard-drive: 1TB (not solid-state, whatever that means)

 

I really appreciate any help I can get. Feel free to comment, or contact me on Discord (Hella Ella#8763).

 

Thank you and Happy Holidays!

Hey Ella,

 

I wouldn't recommend to run FE on high settings, instead run it on Lowest. 4GB ram is enough to run FE since it requires only 2 GB RAM(But, It's better to have 8GB, cuz of the current state of FE).

 

- Try to run the game on "Compatibility Mode” and set it on:   XP SP3, Vista SP1 or Windows 7 (Windowed fullscreen/v-sync off)

If that doesn't help you then, it has definitly to do with your graphic card.

 

Share this post


Link to post
Share on other sites

I don't want to break your Santa Claus buddy but this laptop is not amazing... Even more for this actual unoptimized FE.

Is your 2012 dinosaur was a laptop?

Buy a laptop only if you really need one, prefer a tower, at sames performances a tower run far better and can be easily upgraded.

 

If you want i can send some yellow vest to boxing Santa Claus.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...