Jump to content
Sign in to follow this  
greenfield

BattlEye Kicking Issue?

Recommended Posts

Posted (edited)

Hi guys,

anyone had something like this ? 

 

20210406-023542.jpg

 

Got kicked twice with interval of like 40min.. while doing my char/symbols in Social. Its kinda frustrating after a good amount of effort is put into customization only to end up being kicked... 🤬

 

If possible, please let me know whats causing this and how it can be fixed.

Thank you

 

 

update:  seems this was already discussed in the past, but no solutions given

 

Edited by greenfield

Share this post


Link to post
Share on other sites

the only time i get this is when there's a whole lot of packet loss happening

Share this post


Link to post
Share on other sites

pff.... got kicked the 3d time, just 15min's after posting this.... what a bs.. Seems im done for today.. 🤬

 

1 minute ago, xiphos said:

the only time i get this is when there's a whole lot of packet loss happening

meh, didn't have /fps on... but i'm too frustrated to login again.. will check tmrw, ty for suggestion.

Share this post


Link to post
Share on other sites
Posted (edited)

I have the same error message. I get kicked a few minutes after joining a district. I was able to play without issues yesterday.

 

Here's a theory. Could it be the DDoS protection blocking battleye communication packets through one of the routes? It would explain why it's random but also affects multiple users.

 

 

Edited by SquirrelFace

Share this post


Link to post
Share on other sites

Hello, have  the same problem since yesterday, when I am in the district, I count 5 minutes and I am disconnected with the same message as your screenshot: apb reloaded error / server disconnected you were kicked by battleye for the following reason: "query timeout". I specify that I have already carried out research, repair and installation of the BE, vcredist_x64.exe, check the entire game with steam and also the game launcher, removing the Binaries folder and repaire it, tried to start with APB_BE.exe . I searched in the forums and on the net. Any suggestions would be welcome. Merci.

Share this post


Link to post
Share on other sites

Error is still active, @Sakebee help plz. :<

Share this post


Link to post
Share on other sites

Any respond from dev\mod team? 

Literally nothing helps against it....

Share this post


Link to post
Share on other sites

I see these are all very old posts.

I have the same problem today since yesterday,

3-4 days ago all was fine, but now all of a sudden every like 5-10 minutes I am kicked out from server and getting the same message as in the print screen on the 1st comment.

 

I Unistalled Battleye and opened the game and before it started it asked me to install it. So I let it install it again but I was keep getting kicked cause of query timout.

I then Unistalled again, Restarted PC, Installed manually as admin, but still same problem.

 

Then I did manually allow from Antivirus and Firewall the 

1. BEService.exe

2. BEService_64.exe

3. APB.exe

4. APB_BE.exe

I saw a comment about DDoS protection but i have no clue what that is.

Note that my connection is fine. Note also that the game is installed in a 2nd driver not on main and can't install it on main (don't know if it matters t all)

 

Please anyone has a solution?

Share this post


Link to post
Share on other sites
1 minute ago, Dr.Leo said:

I see these are all very old posts.

I have the same problem today since yesterday,

3-4 days ago all was fine, but now all of a sudden every like 5-10 minutes I am kicked out from server and getting the same message as in the print screen on the 1st comment.

 

I Unistalled Battleye and opened the game and before it started it asked me to install it. So I let it install it again but I was keep getting kicked cause of query timout.

I then Unistalled again, Restarted PC, Installed manually as admin, but still same problem.

 

Then I did manually allow from Antivirus and Firewall the 

1. BEService.exe

2. BEService_64.exe

3. APB.exe

4. APB_BE.exe

I saw a comment about DDoS protection but i have no clue what that is.

Note that my connection is fine. Note also that the game is installed in a 2nd driver not on main and can't install it on main (don't know if it matters t all)

 

Please anyone has a solution?

It's from server side, i suspect. 

So only devs must have the solution... or fix.

Share this post


Link to post
Share on other sites
2 minutes ago, Nagletz said:

It's from server side, i suspect. 

So only devs must have the solution... or fix.

So we just wait until and if someone sees this and finds a way to fix it.. 

I haven;t played it for years and 3rd day i come back I can't play hahaha. Guess it's a sign!

Thank you for reply. Lets hope it will be fixed before we lose patience 🙂

Share this post


Link to post
Share on other sites
5 minutes ago, Bambola said:

A-ha! Cheaters!

I've never used configs even xD

Also cheaters don't pay in  this game and they are not silvers like me D:

Share this post


Link to post
Share on other sites

I get same problem today (kicked for "query timeout"), Blind Eye get crazy.

Share this post


Link to post
Share on other sites

Выкидывает в главное меню через 2 минуты игры с надписью BattlEye: Query Timeout.

5 minutes ago, GoodDay said:

Выкидывает в главное меню через 2 минуты игры с надписью BattlEye: Query Timeout.

Throws it to the main menu after 2 minutes of the game with the inscription BattlEye: Query Timeout.

Throws it to the main menu after 2 minutes of the game with the inscription BattlEye: Query Timeout.

Share this post


Link to post
Share on other sites

Our team is looking into this issue, I would like to advise anyone experiencing this issue to contact our Support Team so they can check in with you and try to resolve the issue with you.

 

~@mayii

Share this post


Link to post
Share on other sites

i have had this error a couple of times but not in the last month...

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Just got done playing for 5 hours, no issue. 

Edited by R3ACT3M

Share this post


Link to post
Share on other sites

I just played 2 hours APB without any problem, the error seems to have disappeared for no apparent reason. I contacted support GamersFirst, they react quickly to my message, I thank them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...