Jump to content

Recommended Posts

1 minute ago, TheManWithoutName said:

i cant login

you dont want to anyway, its a cheat fest in here, botters in every mission

Share this post


Link to post
Share on other sites
26 minutes ago, MACKxBOLAN said:

i can log in but it wont load the characters 

there might be a ddos happening, i keep getting packet loss up to 3, and the district i am in, went from 30 each side to

8 v 11

6 v 8

2 (one was me) v 5

1 ( i logged) v 5

also, dunno if this is related, but i been readied up for 20 min and got no mission so far

 

Edited by ShaiShai

Share this post


Link to post
Share on other sites
Just now, ShaiShai said:

there might be a ddos happening

so they attacking the log in server again, maybe?

Share this post


Link to post
Share on other sites

Same for me, I log in and the character selection just spins.

Can't we just go back to like 2011 or 12 before G1 JACKED EVERYTHNG UP!

Share this post


Link to post
Share on other sites

servers appear to be having trouble

 

i just logged out when i realized there was about 12 people on NA servers, not even worth playing at this point

Share this post


Link to post
Share on other sites
36 minutes ago, MACKxBOLAN said:

i can log in but it wont load the characters 

Same here,I'm seeing like never ending progress circle on the top of character list in character selecting screen and can't press "NEXT" button cuz its grey and not enabled.

 

Merged.

 

In Twitch,the Flaws is playing a match in game currently but the Poundofflesh is getting same login issue so this is happening only in Jericho i guess?

  • Like 1

Share this post


Link to post
Share on other sites

Man even back when G1 had this game we didn’t have this many damn problems it’s getting old fast 

  • Like 1

Share this post


Link to post
Share on other sites

Correction. I am a Jericho player and have 2 characters on Citadel which I never play because of bad ping. I CAN login to those. Played 2 rounds.

It was everything they said it was from the test and seems like nothing was corrected. Boring and waste of time, effort and everything else!

 

  • Like 1

Share this post


Link to post
Share on other sites

is really frustrating what is happening the ulitmos two days before the update I could not play due to the lot of Packet loss that I had .... and today does not load any chr ... with G1 we did not have so many problems .... and I'm sure that the only thing they will do is give premium days :/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...