Jump to content
Lucesan

APB crashes randomly when I'm in the spawn screen

Recommended Posts

Hi,

as the Title says, APB keeps crashing at random time when I want to choose a spawn point, it can be either when first spawning or during a mission after I died,

anyone can help ?

 

I heard it might be a problem because of my RTX 2060 Super, probably is since I started to crash when I received my new computer.

 

Thank you in advance ! Luce

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Lucesan said:

Hi,

as the Title says, APB keeps crashing at random time when I want to choose a spawn point, it can be either when first spawning or during a mission after I died,

anyone can help ?

 

I heard it might be a problem because of my RTX 2060 Super, probably is since I started to crash when I received my new computer.

 

Thank you in advance ! Luce

Yes, it is indeed.

New memory chips (GDDR5X and GDDR6) are not fully supported by APB old engine, which makes the game completely unstable.

I have my new 5700 (AMD) since a month now, and is crashing, shadows are flickering and sometimes happens what happened to you.

I also noticed some fps drops somewhere.

 

Sadly this won't be fixed until th new Engine Upgrade 3.5, APB 2.1 basically.

Until that, well.. low down your graphic settings/use advanced launcher or play like that accepting the constant crashes, which is the option i use, i don't really want to play low settings.

 

On Financial works better, on Waterfront it crashes much more, i don't know why but seems like this for many peoples that i know.

I suggest you to choose one of the upper options.

 

You could also try reinstalling drivers and/or the software of them / reinstalling completely APB, deleting all contents and any folders of it before but.. this is useless because the issue is known, which is not related drivers or software but hardware side.

Share this post


Link to post
Share on other sites
12 minutes ago, AlishaAzure said:

Yes, it is indeed.

New memory chips (GDDR5X and GDDR6) are not fully supported by APB old engine, which makes the game completely unstable.

I have my new 5700 (AMD) since a month now, and is crashing, shadows are flickering and sometimes happens what happened to you.

I also noticed some fps drops somewhere.

 

Sadly this won't be fixed until th new Engine Upgrade 3.5, APB 2.1 basically.

Until that, well.. low down your graphic settings/use advanced launcher or play like that accepting the constant crashes, which is the option i use, i don't really want to play low settings.

 

On Financial works better, on Waterfront it crashes much more, i don't know why but seems like this for many peoples that i know.

I suggest you to choose one of the upper options.

 

You could also try reinstalling drivers and/or the software of them / reinstalling completely APB, deleting all contents and any folders of it before but.. this is useless because the issue is known, which is not related drivers or software but hardware side.

While Turing GPUs (GTX 16 and RTX 20) do have issues with APB, it doesn't have anything to do with GDDR5X or GDDR6 at all.

What you may be experiencing with your 5700 is an issue with Enhanced Sync (and to a lesser extent Freesync). For some reason that hasn't been totally looked into yet, Enhanced Sync is causing blackscreens, system lockups and can also crash a bunch of games. Simply disable it in Radeon Settings and you should be fine. Latest drivers should have Enhanced Sync turned off by default.

Share this post


Link to post
Share on other sites
2 minutes ago, heelruby said:

While Turing GPUs (GTX 16 and RTX 20) do have issues with APB, it doesn't have anything to do with GDDR5X or GDDR6 at all.

What you may be experiencing with your 5700 is an issue with Enhanced Sync (and to a lesser extent Freesync). For some reason that hasn't been totally looked into yet, Enhanced Sync is causing blackscreens, system lockups and can also crash a bunch of games. Simply disable it in Radeon Settings and you should be fine. Latest drivers should have Enhanced Sync turned off by default.

Never enabled, and i have issues only in APB, after buying a GDDR6 card, mhm.

 

aM60XHo.jpg

Wa8xh1W.jpg

Share this post


Link to post
Share on other sites

Well that's odd, been playing with mine for almost a year now and I've never had a single issue. What's your driver version ?

Share this post


Link to post
Share on other sites
31 minutes ago, heelruby said:

Well that's odd, been playing with mine for almost a year now and I've never had a single issue. What's your driver version ?

is not driver/software issue, again.

Share this post


Link to post
Share on other sites
58 minutes ago, AlishaAzure said:

is not driver/software issue, again.

I played APB the other day with someone that was running a 5700XT and they had no discernible issues. Aside from the ancient AMD bug caused by ambient occlusion making fun lines across the world.

 

The type of memory alone would not cause the issues you are describing. I'd start running through the gambit of the usual troubleshooting steps. See if you can't narrow down what is causing your problems. Check your drivers, check APB:R's file integrity, ensure your card isn't malfunctioning, check your windows installation, etc. Something is wrong on your end.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
52 minutes ago, Genobee said:

I played APB the other day with someone that was running a 5700XT and they had no discernible issues. Aside from the ancient AMD bug caused by ambient occlusion making fun lines across the world.

 

The type of memory alone would not cause the issues you are describing. I'd start running through the gambit of the usual troubleshooting steps. See if you can't narrow down what is causing your problems. Check your drivers, check APB:R's file integrity, ensure your card isn't malfunctioning, check your windows installation, etc. Something is wrong on your end.

Nothing wrong in my end sir, alredy checked several times contacting the manufacters and companies of each thing.

They said is not on my end, so, it isn't.

Oh and btw if you didn't knew, there are tons of manufacters that makes GPU's, each one of them uses different dissipators, tactics, clocks, boosts etc, they don't make equal cards, wouldn't make sense.

So, maybe your friend has another type of 5700XT which don't have any issues, and who have for example another type of it, can't even run APB, can happen, is not because of drivers or software, but for the physical side itself and for the differences each card has inside.

 

Just to name couple of them > NVIDIA, AMD, XFX, Gigabyte, ASUS, INTEL, EVGA, Sapphire, Zotac, PNY, INNO3D, MSI, PowerColor, PALIT, GAINWARD and GALAX.

Edited by AlishaAzure

Share this post


Link to post
Share on other sites

Thanks for the answers guys !

 

Too bad it can't really be fixed as of now, but at least I know it's "normal" (I mean a known issue) so I won't try to modify everything and spend too much time on it !

 

I'll just deal with it while waiting for the engine upgrade !

 

Have a wonderful day

 

Luce

  • Thanks 1

Share this post


Link to post
Share on other sites
19 hours ago, AlishaAzure said:

is not driver/software issue, again.

Then if you are so sure, just return it ? I'll ask again, what's your driver version ?

 

18 hours ago, Genobee said:

I played APB the other day with someone that was running a 5700XT and they had no discernible issues. Aside from the ancient AMD bug caused by ambient occlusion making fun lines across the world.

 

The type of memory alone would not cause the issues you are describing. I'd start running through the gambit of the usual troubleshooting steps. See if you can't narrow down what is causing your problems. Check your drivers, check APB:R's file integrity, ensure your card isn't malfunctioning, check your windows installation, etc. Something is wrong on your end.

Yup, been playing with mine for quite some time and never encountered any specific issues, besides the massive DX9 issue that would crash APB (and basically any DX9 game) on startup, but that was fixed in early 2020. I also know some people who play with 5700(XT)s and our cards behave the exact same.

 

17 hours ago, AlishaAzure said:

Oh and btw if you didn't knew, there are tons of manufacters that makes GPU's, each one of them uses different dissipators, tactics, clocks, boosts etc, they don't make equal cards, wouldn't make sense.

So, maybe your friend has another type of 5700XT which don't have any issues, and who have for example another type of it, can't even run APB, can happen, is not because of drivers or software, but for the physical side itself and for the differences each card has inside.

I'll stop you right there. All GPUs come from the same factories, and are manufactured by the same foundries. Then AIBs add the VRAM/PCB/mosfets of their choice.

Maybe if you actually answered my question I could help you.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)
41 minutes ago, heelruby said:

Then if you are so sure, just return it ? I'll ask again, what's your driver version ?

 

Yup, been playing with mine for quite some time and never encountered any specific issues, besides the massive DX9 issue that would crash APB (and basically any DX9 game) on startup, but that was fixed in early 2020. I also know some people who play with 5700(XT)s and our cards behave the exact same.

 

I'll stop you right there. All GPUs come from the same factories, and are manufactured by the same foundries. Then AIBs add the VRAM/PCB/mosfets of their choice.

Maybe if you actually answered my question I could help you.

Yes, returning it right now, during a quarantine period which wil lcause me to stay without my pc for a while. What a suggestion.

Latest driver version > 20.3.1

 

In anyway im going to change it for a 2080 Ti after the quarantine ends.

First and last AMD card by me.

Disaster.

No offenses for others, it's personal.

Edited by AlishaAzure

Share this post


Link to post
Share on other sites
7 minutes ago, AlishaAzure said:

Yes, returning it right now, during a quarantine period which wil lcause me to stay without my pc for a while. What a suggestion.

Latest driver version > 20.3.1

 

In anyway im going to change it for a 2080 Ti after the quarantine ends.

First and last AMD card by me.

Disaster.

No offenses for others, it's personal.

Use DDU, reinstall your driver. While the clean installation option has significantly improved since december, it doesn't clear all the registery keys and some issues can start happening over time.

Sure sounds really smart to change a card that doesn't have any issues if used properly for one that has been having well known issues for over a year...

 

Edit: I've been hearing some cards would blackscreen on 20.3.1, is that what you are experiencing ? If yes, rollback to 20.2.2 as it is a more stable version (WHQL certified) but be careful as this one doesn't have Enhanced Sync off by default.

  • Like 1

Share this post


Link to post
Share on other sites

Hi, coming back on this topic

 

This issue is still ongoing, since then did we find any fix that can help prevent the problem that makes me crash on respawn because I'm using a RTX ?

 

Have a wonderful evening,

 

Luce

Share this post


Link to post
Share on other sites

I actually have a 2080 super and get lots of out of memory errors, dont expect that card to fix it

  • Like 1

Share this post


Link to post
Share on other sites

I actually found a turnaround

 

I used to play windowed fullscreen

 

Since a few days/weeks I started playing regular fullscreen

whenever the freeze occurs, I do a ctrl+alt+supp and then go back in the game, which doesn't crash after that ! 😄

Share this post


Link to post
Share on other sites
On 11/3/2020 at 7:49 PM, Lucesan said:

I actually found a turnaround

 

I used to play windowed fullscreen

 

Since a few days/weeks I started playing regular fullscreen

whenever the freeze occurs, I do a ctrl+alt+supp and then go back in the game, which doesn't crash after that ! 😄

What Button supp supposed to mean?

 

Using a RTX2060 Super for more then 6 months now. But since today my game seems to crash after 2min or so and i dont know what issue could cause it.

Share this post


Link to post
Share on other sites
17 minutes ago, Highest said:

What Button supp supposed to mean?

 

Using a RTX2060 Super for more then 6 months now. But since today my game seems to crash after 2min or so and i dont know what issue could cause it.

Oh sorry, my french patootie forgot to say it right

ctrl+alt+del

 

in french AZERTY keyboards it's "suppr" as in the verb "supprimer"

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...