Jump to content
Sign in to follow this  
CookiePuss

An issue with one of the new primitives...

Recommended Posts

When you add an outline layer, some of it gets cut off.

Posting here to see if anyone who has other primitives can find out if those too have this issue?

kwiKU89.png

and a shrunk down version to prove its not the size that caused it...

2g16EGz.png

ย 

ย 

Shout out to ChaosCody for the screenshots.

Share this post


Link to post
Share on other sites

iโ€™m shook

ย 

feels like something that should have been caught in testing tho

Share this post


Link to post
Share on other sites
12 minutes ago, BXNNXD said:

iโ€™m shook

ย 

feels like something that should have been caught in testing tho

you wrote testing ahah

  • Like 1

Share this post


Link to post
Share on other sites

It's a feature. This is to provide more unique creative opportunity to APB artists.

Edited by NotZombieBiscuit

Share this post


Link to post
Share on other sites
9 hours ago, Roxl said:

It does also appear to be the case with a lot of the other added primitives as well

https://i.imgur.com/2QapKgW.png

ย 

They all seem to have little bits cut off when in outline mode

Thanks for posting this... I was afraid that was the case.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

ร—
×
  • Create New...