Jump to content
Artorius_

Launcher error after the new patch

Recommended Posts

Downloaded the patch, went straight into social, loved the new joker store, went into Financial, my first mission started, i was in a car with a random person and my game suddenly crashed, after that i tried getting back into the game but im getting this new error and the repair button isnt fixing it. man i'm sad my 3 slot vas sword trial is gonna be over if this doesnt get fixed in the next 5 hours.
https://imgur.com/SMmTnKu

Share this post


Link to post
Share on other sites

Oh well i have another copy of apb reloaded downloaded but it needs to be updated, brb i hope this one doesnt F up, its still updating so launcher seems to be working, IF IT DOES F- up HELP ME AIGHT?

Bruh...https://imgur.com/nYGC0Zw
Help......................................................................................................................................................................

 

Merged.

 

wait wth now its working for no reason. Whats happening, aight im gonna play bye.

Share this post


Link to post
Share on other sites

That usually means the file it's trying to replace is in use. Killing all APB processes or restarting the pc  (if you're lucky just a few launcher retries) should allow it to fully update

  • Thanks 1

Share this post


Link to post
Share on other sites

Keep getting the same problem. I pressed on APB icon and waited for update to download. Then it asked me for permission to install BE. After that was done i got this error. Repair button doesn't work and i can't start my game. Kevkof there is no APB processes in my task manager, i did try restarting pc and it didn't help

Share this post


Link to post
Share on other sites
41 minutes ago, DeadPixels said:

Keep getting the same problem. I pressed on APB icon and waited for update to download. Then it asked me for permission to install BE. After that was done i got this error. Repair button doesn't work and i can't start my game. Kevkof there is no APB processes in my task manager, i did try restarting pc and it didn't help

not every process shows up in the task manager, there may be some hidden processes that will only show up in the resource monitor (task manager > performance > resource monitor)

Share this post


Link to post
Share on other sites
22 minutes ago, heelruby said:

not every process shows up in the task manager, there may be some hidden processes that will only show up in the resource monitor (task manager > performance > resource monitor)

Nothing in the resource monitor. When i start it it shows APB Launcher. exe and BugReport. exe, then if i close it is says terminated for 1 minute and it disappears

 

Tried starting game from APB Reloaded\Binaries\APB. exe and get in normally, but got error ''This client's version is incorrect''. So luncher doesn't work

Edited by DeadPixels

Share this post


Link to post
Share on other sites

Reinstalled the game, works now

Share this post


Link to post
Share on other sites

Hello,

As this issue has been resolved, I have locked and moved this topic to the Resolved Bugs section of our forums.

Thank you.

 

- Azukii

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...