Jump to content
Sign in to follow this  
Sakebee

5/27 Maintenance Announcement

Recommended Posts

Hello everyone,

 

We have some server maintenance this week on Wednesday 5/27/2020. The maintenance is scheduled to start at 9 AM UTC and will last up to 4 hours. Console will have its normal maintenance starting at 9 AM UTC as well.

 

This post is cross-referenced under Game Updates for your convenience.

 

🐝 Sakebee

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Both PC, PS4 and XB1 servers are up and running. I shouldn't be the one saying this, but who cares, you didn't at LO, so i did it.

 

Edit: Thanks for the dislikes bois. ❤️

Edited by AlishaAzure
  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, AlishaAzure said:

Both PC, PS4 and XB1 servers are up and running. I shouldn't be the one saying this, but who cares, you didn't at LO, so i did it.

I don't understand what this means.

Share this post


Link to post
Share on other sites

Sorry Moderator, I was just trying to be funny. I appreciate the info on the Weekly Maintenance.

God knows if ya didn't put up a 'Notice', half the world would blame ya for not doing anything. 

 No thanks to the Salties that wanna throw shad. 

 Thank You LO Forum Staff for keeping us informed

  • Like 1

Share this post


Link to post
Share on other sites

You know what would be nice? some actual fucking content. game is about as stale as 6 month old cheeseburger.

Edited by Luminesca

Share this post


Link to post
Share on other sites
5 minutes ago, Luminesca said:

You know what would be nice? some actual fucking content. game is about as stale as 6 month old cheeseburger.

Why for the love of holy cheeseburgers would you keep one for six months and know that ?!?

Share this post


Link to post
Share on other sites
34 minutes ago, Fortune Runner said:

Why for the love of holy cheeseburgers would you keep one for six months and know that ?!?

Figure of speech.

Share this post


Link to post
Share on other sites

Routing is screwed up in NA. West coast is unplayable. It says 90ms 0 packet loss in /fps, but the real latency is much higher and there is packet loss. For example, it takes at least 3 shots fired with the CR762 until  I see a hit marker, and often I don't get a hit marker even though I killed the player. Occasionally my character does not respond to pressing F to do an objective. Strangely enough driving and camera switching have minimal delay.

 

I tried running a tracert but the IP addresses in resource monitor do not route to the server's real location, and I get different routes to same IP address. US East I get about 20ms to 30ms. Running a tracert to the listed address, I get 80ms.

 

Also, if I join an empty district or Fightclub my in game latency is 1/10 of the real latency. Joining an empty US West district my ping is displayed as 8ms, but the slight driving and camera switching delay are still there.

Share this post


Link to post
Share on other sites
7 hours ago, SquirrelFace said:

Routing is screwed up in NA. West coast is unplayable. It says 90ms 0 packet loss in /fps, but the real latency is much higher and there is packet loss. For example, it takes at least 3 shots fired with the CR762 until  I see a hit marker, and often I don't get a hit marker even though I killed the player. Occasionally my character does not respond to pressing F to do an objective. Strangely enough driving and camera switching have minimal delay.

 

I tried running a tracert but the IP addresses in resource monitor do not route to the server's real location, and I get different routes to same IP address. US East I get about 20ms to 30ms. Running a tracert to the listed address, I get 80ms.

 

Also, if I join an empty district or Fightclub my in game latency is 1/10 of the real latency. Joining an empty US West district my ping is displayed as 8ms, but the slight driving and camera switching delay are still there.

This constant for you?
I have similar issues at times, but its either my shitty ISP, or the games servers being attacked. (NA here as well)

 

Sounds very frustrating, I hope you get it fixed.
 

Share this post


Link to post
Share on other sites
6 hours ago, CookiePuss said:

This constant for you?
I have similar issues at times, but its either my shitty ISP, or the games servers being attacked. (NA here as well)

 

Sounds very frustrating, I hope you get it fixed.
 

For west it's constant. East for the most part is fine, but other players seem to have issues going by district chat.

Edited by SquirrelFace

Share this post


Link to post
Share on other sites
Just now, SquirrelFace said:

For west it's consistent. East for the most part is fine, but other players seem to have issues going by district chat.

Very interesting. I have no insight as to if or when servers are having issues, but it does kind of sound more like a server thing.

Share this post


Link to post
Share on other sites

I think it's their anti-ddos service. Similar things would happen in US central when mitigation was enabled.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...