Jump to content
TSLShadow

Fresh Character Started With 2 Bugged Mounts

Recommended Posts

Summary: I made a new character and got the item for Old Nag (starter horse). Couldn't use the item. Chat said I had an active mount. Turns out there was a motorcycle somewhere in the world and a parked horse.

 

Description: I couldn't use the item to get the starter mount, and it turns out that's because my fresh character for some reason had 2 bugged mounts already. Motorcycle was active and horse was parked. I didn't see the motorcycle anywhere on the map. I towed it and it was usable, as was the horse, but neither of them had inventory and neither of them used fuel/feed (i.e. infinite "stamina").

 

Steps to Reproduce:

1. Make new character
2. Check mounts? That's about it.

 

How many times have you recreated this bug: I have not made any more characters since, so no reproductions yet.

 

Results: When people make new characters, they sometimes have bugged mount(s).

 

Expected Results: There should be no mounts pre-existing on a fresh character.

Share this post


Link to post
Share on other sites

as far as we have come up with these "debug" mounts to say. you can randomly get it (and pets seen only 1) these can be any model of horse atv motorcycle buggy or interceptor as i have yet to see any fastbacks or choppers as well as blight wolf/unknown mounts 

there is really no way to get a 100% of these mounts, and you can rebug there packs. however doing so they have a much lower hold weight then there normal spawned counter parts

 

the only real benfit from one of these is the inf fuel. you still have normal towing cost and normal damage. these come with some issues mostly in the vehicles. as they have a harder time turning and they can not climb any slope higher then what seems to be 5 degrees

 

so your better off using them until around 15 for a normal bike (unless you got the interceptor) and just spawn your own, or use it to explore alpha and outpost as the mobs there love to eat your ride

 

as i said there is no confirmed way to 100% spawn a mount in and no way to enforce what you will get seems to be a full RNG, and on atleast 2 terms i have heard of them being prenamed so conclusion?

 

not game breaking but can give a new or old player an upper hand in moving around. you are not forced to keep these so feel free to do as you wish with the mount

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I started out on my first character just fine... and spawned the old nag in, then it randomly disappeared from under me whilst riding it... when walked to the stables and found the nag, and a champion horse but neither active... walked to the garage manager and found 4 vehicles, giving a total of 6 mounts! ... FE atv, interceptor and 2 buggies. Was great getting all the free mounts but v.costly towing an active mount/car up in pass chris area  to a lowbie only 30 mins into the game, so had to go on foot for a while until I could afford to could tow it. Worth it though as the 'ceptor lasted me well into my 30's level wise and I still have the load runner buggy for storage.

Just to add... the trick with the no storage... stand next to the mount, right click an item in your inventory, and choose "send to mount", should activate its inventory space.

Edited by llamatron66
  • Like 1

Share this post


Link to post
Share on other sites
23 hours ago, cowhorseman said:

not game breaking but can give a new or old player an upper hand in moving around. you are not forced to keep these so feel free to do as you wish with the mount

Yeah, I only really posted this because someone in-game recommended I do so. I'm like a week late, maybe, but they thought along the lines of like: "Maybe it'll be good to make this bug known so it's not present in the future game" or something, and they referred me to here and the discord. I agreed but didn't really see harm nor foul, considering many other people piped up with the same issue. They have definitely been a help, but yeah, the motorcycle can hardly turn and I already swapped out the bugged horse for a real one. I plan to do the same with the bike soon too.

 

 

6 hours ago, llamatron66 said:

Just to add... the trick with the no storage... stand next to the mount, right click an item in your inventory, and choose "send to mount", should activate its inventory space.

See, I saw that option in my inventory and was very interested, but thought the item would just disappear. I would be careful with that, because when I brought up my issue in the global/help chat, someone said that items in their bugged mount(s) suddenly disappeared, and someone else said that storing things in the bugged mount somehow deleted the stuff stored in their main mount? I don't really remember it all, but I believe those occurrences were from two separate people. They warned me with the storage and recommended not using it. I'm surprised you've seemingly had no issues and all the way to level 30! Multiple people recommended that I use them until I can get an equal/better one, then delete the bugged ones to avoid issues, so that's what I've been doing. Got an okay horse to replace the buggy one, and just need to level up to 15 so I can start the ATV stuff and get a motorcycle built.

Interesting... Thanks for the replies! Just wanted to make it known, in case it was somehow important.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...