Jump to content
Sign in to follow this  
Gizzly

Advanced APB Launcher Settings

Recommended Posts

I get consistant 80-100 fps w/o Advanced APB Launcher on high settings, but in explosions my frames drop to 15-20 which I'd like to eleminate. I got Advanced APB Launcher and played around with some stuff and it has improved a lot. My problem now is that I've lost the orange/blue circles around dropoff/goto objectives, I'd really like them back and can't seem to find the settings for them, anybody know what I need to do to get them back?

 

Thanks in advance.

Share this post


Link to post
Share on other sites
25 minutes ago, Gizzly said:

I get consistant 80-100 fps w/o Advanced APB Launcher on high settings, but in explosions my frames drop to 15-20 which I'd like to eleminate. I got Advanced APB Launcher and played around with some stuff and it has improved a lot. My problem now is that I've lost the orange/blue circles around dropoff/goto objectives, I'd really like them back and can't seem to find the settings for them, anybody know what I need to do to get them back?

 

Thanks in advance.

Try enabling that stable framerate thingy and vsync. 61 FPS all the way, but no drops.

Share this post


Link to post
Share on other sites
Just now, Sniperturtle said:

Try enabling that stable framerate thingy and vsync. 61 FPS all the way, but no drops.

I fixed the fps drops problem, just want to get the circles showing dropoffs back

Share this post


Link to post
Share on other sites

No, i mean make the game run on standard config. Stay away from the advanced launcher for now. LO advised against it.

Share this post


Link to post
Share on other sites
10 minutes ago, Sniperturtle said:

No, i mean make the game run on standard config. Stay away from the advanced launcher for now. LO advised against it.

LO advised against it cause they wasn't sure how BattleEye would react to it. The developer shared his codes with LO, they tested it and gave it the green light. Besides that going from 80 to 15 fps from a simple car blowing up is just not a good way to play the game, I'll go vanilla once LO optimizes the game

Share this post


Link to post
Share on other sites
11 minutes ago, Sniperturtle said:

No, i mean make the game run on standard config. Stay away from the advanced launcher for now. LO advised against it.

Matt Scott stated that the advanced launcher is allowed:

On 5/29/2018 at 4:10 PM, MattScott said:

Hi everyone,

 

You guys can use the Advanced Launcher for now, and more than likely you will be able to continue using it after the next patch.

 

Thanks,

Matt

 

Also, as for the OP, I think the objective circles were tied to Max Particle Density, the same setting for explosions, but I'm not 100% sure.

Share this post


Link to post
Share on other sites

Smooth framerate is terribly buggy and usually causes more issues then it fixes.
In advanced launcher one of the tabs there is VFX settings turn that all the way down, also another tab particle area set it to 500 or something.

In GPU settings(nvidia hopefully) make sure gpu is pyschx controller.

Share this post


Link to post
Share on other sites

Yep, stay away from 'smooth framerate' and 'Vsync', those add more input latency.

Share this post


Link to post
Share on other sites

If you are using an AMD Processor like me, then you are probably experiencing the same issues I was experiencing regarding Particle Animation.

 

The way it was explained to me was APB doesn't like AMD Processors. And that's about all the clarification I got. I had serious Frame Rate trouble.

 

Basically, you want to go into the Settings of the ADVLauncher and go to APBCompat Other.

 

Near the top is a setting which says Particle Space Area. I think the Default is something like 7500-7800 or something to that effect.

 

You wanna drop that down to about 2500. You could probably get away with 5000, but 2500 is what I use.

 

This more or less solved all my Frame Rate issues.

 

Also, on the bottom left is a Slider. I set that to USPStyle. I change a few toggles here and there in the In-Game options, but the only thing I have to make sure I do is the Particle Space Area slider. I don't mess with anything else.

Edited by Zascha

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...