Jump to content
Invisoseen

Dead again...or maybe it's just me.

Recommended Posts

Hey all. After 12-14 hours of access I find myself unable to get passed the character select screen. No toon visible, no options except exit. I have waited for a few minutes to see if I popped into existence, but to no avail. Anyone else having this issue?

Share this post


Link to post
Share on other sites
Posted (edited)

Just switched and locked up....trying to get back in now...but still stuck on blank character select screen too.

Characters finally pop up after 5 mins or so.

Cost me prolly 12 mins on my roth harv. the slow toon switching is costing me time and money lol...even when it doesnt lock up completely.

Edited by miketam

Share this post


Link to post
Share on other sites

Thanks miketam for the info. I did get back in pretty quick on the last attempt. Any idea if this has been an ongoing issue or did it just happen today? I'm just wondering if these are aftershocks from the Great Transplant Quake of 2019. Itching to stream FE tonight, but not if it's going to cack out on me.

Share this post


Link to post
Share on other sites

It was working as good as always but then I went to "Character Select" to recover some items that went lost to mail and there was no character and no option but to exit. Waited a while and nothing so I tried exit/relaunch and still the same. I then tried exiting once again and on next launch I checked the "complete file check" option and now its working fine. For now at least...

Share this post


Link to post
Share on other sites

Character screen has been empty for about 5 minutes now. 

Share this post


Link to post
Share on other sites

Same here, I was on and froze when using the garage manager, couldn’t get my vehicle out. I tried to religion and get the blank character screen as well. :o(

Share this post


Link to post
Share on other sites

I was fortunate enough to get in and played for 2 hours. Sadly game is quite buggy. Some nodes stayed after harvesting them (but basically empty). At the end my motorcycle went invisible and presumably gone although the map indicated it was still there. I hope this isn't a sign that a catastrophe/rollback is imminent! (insert wave of trepidation here)

Share this post


Link to post
Share on other sites

Hi.

For me it works perfectly fine and for some other players.

My clanmate had this problem but how they say he  restart pc and problem is gone.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...