Jump to content
Sign in to follow this  
LordTimzor

Game crash after spawning in district

Recommended Posts

Hey'all,

 

So I have this weird little bug that's popped up recently.

When I go to Waterfront I like to spawn at Britney Bloodrose because of it's central location, it's just my favourite spawn point.

But as of late a bunch of times my game just crashes when I spawn there. Wether I just spawned or spawn there later in the session after a death does not seem to matter.

This does not happen every time. At some point the game just decides "Ey b0ss !@# u man" and takes a nap. Some days go by without any crashes, some days I literally can't spawn there.

 

Also, I've had it a couple of times that if I die at the end of a mission, when the map pops up to select a spawn point and I open the score board the game crashes as well.

 

Other than me avoiding these things, any thoughts on what causes this?

  • Like 1

Share this post


Link to post
Share on other sites

Do you have an RTX card? If you do, that's the culprit and you'll need to use the advanced launcher to set your graphics to bare minimum

  • Dislike 1

Share this post


Link to post
Share on other sites
34 minutes ago, WhiskeyTangoFoxX said:

Do you have an RTX card? If you do, that's the culprit and you'll need to use the advanced launcher to set your graphics to bare minimum

Ah, I do have a RTX card. First world problems. I guess I'll have to live with the crashes then, I'm not a big fan of using 3rd party software even though it's allowed in this case.

I'll just wait till LO fixes this themselves. But thanks for clarifying the cause.

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, VladimirChekhov said:

So we get a new and more powerful graphics card, and it causes us to set it to the lowest possible settings to play the game... Awesome

Blame Nvidia for that

Share this post


Link to post
Share on other sites

It isn't nvidia's fault. Its the fact the game is still shit tier optimized and the developers refuse to fix it. They're hoping no one upgrades to RTX cards before they can finish the magical engine upgrade most likely.

 

The only time anyone even bothered to help fix this issue was that one moderator who asked for crash logs. Since then nothing.

 

1/10 best bug response team. This has been an issue for 4 months now.

  • Dislike 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...