Jump to content
Sign in to follow this  
supermariobrothe

is there a fix for this issue i could do on my end?

Recommended Posts

So this became a problem ever since RP started using that ddos mitigation service, but it got even worse this year to a point where the game is just borderline unplayable.

 

I got a 300Mbps up/down internet connection

The connection with the server is like this

eX31Z9K.png

Yet the game runs like as if i had the ping of 300 or something. Whats happening is, theres often moments where i start taking damage before i see the enemy pop around the corner, People will always kill me in what looks like 2 3 shots on my end but i have to empty a whole mag into them to kill them, it takes forever to kill someone and even if i have the drop on them and start blasting at them first, they will turn around and instantly blast me away before i can finish blasting them, It seems like people kill me on their screen before i even see them shooting on mine.

On the flip side, sometimes i kill them when they have already ran away behind a corner, like i have some magic corner bending bullets. Also sometimes capturing big glowing ring type objective does not start right away when standing in the circle. And to top it all off, the game loves to freeze for like half a second mid gunfight.
Sometimes on those very rare moments when the planets align, i get to have some weird connection advantage and seem to kill people instantly and take no damage from them, but that only lasts for a few matches before it reverts back to freeze lag fest again.

 

And from what i can tell, a lot of others are having this problem, yet theres always individuals who seem consistently not have these problems, they kill faster than others and seem to take no damage at all, Its especially maddening when they are players of lower skill than you and should not win the gunfight, its like the server prioritizes their connection over others or something.

 

So what's the trick? i heard theres something in regards to what resolution and frame rate the game runs, people with over 100something fps and some sort of special resolution having an edge over everyone else. or is there some kind of windows process i need to disable or some ports i should open?

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, supermariobrothe said:

So this became a problem ever since RP started using that ddos mitigation service, but it got even worse this year to a point where the game is just borderline unplayable.

 

I got a 300Mbps up/down internet connection

The connection with the server is like this

eX31Z9K.png

Yet the game runs like as if i had the ping of 300 or something. Whats happening is, theres often moments where i start taking damage before i see the enemy pop around the corner, People will always kill me in what looks like 2 3 shots on my end but i have to empty a whole mag into them to kill them, it takes forever to kill someone and even if i have the drop on them and start blasting at them first, they will turn around and instantly blast me away before i can finish blasting them, It seems like people kill me on their screen before i even see them shooting on mine.

On the flip side, sometimes i kill them when they have already ran away behind a corner, like i have some magic corner bending bullets. Also sometimes capturing big glowing ring type objective does not start right away when standing in the circle. And to top it all off, the game loves to freeze for like half a second mid gunfight.
Sometimes on those very rare moments when the planets align, i get to have some weird connection advantage and seem to kill people instantly and take no damage from them, but that only lasts for a few matches before it reverts back to freeze lag fest again.

 

And from what i can tell, a lot of others are having this problem, yet theres always individuals who seem consistently not have these problems, they kill faster than others and seem to take no damage at all, Its especially maddening when they are players of lower skill than you and should not win the gunfight, its like the server prioritizes their connection over others or something.

 

So what's the trick? i heard theres something in regards to what resolution and frame rate the game runs, people with over 100something fps and some sort of special resolution having an edge over everyone else. or is there some kind of windows process i need to disable or some ports i should open?

first of all, you should disable "smooth frame rate" in video options, in order to have more than 62fps.

 

second, I see you have a very good internet speed, u should try OBS and stream all this issues you have, because i don't see it happening honestly..

Share this post


Link to post
Share on other sites

my monitor is only 60hz, will it let me run the game at higher framerates than my monitor can display?

i will record some clips of it in action.

Share this post


Link to post
Share on other sites

Disable smooth frame rate, and you can also overclock your monitor, my 60hz monitor can run up to 80hz overclocking it.

Share this post


Link to post
Share on other sites

It's most likely just the servers being derpy and lag compensation delaying your shots to make up for the other player's high latency.

 

Just to be sure it's not on your end, run a speed test on dslreports.
http://www.dslreports.com/speedtest

If your bufferbloat rating is B or lower, I recommend configuring QoS on your router if possible. This will help prevent ping spikes when there's multiple connections.

Share this post


Link to post
Share on other sites
On 8/30/2019 at 8:30 PM, Uhtdred said:

Disable smooth frame rate, and you can also overclock your monitor, my 60hz monitor can run up to 80hz overclocking it.

Ouch. I wonder if my laptop screen can be "overclocked".

Share this post


Link to post
Share on other sites
2 minutes ago, I3ox said:

Turn of double buffering, it may cause input lag.

Yep, it's also called VSYNC if OP is wondering.

Share this post


Link to post
Share on other sites

Hello

I have moved this topic to the PC Bugs & Tech Issues section.

 

- Mina_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...