Jump to content

Search the Community

Showing results for tags 'ddos'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GamersFirst Community
    • Announcements
    • GamersFirst Feedback
    • Articles
  • APB Reloaded
    • APB 2.1 Beta
    • Announcements & Server news
    • Social District (General Discussion)
    • Community Corner
    • Bugs and Tech Issues
    • Game & Forum Suggestions
    • OTW general
    • Off-Topic Section
  • Fallen Earth
    • News & Announcements
    • General Discussion
    • Community Creations
    • New Player FAQs and Guides
    • Bugs and Tech Issues
    • Events
    • Feedback and Suggestions
    • Off-Topic Section
  • Unsung Story
    • News & Announcements
    • General Discussion
    • ​​​​​​​Help and Questions
    • Feedback & Suggestions 
    • Introductions 
    • Offtopic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Staff, There is DDOSSING attack again or Server Maintenance? I think battleeye support anti-DDOS.... Kind Ragards
  2. Jericho keeps getting ddosed every few minutes. @MattScott @Lixil
  3. So far I've seen 3 issues that are pretty common. Rubber banding/Warping. Random D/Cs. Random PLs/High Ping. So, with those being common and most likely in correlation with either the BE update or DDoS attacks. I've noticed a few other things myself that have been either insanely frustrating or even game play breaking to a degree. With the frequent warping and rubber bands, loss of car control (Unresponsive steering), inability to switch shoulders consistently or lean timely and peak without warping into the open AND disconnects. I just can't find myself playing the one game I would happily spend all day doing. The lag is just too much. Even there are times that my game will randomly black screen for half a second and show some activity circle from a frame a few seconds prior. Like the bugs are getting out of hand, whether it's client side or server they need to be addressed and as soon as possible. It's worse than it's ever been. So from what I've covered above, has anyone else seen or had anything else unusual happen since the update? I'm curious if I'm the only one on that out of place frame bug I'm having or not, or if anyone else has had something similar happen.
×
×
  • Create New...