Jump to content
Sign in to follow this  
KrisTheThing

Graphic issues

Recommended Posts

Hello,

 

I haven't found any solutions on this forum nor on the internet, so I'm posting here.

 

My issues are quite simple:

 

- The first one is about civilians. When they are far from me and in a dark area, they are surrounded with green pixels, green dots (a great majority of them around their legs and crotch).

- The second one is about car decals and characters. I saw one player whose character was nothing but a big flashy green brick, which made it hard to aim. I also saw a few cars which had decals, but could not see them until I was at CQB range (that is to say, the car was plain aluminium or metallic until I got on its roof).

 

A friend mine using older and weaker components does not have these problems.

 

I am running on an i5-7600k 4.3 ghz, a MSI Geforce GTX 1060 6GB with a MSI Z270 Gaming Plus (16gb RAM of course) on Win10 64Bits.

 

I am providing three screenshots which explain some of these issues:

https://ibb.co/tLxBk1R
https://ibb.co/hy1H76r
https://ibb.co/xzPKcRc

 

Indeed, I have already tried to:

- Uninstall/Reinstall

- Repair the game

- Update NVIDIA drivers

- Update Windows 10

- Change graphic settings

 

Since I ran out of option, I am coming here hoping for a savior to my little problems some of which are complicated to deal with under certain circumstances.

 

Regards,

 

Share this post


Link to post
Share on other sites

Test running your CPU at default clock speeds, no OC.

16GB RAM - is that 2x8GB identical sticks?

 

Share this post


Link to post
Share on other sites

Disable anti-aliasing in game and in the Nvidia control panel. It causes those green outlines. The vehicles could be a number of things. ALT+TABing while the vehicle is first loading can cause it.

Share this post


Link to post
Share on other sites
Posted (edited)
On 4/25/2020 at 9:08 PM, KrisTheThing said:

Hello,

 

I haven't found any solutions on this forum nor on the internet, so I'm posting here.

 

My issues are quite simple:

 

- The first one is about civilians. When they are far from me and in a dark area, they are surrounded with green pixels, green dots (a great majority of them around their legs and crotch).

- The second one is about car decals and characters. I saw one player whose character was nothing but a big flashy green brick, which made it hard to aim. I also saw a few cars which had decals, but could not see them until I was at CQB range (that is to say, the car was plain aluminium or metallic until I got on its roof).

 

A friend mine using older and weaker components does not have these problems.

 

I am running on an i5-7600k 4.3 ghz, a MSI Geforce GTX 1060 6GB with a MSI Z270 Gaming Plus (16gb RAM of course) on Win10 64Bits.

 

I am providing three screenshots which explain some of these issues:

https://ibb.co/tLxBk1R
https://ibb.co/hy1H76r
https://ibb.co/xzPKcRc

 

Indeed, I have already tried to:

- Uninstall/Reinstall

- Repair the game

- Update NVIDIA drivers

- Update Windows 10

- Change graphic settings

 

Since I ran out of option, I am coming here hoping for a savior to my little problems some of which are complicated to deal with under certain circumstances.

 

Regards,

 

If you see green pixel on civils then disable anti aliasing, when other player is glowing its just a bug that happens when character customisation is loaded cant be fixed on user side.

Edited by valdas001

Share this post


Link to post
Share on other sites
16 hours ago, SquirrelFace said:

Disable anti-aliasing in game and in the Nvidia control panel. It causes those green outlines. The vehicles could be a number of things. ALT+TABing while the vehicle is first loading can cause it.

I will try and update about how it goes.

 

11 hours ago, valdas001 said:

If you see green pixel on civils then disable anti aliasing, when other player is glowing its just a bug that happens when character customisation is loaded cant be fixed on user side.

 

Same as above.

 

Thanks for your ideas gentlemen.

Share this post


Link to post
Share on other sites

Update:

I haven't seen any green outlines yet, I'd say it works.

As for the car decals, it happens sometimes, not a big deal since it's 1 car out of 100.

 

Thank you !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...