Jump to content
Sign in to follow this  
EmptyPillow

Pixel skippy

Recommended Posts

Posted (edited)

I have a problem in apb where my game skips pixels. If i move my mouse slowly it doesnt register the movement. I have tried reinstalling the game, using different mouse settings, using different mice and different mousepads, using different in game settings and trying apb on my laptop. The problem remains with anything i try. I only have this in apb, in any other game i dont have this problem.

Edited by EmptyPillow

Share this post


Link to post
Share on other sites

Cqifogg.png

 

I've never had pixel skipping in APB, but try this.

 

Anisotropic Filtering introduces a huge buffer that adds a ridiculous amount of input lag. Should be disabled on all Nvidia cards in games where you want responsive input.

Low Latency Mode speaks for itself.

 

Thanks Kyouki

Share this post


Link to post
Share on other sites
7 hours ago, rooq said:

Cqifogg.png

 

I've never had pixel skipping in APB, but try this.

 

Anisotropic Filtering introduces a huge buffer that adds a ridiculous amount of input lag. Should be disabled on all Nvidia cards in games where you want responsive input.

Low Latency Mode speaks for itself.

 

Thanks Kyouki

Thanks for the suggestion, unfortuantely this did not resolve the issue.

Share this post


Link to post
Share on other sites

Does your mouse have DPI adjustment? If so, increase the DPI and lower your in game sensitivity to compensate for it. This will make the mouse send more movement updates, thus be less skippy.

 

Setting Low Latency Mode to Ultra only has a positive effect if your GPU is maxed out. It's basically the old Prerendered Frames option, with some minor tweaks to reduce input lag at high GPU loads. Off = Auto, On = 1, Ultra = 0.

 

You get lower input lag by keeping your GPU under 99% load. Reducing the in game graphics will have a better effect in that regard.

 

Share this post


Link to post
Share on other sites
10 hours ago, rooq said:

Cqifogg.png

 

I've never had pixel skipping in APB, but try this.

 

Anisotropic Filtering introduces a huge buffer that adds a ridiculous amount of input lag. Should be disabled on all Nvidia cards in games where you want responsive input.

Low Latency Mode speaks for itself.

 

Thanks Kyouki

👍

 

Keep in mind that this makes textures quite ugly to observe.

 

Also I want to add that maybe 1000 Hz mice might also cause this, if you have a setting available to you to lower it to 500 Hz you might try that. Some CPUs don't like 1000Hz polling rates that much.

Share this post


Link to post
Share on other sites
11 hours ago, KyoukiDotExe said:

👍

 

Keep in mind that this makes textures quite ugly to observe.

 

Also I want to add that maybe 1000 Hz mice might also cause this, if you have a setting available to you to lower it to 500 Hz you might try that. Some CPUs don't like 1000Hz polling rates that much.

 

11 hours ago, SquirrelFace said:

Does your mouse have DPI adjustment? If so, increase the DPI and lower your in game sensitivity to compensate for it. This will make the mouse send more movement updates, thus be less skippy.

 

Setting Low Latency Mode to Ultra only has a positive effect if your GPU is maxed out. It's basically the old Prerendered Frames option, with some minor tweaks to reduce input lag at high GPU loads. Off = Auto, On = 1, Ultra = 0.

 

You get lower input lag by keeping your GPU under 99% load. Reducing the in game graphics will have a better effect in that regard.

 

I have tried changing all mouse settings, none of it helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...