Jump to content

Search the Community

Showing results for tags 'unable to play'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GamersFirst Community
    • Announcements
    • GamersFirst Feedback
    • Articles
  • APB Reloaded
    • APB 2.1 Beta
    • Announcements & Server news
    • Social District (General Discussion)
    • Community Corner
    • Bugs and Tech Issues
    • Game & Forum Suggestions
    • OTW general
    • Off-Topic Section
  • Fallen Earth
    • News & Announcements
    • General Discussion
    • Community Creations
    • New Player FAQs and Guides
    • Bugs and Tech Issues
    • Events
    • Feedback and Suggestions
    • Off-Topic Section
  • Unsung Story
    • News & Announcements
    • General Discussion
    • ​​​​​​​Help and Questions
    • Feedback & Suggestions 
    • Introductions 
    • Offtopic

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello, I currently have an issue where the game refuses to start after the little BattleEye launcher window. Reopening the launcher always makes the install battle eye window re-appear. Reinstalling the game allows me to get in, but when I join a district I get kicked for having an outdated version of Battle Eye. After that kick, when I reopen the launcher the game won't start again. Repairing does nothing either.
  2. I have been having this issue for several months I log in get to select a district and after selecting district it gose to the loading screen but it gose back to the main login screen saying you have been disconnected from the world server unexpectedly, your character may be locked in the district please allow 15 minutes for your character to be unlocked. This has been happening for months
×
×
  • Create New...