Jump to content
Sign in to follow this  
Deftonez

server connection

Recommended Posts

so i've gotten disconnected at least 20 times in the past 30 minutes and i have no clue why

 

- it's not my internet

- it keeps telling me the login server is down

- i'm able to login for like 2 minutes until i get booted

 

is there something wrong with the servers right now?

Share this post


Link to post
Share on other sites
53 minutes ago, Deftonez said:

so i've gotten disconnected at least 20 times in the past 30 minutes and i have no clue why

 

- it's not my internet

- it keeps telling me the login server is down

- i'm able to login for like 2 minutes until i get booted

 

is there something wrong with the servers right now?

yes

multiple threads mentioned DDoS

Share this post


Link to post
Share on other sites

hes not talking about that u egg, some people are getting disconnected randomly, not getting ddos

  • Like 2

Share this post


Link to post
Share on other sites

I'm having the same issue, repeated disconnects, I've restarted my computer, repaired files and the works. It's not a ddos or internet issues. My ms/internet is fine. I'm able to log right back in right after I get d/c but then like clockwork I'm d/c again. It's weird because typically I can tell I'm about to get booted again due to the fact that I can see people moving around, receive whispers, I'm somehow able to still move around etc but I'm unable to send any whispers back, once that happens I have around 30 seconds to a minute before I'm d/c. I'm assuming it's a server thing and only affecting some players. I've asked some friends and they're not having any issues at all.

 

For clarification, I don't get anything from battle eye saying the client isn't compatible, it's just the regular "wait 15 minutes your char may be district locked etc"

Edited by Teawing
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, shrugger said:

hes not talking about that u egg, some people are getting disconnected randomly, not getting ddos

like i said multiple threads mentioned DDoS

some comments were from MattScott recently as well

never said that was what i said potato

how would i know do i look like one of Little Orbits programmers? lol

im only repeating what other threads said

Share this post


Link to post
Share on other sites

I've been getting the same problem for the last 12 hours.  Every time I login, I get disconnected within 5 minutes.  I've tried multiple servers with multiple characters, all the same result.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...