Jump to content
Sign in to follow this  
rioha

Players got free ATVs and motorcycles upon launch

Recommended Posts

fe.png

 

I saw a guy with an ATV just when the servers went online and now this level 5 "Ajac" guy drove past me with a motorcycle. He said he found it in his garage..

I didn't get nothing but an old and slow nag...

What is going on here?

Share this post


Link to post
Share on other sites

Yea people got buggies to how about sending a key in the mail to the rest of us. Surprise me I'm not picky but the old nag isn't cutting it. 

Share this post


Link to post
Share on other sites

when i logged in i had a nag and 2 atv's in my garage. a fallen earth atv and an assault atv.   on other accounts i have brandy , paste ect in my hotbar but i don't have the items in my inventory. 

Share this post


Link to post
Share on other sites

The game is reset, without accounts and suddenly you create a "NEW" character and things appear? That's a joke, I believe before a donkey flies that things appear "magically" in an inventory.

 

There are only two possible explanations. 1 traps and 2. that a gm or someone with access helps his friends, which I see worse than the first one since it is corruption. I hope I'm wrong, but I see it difficult my mistake. should be investigated

Share this post


Link to post
Share on other sites

I don't have GM friends, but I did start with a ATV. When the game was live before the shutdown I did purchase from the cash shop and purchased the pack from Steam. I used the same account to login into the classic server. So idk if it has to do with the fact I'm using the same account.

 

Share this post


Link to post
Share on other sites

I got an ATV but deleted it 😉  It was bugged, had no cargo space and I kept having weird issues with it randomly disappearing etc.  Neither my wife (old account) nor son (new account) got one.  

Just some random stuff going on with the server rebuild I'd guess.

Share this post


Link to post
Share on other sites

Starting out with the new toon, everything was normal at first.  I used the horseshoe to get an 'Old Nag'.  Used her for a bit, then while trying to access the cargo later, there was a 'poof', and the chat filled with folks complaining about disappearing mounts.  I tried getting on the horse, but game wouldn't let me.  So, went to the garage and towed it back.  At that time, there were several 'extra' horses in the garage that also indicated they needed to be towed. 

 

In any event, the garage slots were magically filled to the 5 max.  I had Old Nag, Horse (that I had also crafted), Running Horse, Racing Horse, and Wasteland Runner.  None of the new horses had any Cargo Space at all.  Zero, Zip, Nada.  Not sure if they're supposed to or not.  I was going to try crafting a Riding Horse with its 16 slots, but then Clinton F.A.R.M. went down, and I could no longer log any characters in there.

 

Sounds like the garages are filling with random mounts.  Some get ATVs, some get Motorbikes, etc...  I just happened to get all horse mounts.  *shrugs*

 

Regards.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...