Jump to content
Roblo

EAC

Recommended Posts

EAC keeps kicking me off the server. It says that I have packet loss but I don't have any and I don't lag either. Is there something that can fix this?

Share this post


Link to post
Share on other sites

If EAC is detecting packet loss, I would assume contacting them for more info is the easiest way to get all the info needed.

Before you do that, you could try the standard troubleshooting of restarting all the network equipment, reinstalling EAC, ...

 

If all that didn't help, here's where to contact EAC:

https://www.easy.ac/en-us/support/game/contact/tech/

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, AlishaAzure said:

EAC don't even exist in there x)

Of course EAC doesn't exist as a game to pick from on their own website.

You're supposed to select the game you're having issues in.

  • Haha 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...