Jump to content

JRydazMrNinja

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Just sent one, Agian thank's for trying to help it's much appreciated I've been on this game almost 8 year's and it's nice to know there are people on the game who look out for eachother.
  2. Not working using a vpn either thank's for the help though guess apb is just being a d.ick.
  3. I'll try and see if it works.
  4. No error code just " Error / Disconnected You have been disconnected from the server unexpectedly, The server may have gone offline or you are experiencing connectivity issues. "
  5. Well After a complete wipe I was hopeing it would not have this issue anymore.
  6. Still happens I was truly hopeing I could have some time to play this game but now I remember why I quit last time .
  7. Will do in a sec. Ok doing that now, Had to have food. Have it re-installing now.
  8. Fresh install I used revo uninstaller when I left apb.
  9. That was a stress test after I was kicked off the game the first 2 times. Could not get light shot to work while it was going on.
  10. My gpu is the Asus rog strix gtx 1080ti oc
  11. Hey just came back today after takeing a break from this game and now that I reinstalled I continue to keep crashing every 1 to 2 minutes each time I spawn within a district, I know it is deffently not my connection nore my rig as my connection at time of posting thing is 477.87 mbs ( https://www.speedtest.net/result/9205075169) and my rig is a Intel I7 7700k overclocked to 5ghz @ 1.3v stable ( https://prnt.sc/rp0kfu ) with 16 gb ddr4 g.skill trident z ram at 3200mhz. Was just curious if any others where having this issue or if it was just apb being a banana.
×
×
  • Create New...