Jump to content
Sign in to follow this  
meister

:smh: UPDATE

Recommended Posts

Cant change the priority of the game after the new patch , and getting ERROR CODE 13

Share this post


Link to post
Share on other sites

You mean in task manager? Great. That really won't help FPS in my case. 30-40 FPS, here we go again.

Share this post


Link to post
Share on other sites
3 minutes ago, Mitne said:

You mean in task manager? Great. That really won't help FPS in my case. 30-40 FPS, here we go again.

they improved the stability of the game, most people are having higher and more stable FPS at the moment.

Share this post


Link to post
Share on other sites
56 minutes ago, meister said:

Cant change the priority of the game after the new patch , and getting ERROR CODE 13

I got error code 13 too. Then I tried to launch the game 10 times in a row and it worked without changing anything. Ofc it isnt a long term solution but maybe it works for you as well

Share this post


Link to post
Share on other sites
23 minutes ago, Ignas / qsn said:

they improved the stability of the game, most people are having higher and more stable FPS at the moment.

I hope so. Since 2017 I had to tamper with priority in task manager and disabling Vivox to get decent 60 FPS.

Funny fact: Back in 2013 (hardware didn't even changed from what I have) - I had 100 FPS on high.

Share this post


Link to post
Share on other sites
2 hours ago, Mitne said:

I hope so. Since 2017 I had to tamper with priority in task manager and disabling Vivox to get decent 60 FPS.

Funny fact: Back in 2013 (hardware didn't even changed from what I have) - I had 100 FPS on high.

Same,  i get 120 fps when i change the priority to high , but now im stuck on the 60-70 but now i get error when i try to change the priority on the task manager 

 

Merged.

 

2 hours ago, CallMeMcLovin said:

I got error code 13 too. Then I tried to launch the game 10 times in a row and it worked without changing anything. Ofc it isnt a long term solution but maybe it works for you as well

yeah i get error code 13 first time when i try to join but the second time nope , something weird

 

Share this post


Link to post
Share on other sites

Hello

I have moved this topic to the PC Bugs & Tech Issues section.

 

- Mina_

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...