Jump to content


Problem with DEP (Data Execution Prevention)

- - - - -

  • Please log in to reply
1 reply to this topic




  • Members
  • 1 posts
  • Joined 24-July 13
Hey i got this error and i tried to fix it but that doesn't work neither...
Can you guys help me for so far?

First Picture (The error)
Posted Image

After this i tried in CMD the code: bcdeditprogram /set {current}nx AlwaysOn
It will say this.
Posted Image

Let me translate that last one haha:
toegang geweigerd = Not acces to open it.
(I already tried running as Administrator)

After that didn't work i tried to turn it on myself in My computer Properties.
I came to this and i couldn't click any damn thing..
Posted Image

Does anyone knows how to solve this out?
i'd be happy if somone does.

And btw my pc shouldn't have problems with APB (its an 64Bit)

- Case: CM Storm Sniper Black Edition Mesh Version
- PSU: Corsair Enthusiast Series TX750 V2 750 Watt, 20+24 Pins
- CPU: Intel Core I7 950 3.06 Ghz
- Mobo: GigaByte GA-X58A-UD3R
- RAM: Kingston HyperX Triple Channel 6 GB, PC3-12800, 1600 MHz
- GPU: EVGA GTX 560 2048 MB (2GB) SuperClocked
- SSD: Samsung 840 120GB (Windows 8, kan evt. Windows 7 installeren)
- 2de HDD: Maxtor 160 GB (Mountain Lion)
- CPU-Fan: Noctua NH-D14






  • Members
  • PipPipPip
  • 941 posts
  • Joined 26-March 12

Run as admin and make sure you check the spacing after each phrase

bcdedit /set {current} nx OptIn

exe is not required.
Do not use AlwaysOn
The default Microsoft option is OptIn


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users