Jump to content

File failed to download APBprogram:StatusApply

Recommended Posts

I tried to patch the OTW APB because it showed it needed updating, it keeps showing an "ERROR" button and saying "1 file download failed Binaries\APBprogram:StatusApply", I have tried to repair it but it still won't work, any help? Thanks! - Amaryste (Joker)

Share this post

Link to post
Share on other sites

Still not working, it's not downloading the file.



EDIT: Reinstalling.

Edited by Acid_Tank

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...