Jump to content
Madarapt

BattleEye "kicked (client not responding)

Recommended Posts

Good evening idk why i have been kicked out because of BattleEye can anyone help me pls ??

It says that "Client is not responding" i tried to unsnistall and install back and restart the computer and nothing changed

Share this post


Link to post
Share on other sites

you using standard or adv launcher 

 

Share this post


Link to post
Share on other sites
7 hours ago, cowhorseman said:

you using standard or adv launcher 

 

standard

 

Share this post


Link to post
Share on other sites

were you able to solve this problem? I got the same error, nothing helps

Share this post


Link to post
Share on other sites
Posted (edited)

Had this too yesterday (and a few times in the past). Usually after this message I am moved back to the log-in page and after re-logged in things usually work fine.

 

So can you log-in again and then play (like I can) or is that error on your end persistent?

 

On my end I assume the error comes up from time to time because I have an old potato PC and sometimes there are issues with the game loading into a district for a long time, making BattleEye probably think I do not do anything and then throwing me out.

Edited by StevenDeckard

Share this post


Link to post
Share on other sites
4 hours ago, StevenDeckard said:

Had this too yesterday (and a few times in the past). Usually after this message I am moved back to the log-in page and after re-logged in things usually work fine.

 

So can you log-in again and then play (like I can) or is that error on your end persistent?

 

On my end I assume the error comes up from time to time because I have an old potato PC and sometimes there are issues with the game loading into a district for a long time, making BattleEye probably think I do not do anything and then throwing me out.

it didn't help me

Share this post


Link to post
Share on other sites
Posted (edited)

Hey @Madarapt

 

can you give some context, was this:

1) once the game had loaded past the intro splash screen into the main menu lobby - where you select acccount/character?

or

2) on loading screen into a server / district? 

or

 3) during a game play session, still actively moving around playing the game ?-

or 

4) you had been AFK out of game, alt-tab'ed to another application?

 

Also, are you saying since this happened you haven't been able to play since? that's why you reinstalled? 

 

 

Edited by Sgt Drayke

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...