Jump to content
Sakebee

11/21 Beta Feedback

Recommended Posts

Hey all,

 

This thread is for feedback on the Open Beta the weekend of the 21st. Please leave your thoughts, suggestions, and impressions here. Please note that thread is not for bugs or issues you discover with the build. We have a separate thread where we encourage you to post any issues that you may find.

 

Thanks everyone!

🐝 Sakebee 

Share this post


Link to post
Share on other sites

Fps lags, network lags. And not just small hiccups, it's literally unplayable. On live I'm getting fairly stable 100+ fps. In beta? Anywhere from 20 to 140. And the drops don't even make sense, I'm in the area with no one around me and it just drops to 50fps, i look a little to the right and it's suddenly 120. Sometimes I was even getting 20fps on the spawn selection screen. It would be bad even for a first closed beta, but this is the 4th open beta, how is it still working like absolute patootie?

 

On top of all that. The game looks horrible even on ultra settings. Why is the contrast so high? It's like someone maxed it out and has no idea how to undo it.

 

I was expecting some issues but I thought it will at least be playable. It's not.

 

Edit:

Admittedly there seemed to be less graphical issues when I played on 16:9 resolution. Doesn't change the fact that it's an overall laggy experience.

Edited by Uke
  • Like 5

Share this post


Link to post
Share on other sites
1 hour ago, Uke said:

Fps lags, network lags. And not just small hiccups, it's literally unplayable. On live I'm getting fairly stable 100+ fps. In beta? Anywhere from 20 to 140. And the drops don't even make sense, I'm in the area with no one around me and it just drops to 50fps, i look a little to the right and it's suddenly 120. Sometimes I was even getting 20fps on the spawn selection screen. It would be bad even for a first closed beta, but this is the 4th open beta, how is it still working like absolute patootie?

 

On top of all that. The game looks horrible even on ultra settings. Why is the contrast so high? It's like someone maxed it out and has no idea how to undo it.

 

I was expecting some issues but I thought it will at least be playable. It's not.

 

Edit:

Admittedly there seemed to be less graphical issues when I played on 16:9 resolution. Doesn't change the fact that it's an overall laggy experience.

^ nothing more, nothing less to say.

Share this post


Link to post
Share on other sites

Still getting a lot of lag spikes, especially when you see something 'new' - player, player car, bit of the map that you haven't seen yet in this play session.

 

Does seem a little better than last time and the shooting felt broadly the same as Live.

  • Like 2

Share this post


Link to post
Share on other sites

WAAAAAAY better than the last test. The mouse lag for me was gone although the fps was bad. If the engine was shipped i would turn off the dynamic shadows because they just look too dark and the shading system in general just makes the game look bad. If i were LO i would try and fix some of the appearance of the game now as a lot of people are unhappy with it. Mainly just lighting and color. Fix that damn LUT already. 

 

Edit: the above was when I participated in the stress test you can find my new opinion further below

Edited by R3ACT3M
  • Like 1

Share this post


Link to post
Share on other sites

Unplayable for me. Awful stutters and freezes every 2 to 3 seconds. Around 30 to 45fps (I have 60 - 80 in live)

my rig:

Nvidia gtx 1050

intel i5 3570S

12 gb ram ddr3

Edited by Gusvato3080

Share this post


Link to post
Share on other sites

I submitted my comments via the reporter app, but perhaps the biggest surprise was how poorly the server was running. Lots of spikes. Took a latency test and I assume it was sent with the collection app as well.

 

FPS on "medium" settings was bouncing around from 20-60 and mouse did not feel very smooth at all, setting "Smooth frame rate" on alleviated it a little bit but not nearly enough.

 

I feel like one major problem currently is that there are way too many visual settings that you can touch on the beta. It's impossible to know which graphical setting is affecting performance the most and the least. I'd like to just see the game get to a baseline 60 FPS on some basic preset instead of having all these options.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

In this beta the Logitech G Hub was able to correctly switch profiles automatically so I guess this is fixed.

However again I was unable to make OBS to capture only the APB window while fullscreen. Please fix!

 

Also there is something wrong with sound source when you drive a car and using surround speakers: Half of the engine sounds come from behind, like another car chasing you. This was not the case with APB v1.

Edited by Saxtus

Share this post


Link to post
Share on other sites
53 minutes ago, Saxtus said:

In this beta the Logitech G Hub was able to correctly switch profiles automatically so I guess this is fixed.

However again I was unable to make OBS to capture only the APB window while fullscreen. Please fix!

 

Also there is something wrong with sound source when you drive a car and using surround speakers: Half of the engine sounds come from behind, like another car chasing you. This was not the case with APB v1.

Yeah noticed this one, basically, as soon as you pan your camera left or right from the middle as you're driving, the position of the engine sound changes immediately as well. This was with headphones, mind you!

Share this post


Link to post
Share on other sites
3 hours ago, Saxtus said:

 

Also there is something wrong with sound source when you drive a car and using surround speakers: Half of the engine sounds come from behind, like another car chasing you. This was not the case with APB v1.

Noticed it too. Connected to my receiver via Optical cable, game isn't outputting 5.1 surround correctly.

Share this post


Link to post
Share on other sites

What a terrible experience these beta tests, constant disconnects. Not being able to rejoin and there's only a handful of people stressing the servers, such a shame because otherwise the game itself runs fairly good and I like the new look of the game. 

  • Like 1

Share this post


Link to post
Share on other sites

Performance is abysmal. There's no really nice way of saying it.

 

Even on the High Graphical Preset, the performance was dipping to mid 30s, mid 40s in waterfront (after driving around the whole district). There was only 4-5 in the district. As it currently stands, I can't imagine how bad it'll be with a full waterfront district, with 3-4 active missions going on at the same time.

 

Please, for the next open beta, make the primary focus the performance. There's less and less reason to come back to check the beta if the performance is still as sub-par as this. The audio and other "smaller" issues can wait for now, but let's get the baseline performance to AT LEAST  the same as live (minus the stutters).

  • Like 8
  • Thanks 3

Share this post


Link to post
Share on other sites

I dont wanna repeat same stuffs, agreed with Kempington.

Since there is literally no differences between open betas, it brakes people's motivation to try next ones. Next one better be good. 

  • Like 2

Share this post


Link to post
Share on other sites

I could pretty much copy paste my last feedback here as I don't see any significant difference from the last beta. You can just refer to that instead. You need to full focus performance and forget everything else until that's sorted out. Then lighting. Then the color scheme/shader. Audio is still broken, doors are still broken, etc. Nothing to really give more feedback on unfortunately.

 

Next beta needs to be a decent performance improvement otherwise less and less people will bother with even downloading the beta, especially considering how slow it is to download it from the regular server and not from third party links. Also, the servers lagging constantly really makes the beta experience feel even worse than what it actually is so a lot of people will just tell you that it feels bad/worse because of the laggy servers because the experience itself is just really bad.

  • Like 3

Share this post


Link to post
Share on other sites

Appreciated the game visually. Since the visual component in
video games go a long way. At the moment, the graphics are ugly and unpleasant. I am very annoyed by the ship in the port, it was remade by an uninterested person. I also edited the screenshot by changing the illumination of the earth with reference to the weather, in my opinion this is important for the visual component.

 

Original:

1mKkyNu.png

Clear sky:

nDHxnPv.png

Сloudy:

mkhPR9w.png

 

 

  • Like 1

Share this post


Link to post
Share on other sites

I played in both waterfront and financial today 11/22 and financial ran fairly well 80-120fps while waterfront struggled to break 60fps and had plenty of dips to 20. I am running a 8700k and 1060 at 1440p. Some other things I noticed were the rendering was somewhat jarring at times. Every now and then something would suddenly render in that hadn't been there before. Also, why do the NPCs keep blinking after you kill them lol.

Share this post


Link to post
Share on other sites

Okay now that I had a chance to actually play here are my thoughts.

Honestly nothing is good about the engine. Everything is pretty meh, the teaser was hardly worth the effort at all.

I'm still frustrated that none of my characters are up to date with their live counter part being stuck in the past since the first beta.

While the floaty feeling since the last action district test is better but yet everything feels more clunky. "the feeling" isn't very good on the action districts. And the low fps is probably apart of that. I noticed when getting close to some walls will cause the dynamic shadows on my character to vanish. There were also walls where my crosshair turned red due to the enemy on the other side.

Another problem I ran into is I couldn't equip the Halloween bra I could buy it but can't equip it.

Next issue and it might be because I would switch between Min and Max graphics but cars that weren't loaded into the district with/equiped before hand are super chrome 

I also watched one of the opps I fought twitch all over the place, I am unsure if this is because of the server, the person or what. And I don't mean he was rubber banding but while they were running down the sidewalk would spas.

In it's current state and the amount of time it's taking to finish this engine I expect it to come out early 2022, unless some miracle appears in the performance department. 

Characters look hideous, and trying to do actual customization is extremely buggy and generally unpleasing to use, like I said above I got tired of waiting for another character merge so I went full ham on trying to recreate my character's current look from live. Next beta can we get another character migration? Cause i'm also missing things I paid for on live.

I guess as a summary, the beta leaves much to be desired.

But whether or not people say it, we all appreciate you guys trying to breathe new life into this gem.

  • Like 1

Share this post


Link to post
Share on other sites

Just hire some serious developers, the current state of the new engine is equal to zero.
I tried to believe that you guys were capable to do something, but honestly it is just a waste of time. It seems things are just getting worse after every "open beta".

Share this post


Link to post
Share on other sites

Nothing really stands out between this test and the previous. Seems to run the same, which is far from good. The framerate drops without reason, regardless of graphics settings. Standing still at a contact it will go from 144fps to 40fps, and vary between those without touching the mouse or keyboard.

 

When you do move the mouse, the game isn't responding to your input properly. A close comparison would be trying to control a puppet with rubber bands instead of string.

 

Directional audio is still bugged. While driving it shifts between the left and right ear. This was marked as fixed, but it was not.

 

Also, there's nothing in game that tells you the game version. Your bug report thread asks specifically which version. Do we just put 2.1 as the game version? The bug report template looks like it should be a build number. This is not listed in game.

  • Like 2

Share this post


Link to post
Share on other sites
6 hours ago, SquirrelFace said:

Nothing really stands out between this test and the previous. Seems to run the same, which is far from good. The framerate drops without reason, regardless of graphics settings. Standing still at a contact it will go from 144fps to 40fps, and vary between those without touching the mouse or keyboard.

 

When you do move the mouse, the game isn't responding to your input properly. A close comparison would be trying to control a puppet with rubber bands instead of string.

 

Directional audio is still bugged. While driving it shifts between the left and right ear. This was marked as fixed, but it was not.

 

Also, there's nothing in game that tells you the game version. Your bug report thread asks specifically which version. Do we just put 2.1 as the game version? The bug report template looks like it should be a build number. This is not listed in game.

The build number can be found inside the directory of the game, copying it from the .xml folder named client.

Isn't difficult, it is > 2.1.0.835612

Edited by LaFuggitiva

Share this post


Link to post
Share on other sites
1 hour ago, LaFuggitiva said:

The build number can be found inside the directory of the game, copying it from the .xml folder named client.

Isn't difficult, it is > 2.1.0.835612

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...