Jump to content
Sakebee

10/24 Beta Feedback

Recommended Posts

Hey all,

 

This thread is for feedback on the Open Beta the weekend of the 24th. Please leave your thoughts, suggestions, and impressions here. Please note that thread is not for bugs or issues you discover with the build. We have a separate thread where we encourage you to post any issues that you may find.

 

Thanks everyone!

🐝 Sakebee 

Share this post


Link to post
Share on other sites

The beta downloader is capped at 400kb/s, I won't have it downloaded in-time for the beta to start lol. 1.5Gbps internet, live launcher downloaded fine.

  • Like 1

Share this post


Link to post
Share on other sites

Can't wait to test out the Beta tomorrow! I promise to provide lots of rants and nitpicking. Speaking of, here's a ranting nitpick about requiring admin rights, and a possible solution.

 

 

Remove the admin rights requirement for launching the game. Other games I play that use BattlEye and EAC only require admin rights during the installation. They do not require it once the game is installed. The only reason I see why admin rights is required, is because the config files and assetcache are stored in the install directory instead of the end user's appadata folder. You don't store temporary data inside the install folder. It creates user rights problems and can be a security risk. This also means two users cannot have different graphics preferences. This is programming 101 here.

 


 

I would also consider removing the launcher from the Steam version when the Engine upgrade goes live. Steam makes it easy to release game updates, you don't need another launcher to do that. This also helps with the admin rights issue. Steam can update the game automatically without the end user needing to click through an admin prompt, or ask mom to enter her password..

 

Possible Solution:

- Move the config folder to %appdata%\APB Reloaded\Config

- Move the assetcache folder to %appdata%\APB Reloaded\assetcache

- Remove the launcher requirement in Steam.
 

 

Edited by SquirrelFace

Share this post


Link to post
Share on other sites

so far, i can not log in

Share this post


Link to post
Share on other sites
Just now, YEEEZZ said:

so far, i can not log in

was this before or after 9:15 am utc?

Share this post


Link to post
Share on other sites
1 minute ago, ComFeyer said:

was this before or after 9:15 am utc?

maybe 2 minutes before i posted it, so i guess after 9:15 UTC

Share this post


Link to post
Share on other sites

Remove the framerate limit.

 

I'm playing on an old Xeon X5690, 4.4GHz. My framerate is stuck at 145fps, with only 16% CPU load. There's a ton more headroom, which is good, but I can't test it. Matt Scott's performance benchmarks show over 160fps is possible. I'm guessing it's using your monitor's refresh rate as the fps limiter, which is idiotic at best.

 

Lots of edits:

 

I get 145fps on minimal with little stuttering in social district. In action districts, the game is basically unplayable. The framerate is all over the place. CPU and GPU are no where near 100% load, and the massive fps drops don't seem to correlate with hardware usage.

 

System Specs:
CPU: Xeon X5690 @4.4Ghz

GPU: GTX 1080

RAM: 24GB DDR3

Storage: 120GB SSD (OS), 500GB NVMe SSD (Games)

Display: 1440p 144hz

Edited by SquirrelFace

Share this post


Link to post
Share on other sites

i am still unable to login...

Share this post


Link to post
Share on other sites
Just now, eMzg said:

i am still unable to login...

are you logging in with steam or email and password

Share this post


Link to post
Share on other sites
2 minutes ago, ComFeyer said:

are you logging in with steam or email and password

with steam

 

ah, i realise that i have to login with my email haha, cheers

 

Edited by eMzg

Share this post


Link to post
Share on other sites
Just now, eMzg said:

with steam

that would be the issue, i don't believe steam login is active on the testing servers. you'll have to use email and password

Share this post


Link to post
Share on other sites

so dissapointed there are still ghostshots.

 

 

weren't ghostshots going to get fixed???

 

I shoot with oscar 4 times, game only registers 3 of them.

 

 

edit: while writing in here, game crashed. Opened apb beta again and it started to scan/update the game.

 

Basically, I had to wait 8 years to see APB staff talking about ghostshots getting fixed and now I see there are still ghostshots.

 

 

edit: crashed again. 2 times in like 15 minutes. One while i was not moving in abington, the second time I was inside the car in financial.

Edited by Uhtdred

Share this post


Link to post
Share on other sites

First I would like to thank Little Orbit for giving us the chance to test the game.

 

So here I what I have noticed so far.

 

  • Artifacts/Flickering on the Log In Screen
  • Ammo Purchasing might not work from the Inventory Menu. It started to work later on
  • Ghost-shots/no hit makers. Tested with a friend. I shot at him 3 times. 2 got a hit marker, 1 didn't 
  • Car Stereo can barely be heard. I tried increasing the volume to the max, you can barely hear the music
  • Characters not being "baked" properly. When I swap outfits there is a 50/50 chance my character looses all muscle mass and becomes a skinny boi. My friend can confirm it was the same for him.
  • Symbols being off. Not sure if this a client or game issue but some of my designs where scuffed and not aligned properly. I think this should be looked ASAP because a lot of people will be pissed once they find out that their designs are going to be messed up once 2.1 hits. 
  • Looking at a Weapon using the Magnifying Glass Icon - The viewer inherits the lighting of your surroundings. So If you are in a dark area you can barely see the weapon in the viewer. Not sure if this was intentional.
  • Stuttering/Low FPS as to be expected from a BETA. 
  • You mouse cursor might get stuck/shows up if you get a Notification in Chat. 
  • Skin Selector not working properly. I had the Assassin Skin on my Oblivion in the world, but in the Inventory Screen it stayed as Default and showed the Default Skin. 
  • Everyone has Chrome mobiles. Including your entire inventory. The only car that was not Chromed out is the one you currently have selected for spawns. 
  • Game crashed before I can get more Data while playing Fight Club 😄

 

Edited by Nickolai
  • Like 1

Share this post


Link to post
Share on other sites

tried beta in my second setup (amd fx 8350 and rx 5604gb).

 

 

I averaged only 25fps, using msi afterburner I realized GPU was at 0% usage, what's that?????????

 

 

 

Share this post


Link to post
Share on other sites

Would be really nice if we could play with what we have leading up to this 3rd open beta rather than what we had back on the first open beta.

Share this post


Link to post
Share on other sites

Hi team,

 

I've been playing since back in 2012 (1100+ hours) and recently came back.

Fell back in love with the game again and thought I would try the beta and would like G1 & Little Orbit to hear what feedback. 

 

- First things first. The beta is almost unplayable

  • Low FPS
  • Stutters
  • Chrome textures
  • Black textures
  • Character models ranging from solid green to blue and some were semi invisible. 

- Design choices seem odd at best with things being changed as they could be rather then needed to be

  • Fonts
  • Lighting
  • foliage
  • shadows
  • menus

It seems hard to describe but the beta version of the game feels like such a step back that I would compare it to a beta of the live version rather than its successor. I can only give my opinion here but I feel a lot of effort is being put into things that ultimately aren't integral or will become obsolete by way of players turning the features off.

  • The lighting changing while nice in theory are such an impact on FPS that players who are trying to do well will most likely just turn them off in favor of higher frames (this can be seen across all FPS shooters on PC). Since APB is a free to play game, I feel its target audience is not the Crysis fan with a 3090 who thinks Linus Tech Tips is Goals.
  • I feel the District select menu was limiting and the current systems was both welcoming to new players and gave those who's played longer more informed choices. Also being akin to server pickers from other titles makes it more intuitive, as such, I don't think it's a necessary change. A couple of examples; I might want to play Financial but then see that most Financials are low pop while there is a Waterfront with one empty slot. Or that I want to ram raid and the server does not matter I just want it to be quite.
  • The Font in the beta is less legible due to is boldness especially in the ammo count - bringing it down a tad would be great. Also it seems like some of the number and letter spacing is off for the same reason.

Personally I would prefer if the team focused on more integral gameplay than features than cosmetics. Ultimately adding features that are just going to cost FPS will mean most people wont even use them.

  • Being able to be shot behind cover as all player model hit boxes are the same size is frustrating. I understand the balancing reasons but there should be some sort of indicator.
  • Out of map glitches still are so numerous that its still an issue and special events like Halloween only high-light the issue to more people.
  • Hit reg is still questionable at best with latency further applying the issue where some players are fighting teleporting specters and some needing fewer shots due to double hits
  • Some weapon balancing is odd, especially with pistols. Movements speed on 3-5 shot kill pistols is far too high while shooting without ADSing meaning that the can beat out many weapons that in theory they should not. specially considering their range and TTK
  • The FFA Bullshark - I can't tell if it was put in as a joke. Due to its burst delay and odd firing pattern. You will almost never get a 3 burst kill on anyone who isn't totally out of cover. It's TTK FEELS like it might be the slowest in game especially against moving targets 
  • Ambient noise is just a far too loud - would be nice to able to adjust levels of things individually. (dialogue, cars, notifications etc..)

Sorry for the rant but I hope someone reads this and takes even a single point on board. Love the game and will continue to play it. Though, hope 2.1 runs better else I don't think any of us will be able to.

  • Like 1

Share this post


Link to post
Share on other sites
11 minutes ago, TheTruckDriverAPB said:

idk if its a bug or what but when I spawn, the camera keeps turning 360 degrees over and over, sound included!

 

do you have your controller plugged in?

 

if you do, unplug it.

Edited by Uhtdred

Share this post


Link to post
Share on other sites
Just now, Uhtdred said:

 

do you have your controller plugged in?

 

if you do, unplug it.

Right! I have a joystick, thanks!

  • Like 1

Share this post


Link to post
Share on other sites

24/10 Feedback:

 

Overal Opinion: Well.... at least it's a step in the right direction...

 

Performance is worse. I can't dodge around that fact. I'm happy that the stutters are mostly gone (with a few exceptions, namely loading players into visible range etc), but at the cost of almost 30-45% of my framerate? Sure, it's smooth, but 40-60fps will still feel worse than 90-144.

 

Audio is still scuffed. The audio balance is still way off, vehicle engine sounds and impacts are still either left or right channel, with no smooth transition between, based on where the camera is.

The biggest issue however? Input delay.

 

I had a significant input delay with firing all weapons. About... 200-250ms I would guess. Moving the mouse felt delayed as well. It's not acceptable. This needs to be resolved before this goes live.

 

Visually, the extra distance makes the game look bigger than it actually is, which is nice. The updated textures do look nice on the buildings, if you ignore all the shadows glitching out here and there. You can see Tiptoe's car park from the other side of the central park, as an example.

 

Lighting is still very scuffed. Some areas of financial and waterfront haven't got lights casted on them correctly and some buildings look fullbright. For characters, it's worse. The gradient symbol, if used on clothing that's very dark, doesn't show a gradient, just a rectangle.

 

 

Aside from this, at least we could test the mission districts, despite missions not actually be opposable. I'm glad that we've gotten this far and I'm interested to see what's next.

  • Like 7

Share this post


Link to post
Share on other sites

please LO focus all your efforts in trying to reduce input lag, it's unplayable...

 

it's feel like im playing with vertical sync ON, and I'm not.

 

 

 

Edited by Uhtdred
  • Like 1

Share this post


Link to post
Share on other sites

i noticed people with older hardware are having problems running the game properly, i have a rtx 2080 with an i7 8086k, i have no problems running the game. you can turn off the majority of the effects that you see, and the graphical errors are caused by not having a fast enough processor or gpu they can't render the game fast enough or your gpu has corrupted memory modules, my brother plays this game with a ryzen 2600 and a rtx 2060 runs the game fine

so it's time to think about upgrading and stop trying to make people make the game look worse to fit your needs the majority of new players that come to the game are going to be on newer hardware 

they won't have problems running the game. 

Share this post


Link to post
Share on other sites
3 minutes ago, shasta532 said:

i noticed people with older hardware are having problems running the game properly, i have a rtx 2080 with an i7 8086k, i have no problems running the game. you can turn off the majority of the effects that you see, and the graphical errors are caused by not having a fast enough processor or gpu they can't render the game fast enough or your gpu has corrupted memory modules, my brother plays this game with a ryzen 2600 and a rtx 2060 runs the game fine

so it's time to think about upgrading and stop trying to make people make the game look worse to fit your needs the majority of new players that come to the game are going to be on newer hardware 

they won't have problems running the game. 

It simply does not work like that. Devs are trying to make the game compatible with every kind of hardware, hence the removal of AVX.

This will take time, but it's simply down to them to optimize the game, so it can run on older hardware as well as new hardware.

Share this post


Link to post
Share on other sites

The situation is really bad, there's no going around that. And I feel like the "its a Beta" excuse doesn't fly anymore considering that you are planning on launching it in this state. Before I get into things I'm just going to make something clear - this build of APB 2.1 (or anything close to it) cannot go on to live servers.

 

First, my PC specs:

i7 7700k @ 4.6ghz
GTX 1080Ti

16GB DDR4 RAM

Windows 10 x64 Pro

1920x1080 144hz

 

I see that some of the issues I have with it have already been outlined by others in this thread like the scuffed audio, especially in cars where the engine (and horn/siren) audio just shifts left and right depending on where the camera is (or on which side you steer towards, I'm not sure which).

 

However, the biggest problems of 2.1 are:

 

  • Performance - I know you were talking about the "feel" of the game without paying attention to the numbers and the "feel" is awful. You can't get away with low fps in a fast paced PvP shooter, you just can't. And honestly anything below 144fps at all times on a high-end machine like mine is simply unacceptable for 2020 standards (in a game from 2010). I was probably averaging 60-70fps at best and at one point I started moving my camera around my car very rapidly and I dropped to as low as 18fps until I stopped doing it. I don't know what it would take or how long it would take but until FPS gets sorted - APB just won't be going anyplace better than this. There is a desperate need of super low graphic configs, even more so than on live, to make it run only half-bearable (which isn't good enough either). I tested one out and it helped a little but that just won't fly with anyone. Stutters being gone for the most part is good but we already had that in previous betas and it isn't enough. I like that the game itself loads up pretty quickly but I assume thats just because of the engine itself. If it goes to live servers in this state a lot of people will be leaving and probably for good.

 

  • Lighting - The lighting is really bad because everything is so bright and so dark at the same time, it has no balance. Things that are bright are really bright and the dark parts are just overly dark. I tried putting the brightness up a bit and it just became worse, meanwhile the dark parts were still dark. There is no middle ground or acceptable level of brightness you can have in this. Like others mentioned, some buildings look full bright, some lights are cast really poorly, especially on buildings. Overall, its no good.

 

  • Color Scheme - I have a real big problem with the color scheme of APB 2.1, ever since I first saw the first iterations of the engine upgrade when console APB first launched. I feel like you've tried to hit that RTW shader feeling with the color scheme in 2.1 but it just doesn't work. The game is so unnecessarily orange, not pleasant to look at and coupled with the bad lighting and you've got yourselves a real mess.  What you should do is stick as close as possible to live APB color scheme where other colors than orange exist and it isn't tiring on the eyes.

 

And if all of this gets sorted somehow at some point - only then can we talk about any of the other issues and bugs because all of those are small game compared to the problems listed above. The current APB 2.1 build is basically unplayable to me.

  • Like 9

Share this post


Link to post
Share on other sites

I have no good performance in APB 2.1

 

Look at the Screenshots.

I do have some lags too!

 

Resolution: 3440x1440 100hz

Vsinc: Off

 

System: GPU 1080 Ti

CPU: AMD Ryzen 7 1800x

 

About 60 fps and drops very low!

I dont know why CPU and GPU just runs with 30%???

 

All Settings in the game are on Max!

 

7rdt5nso.png

 

---

 

x44lf3a6.png

 

---

 

cu35khte.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...