Jump to content
Sakebee

8/1 Beta Bug Reports

Recommended Posts

This is a thread for bugs related to the 8/1 open beta playtest.

 

When submitting bugs, we ask that you do your best to format them in the following way. This will give us the best chance of finding the issue you came across and making sure it gets fixed! Be sure to check out our known issues list and skim this thread before posting so we don't get a bunch of duplicate issues. Here is the structure we would prefer:

 

  • Summary: A short description of the bug – think of it as similar to a newspaper headline.
  • Game Version: This is important for tracking reasons. Including the version number lets us see how long a bug has been present within the game and where it was first spotted.
  • Description: A detailed description of the issue that you’ve found. Try to stay concise and clear in your information while being specific.
  • Steps to Reproduce: This part can be the most important part of a bug report. The steps that you took to reproduce this issue.
  • Reproduceability: If you find the reproduction of an issue, how many times are you able to reproduce it following these steps you wrote above? You can use a percentage or a fraction (ie. 2/5 or 5/5 times. 25% of the time or 100% of the time, for example).
  • Results: What’s actually happening when you follow these steps.
  • Expected Results: What should have happened instead of the bug.

 

Example - A bug report for a specific issue

 

 


Summary: Ammo resupply issue

Game Version: 1.19.5.789497

Description: Ammo is currently not being re-supplied to the end user during a mission under any circumstance. This happens for weapon changes, and for weapons equipped before missions

 

Steps to reproduce:
1. Launch the game.
2. Enter any district, and either change weapon, or shoot some bullets and attempt to resupply ammo
3. Notice that it does not do this.
 

How many times have you recreated this bug: 3/3

Expected results: This shouldn't be happening.
 

 

 

Thanks! We really appreciate everyone who takes the time to let us know about an issue they found.

Share this post


Link to post
Share on other sites

Summary: Can not log into beta with Steam (known issue), as wel as with account + password (code 11004)

Game Version: Don't know where to find it, game is up-to-date as per 31/07 21:15 GMT+1

Description: Can not log into beta with Steam (known issue), as wel as with account + password (code 11004)

Steps to Reproduce: open launcher, start game, attempt to log in

Reproduceability: 100% of logon attempts

Results: Account login has failed

Expected Results: Account login has succeeded

Share this post


Link to post
Share on other sites
6 minutes ago, postwarvandal said:

Summary: Can not log into beta with Steam (known issue), as wel as with account + password (code 11004)

Game Version: Don't know where to find it, game is up-to-date as per 31/07 21:15 GMT+1

Description: Can not log into beta with Steam (known issue), as wel as with account + password (code 11004)

Steps to Reproduce: open launcher, start game, attempt to log in

Reproduceability: 100% of logon attempts

Results: Account login has failed

Expected Results: Account login has succeeded

It ain't time yet, be patient

Share this post


Link to post
Share on other sites
1 minute ago, Kevkof said:

It ain't time yet, be patient

Oh, I somehow missed that it's still closed atm. My apologies.

Share this post


Link to post
Share on other sites
7 minutes ago, Kingcriminal said:

@Sakebee I still have problems with AVX (new sandy bridge extensions) I can't install the beta client.

Unfortunately, this is a known issue for users with older hardware. Please see the known issues list for more details.

Share this post


Link to post
Share on other sites
2 minutes ago, Sakebee said:

Unfortunately, this is a known issue for users with older hardware. Please see the known issues list for more details.

Yes i know but, it will be a restricted cpu requeirement for when the engine will come out or is just a 'Beta problems' for now?

Share this post


Link to post
Share on other sites
Posted (edited)

Summary: Game crashes on login

Game Version: apb beta 2.1

Description: Game crashes as soon I log in while loading characters (right before character selection screen)

Steps to Reproduce: Launch the game and logging with your account

Reproducibility: 100%

Results: Game crashes with APB Error report catching the crash

Expected Results: Game should allow me to login and show my characters

 

Quote

 

18:04:10 - Log: UE3 memory allocator is unlocked.

18:04:10 - Log: Memory freed for exception handler.

18:04:10 - Log: ErrorCode : 0x7FF656581103

 

 

Edited by FirewaII
better formating

Share this post


Link to post
Share on other sites

I've the same crash issue as the last open beta : my game CTD every time i try to log in

And of course i sent every time a crash report, hope it'll be fixed for the next one 

  • Like 1

Share this post


Link to post
Share on other sites

Summary: Decals create extra copy on top of it 

Game Version: apb beta 2.1

Description: so i had decals on my hoodie that are moose antlers everything was fine before no bug what so ever, but now it is creating an extra copy on the hoodie  and i know it doesn the same on some other clothing pieces

Steps to Reproduce: it was there as soon as the character was transfered to beta and on regular there is nothing of that

Reproduceability: this can be reproduced on the hip scarf and any other head items it seems to be a bug done by the head pieces

Results: when ever i go to put a decal on the head it will do the same issue

Expected Results: this shouldn't create an extra copy of things and just apply the decal the way we want it to be applied

Share this post


Link to post
Share on other sites

Summary: Game crashing after making it run in the background while it loads the lobby, after quitting the Social District

 

Game Version: APB 2.1 Open Beta 8/1

 

Description: After I decided that I wanted to switch my character, I clicked to "Return to Lobby" while I was in the social district. As I always do in the Live version, I pressed the windows key and began chatting on Discord. After a minute or two, the APB Window just closed itself, out of nowhere.

 

Steps to Reproduce: 1- Join the Social District, 2- Press ESC and click to "Return to Lobby" through the menu, 3- Press the Windows key and browse on another window, 4- The game is expected to crash in a minute or two.

 

Reproduceability: No Data

 

Results: The game crashes

 

Expected Results: The game would load the Lobby while running in the background, just like in the Live version.

Share this post


Link to post
Share on other sites

mLIOMOgNHLI.jpg
Check collision here, smth isnt right either with animation or collision, because character is shaking here

Share this post


Link to post
Share on other sites
Posted (edited)

Summary: Graphics Glitch on 32x9 resolution

Game Version:

APB 2.1 Open Beta 8/1

I7-6700k

GTX1070

Description: It looks like a part of the screen is redrawn or at least some aspects of it. its hard to explain. I have uploaded a recording on it to youtube. the effect is mainly on the left side of the screen. its very visible from 0:07 - 0:09 and from 0:29 onwards

 

 

When playing on a different aspect ratio (one which is more narrow such as 16x9) i get very weird double vision when receiving damage - im not sure if those issues are related.

 



 

Steps to reproduce:
1. Launch the game. Set 32x9 aspect ratio (5120x1440)
2. Play the game 😛
 

How many times have you recreated this bug: whenever i use an aspect ratio which is not 16x9

Expected results: This shouldn't be happening.

Edited by Johnbelemo
added CPU and GPU specs

Share this post


Link to post
Share on other sites

Summary: Servers are lagging. Noticable lagg when switching shoulders and weapons. Complete networking latency isn't shown anymore

Game Version: 2.1 Beta

Description: Servers are lagging even when server side latency is stable. 

Steps to Reproduce: Play the game

Reproduceability: 100%

Results: Server laggs. No complete display of networking latency in /fps.

Expected Results: Smooth experience with no laggs. /fps should show complete networking latency

Share this post


Link to post
Share on other sites

Summary: Log in crash
Game version:beta 2.1

Description:Game crashes as soon as i log in
Steps to reproduce:Just log in
Repoduceability: 3/3
Results:I cannot log in and have to wait for the launcher to check all the files
Expected results:Logging in without any problem

  • Like 1

Share this post


Link to post
Share on other sites

Vktuf5n.jpg

 

Couple things I noticed were:

-Switching guns (I had pmg and pistol) while running makes the characters back deform, I especially noticed that because I have text written there.

-Siren audio location is way off, and moving the camera makes it even more obvious.

 

2.1 beta @ 8/1

Share this post


Link to post
Share on other sites

Crashed during Asylum gameplay, shorting after respawning. Here's the crash log:

 

Quote

2020-08-01 20:08:53    -----------------------------------------------------------------------------------------
2020-08-01 20:08:53    Crash Reporter starting...
2020-08-01 20:08:53    Setting language to: English
2020-08-01 20:08:53    Translating words...
2020-08-01 20:08:53    Parsing command line: -url, http://apb.crashreport.beta.gamersfirst.com, -type, crash, -reporter, Client, -summary, Fatal error, -showbugreference, -log, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\Binaries\Win64\..\..\APBGame\Logs\Current.log, -file, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\Binaries\Win64\..\..\APBGame\Logs\2020.08.01-19.55.03-2528.dmp, -dxdiag, -errorcode, 0x7FF796CF5B22, -user
2020-08-01 20:08:53    Printing parameters...
2020-08-01 20:08:53    URL:               http://apb.crashreport.beta.gamersfirst.com
2020-08-01 20:08:53    Type:              crash
2020-08-01 20:08:53    Reporter:          Client
2020-08-01 20:08:53    Title:             APB Error Report
2020-08-01 20:08:53    Summary:           Fatal error
2020-08-01 20:08:53    Description:       
2020-08-01 20:08:53    Files:             D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\APBGame\Logs\Current.log, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\APBGame\Logs\2020.08.01-19.55.03-2528.dmp, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\Binaries\Win64\dxdiag.txt
2020-08-01 20:08:53    DxDiag:            D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\Binaries\Win64\dxdiag.txt
2020-08-01 20:08:53    Log:               D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\APBGame\Logs\Current.log
2020-08-01 20:08:53    Quiet:             False
2020-08-01 20:08:53    ErrorCode:         0x7FF796CF5B22
2020-08-01 20:08:53    User build:        True
2020-08-01 20:08:53    
2020-08-01 20:08:54    Starting dxdiag...
2020-08-01 20:09:04    Sending report...
2020-08-01 20:09:04    Waiting for dxdiag...
2020-08-01 20:09:12    Zipping: D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\APBGame\Logs\Current.log, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\APBGame\Logs\2020.08.01-19.55.03-2528.dmp, D:\PROGRAM FILES (X86)\GAMERSFIRST\APB BETA\Binaries\Win64\dxdiag.txt
2020-08-01 20:09:12    Sent report.
2020-08-01 20:09:13    Received response: Reference: 2020-08-01_12.09.11.739_Client_crash
2020-08-01 20:09:13    Showing crash reference window...

 

Share this post


Link to post
Share on other sites

Summary: Graphical issue with lamps, illuminated signs that give off bloom. Bloom passes through solid objects.

 

Game Version: 2.1 Beta 01/08

 

Description: Whenever you face your character towards a lightsource, the light will overlap your character as seen in the picture below. This might hinder players in certain combat conditions.

 

Steps to Reproduce:

1) Find a lightsource with a glare.

2) Aim at the lightsource so that your character is in front of the lightsource.

3) Lighting issue should appear.

 

Reproduceability: 100% reproduction rate. (6/6 times, tested both in the social district and the fightclub)

 

Results: Lighting seeps through objects (character, weapon).

 

Expected Results: Light should not seep through solid objects.

 

Screenshots taken:

https://imgur.com/a/yoKeRok

Share this post


Link to post
Share on other sites
Posted (edited)

Summary: Wrong aspect ratio on 16:10 screen

Game Version: APB 2.1 Open Beta 8/1

 

Playing full screen 1920:1200 I have all the graphics vertically stretched. - fixed. Somehow the resolution is reseting after changing graphics level.

 

... and constantly 200-300 ms freezes every several seconds. It seems that every time when I see new player. - fixed. I have 2x1080ti and "multi GPU" checkbox causes those constant freezes.

Edited by Ashika
found the issues.

Share this post


Link to post
Share on other sites
Posted (edited)

Summary: Hardware not fully utilized by APBprogram

Game Version: APB Beta 08/01/2020

Description: Windows indicate that hardware is not fully used, even if FPS are chopped by game. 

Steps to Reproduce: Normal game usage, please check reports from Windows view.

Reproduceability: Dependant, lower performance rigs suspectible. Possible that it's GPU-related issue (AMD)? Issue is on laptop - dedicated and desktop GPU (not tested on desktop GPU) too. CPU is also underperforming. RAM always not affected.

Results: Even when hardware is not working to it's full capacity, games freezes and works worse than expected.

Expected Results: Hardware should work to it's fully capacity (100%) and game should only meet physical barriers of hardware.

Edited by Mitne
  • Like 1

Share this post


Link to post
Share on other sites

Summary: Simply can't connect to the game.

 

Game Version: APB 2.1 Open Beta 8/1

 

Description: I tried to connect to the game with my steam account. Did not work.

I then tried to connect with my normal account, game crashed.

Upon firing up the launcher again, it downloads the game again...

 

Steps to Reproduce: Start the launcher, reach the log in menu, try to login.

 

Reproduceability: 100%, always happens.

 

Results: The game crashes, and bug report opens.

 

Expected Results: Login in the character menu and joining the game.

  • Like 1

Share this post


Link to post
Share on other sites

Summary: Parts of my belt are disappeared.

Game Version: APB Beta 08/01/2020

Description: See the pic

Steps to Reproduce: I witnessed this after using the Outfit Designer but I'm not sure whether there is a connection or not.


uNkkPdq.jpgj6rZhq3.jpg

Share this post


Link to post
Share on other sites
12 minutes ago, Ledyuka said:

Summary: Simply can't connect to the game.

 

Game Version: APB 2.1 Open Beta 8/1

 

Description: I tried to connect to the game with my steam account. Did not work.

I then tried to connect with my normal account, game crashed.

Upon firing up the launcher again, it downloads the game again...

 

Steps to Reproduce: Start the launcher, reach the log in menu, try to login.

 

Reproduceability: 100%, always happens.

 

Results: The game crashes, and bug report opens.

 

Expected Results: Login in the character menu and joining the game.

 

I don't know how to edit post, so...
To had to the bug report, I selected the part in the log where the errors shows up:

 

19:54:49 - hosting: Account config file load complete
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : DistrictMessages : Trade
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : DistrictMessages : Minigame
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : DistrictMessages : GiftBox
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : DistrictMessages : Challenge
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : DistrictMessages : ActionHUD
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : OptionalWarnings : ShowLiveModeExitPrompt
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : OptionalWarnings : GametimeLowWarning
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : AllCharacters : ShowFactionTutorialVideos
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : OptionalInfoMessages : ShowUnlockConsumptionWarning
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : InvertControllerCameraX
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : InvertControllerCameraY
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : SprintOnButton
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : SwapShouldersTriggers
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : ControllerLayout
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : AutoDeclineNoChatMessages
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : AutoDeclineTradeInvites
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : AutoDeclineFriendInvites
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultUserOptions.ini : Options : AutoDeclineClanInvites
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultMachineOptions.ini : SystemSettings : HighQualityAudio
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultMachineOptions.ini : SystemSettings : FoliageCullDistanceLevel
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultMachineOptions.ini : SystemSettings : MultiGPUCompatibility
19:54:49 - Error: Error, Options UI: Failed to find default INI setting ..\..\APBGame\Config\DefaultMachineOptions.ini : SystemSettings : UseSafeArea
19:54:49 - Log: SystemSettings based on: SystemSettings
19:54:49 - Log: Exception handler starts.
19:54:49 - Log: Main thread is suspended.
19:54:49 - Log: UE3 memory allocator is unlocked.
19:54:49 - Log: Memory freed for exception handler.
19:54:49 - Log: ErrorCode : 0x7FF670C11103
19:54:49 - Log: Create minidump.
19:54:49 - Log: Create internal minidump: D:\GAMES\APB BETA\Binaries\Win64\..\..\APBGame\Logs\2020.08.01-21.53.43-11656.dmp
19:54:49 - Log: Create an empty file for the internal minidump.
19:54:49 - Log: Generate internal minidump with MiniDumpWriteDump.
19:54:49 - Log: MiniDumpWriteDump for internal minidump succeeded!
19:54:49 - Log: Generate external dump file name.
19:54:49 - Log: Create external minidump: D:\GAMES\APB BETA\Binaries\Win64\..\..\APBGame\Logs\2020.08.01-21.53.43-11656_Catcher.dmp 
19:54:49 - Log: Copy the exception info to shared memory
19:54:49 - Log: Wake up APB_Catcher.
19:54:49 - Log: Wait for APB_Catcher to finish.
19:54:49 - Log: APB_Catcher failed!
19:54:49 - Log: Creating external mini-dump failed!
19:54:49 - Log: Exception: Sending CrashReport callback event...
19:54:49 - Log: Client crash report
19:54:49 - Log: Map apbloginlevel
19:54:49 - Log: PlayerController location 20106.2 32175.8 83.0
19:54:49 - Log: Exception: Calling HandleError()...
19:54:49 - Log: === Critical error: ===
Fatal error!


19:54:49 - Log: Log file closed, 01/08/20 21:54:49
19:54:49 - Log: Log file open, 01/08/20 21:54:49, PID 11656.
19:54:49 - hosting: BugReportprogram -url "http://apb.crashreport.beta.gamersfirst.com" -type "crash" -reporter "Client" -summary "Fatal error" -showbugreference -log "D:\GAMES\APB BETA\Binaries\Win64\..\..\APBGame\Logs\Current.log" -file "D:\GAMES\APB BETA\Binaries\Win64\..\..\APBGame\Logs\2020.08.01-21.53.43-11656.dmp" -dxdiag -errorcode "0x7FF670C11103" -user
19:54:49 - Exit: Executing UObject::StaticShutdownAfterError
19:54:49 - Exit: Executing UWindowsClient::ShutdownAfterError
19:54:49 - Exit: Executing UWindowsClient::ShutdownAfterError
19:54:49 - Exit: Executing UWindowsClient::ShutdownAfterError
19:54:49 - Log: Exception: Starting StaticShutdownAfterError()...
19:54:49 - Exit: Exiting.
19:54:49 - Log: Log file closed, 01/08/20 21:54:49
 

Share this post


Link to post
Share on other sites

Summary: Character changes body type

Game Version: APB Beta 08/01/2020

Description: My character looks way more skinny at all parts of the body and shape when spawning into Social. If changing the District to Asylum my character appeareance is right.

Steps to Reproduce: Logging in.

Reproduceability: 25%. When I started the Beta the first time today my character showed up correctly on Social as well as on Asylum. Only in the second try this bug appeared, also only on Social.

Share this post


Link to post
Share on other sites

The beta looks alright overall, Thought that my PC can run this new update but turns out not really well.

But In my short session i found that i was always capped at 60fps and the only way of unlocking that cap was with enabling smooth framerate and enabling allow tearing

Than apply it. and going back to settings and disable smooth framerate.

Don't think it would be like that.

This issue might be because i have 3 monitors and one of them has 144hz but i would still like to address it

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...