Jump to content
Sakebee

6/27 Beta Bug Reports

Recommended Posts

After so much waiting, this is like a slap in the face. I'm so irritated right now.

  • Like 5

Share this post


Link to post
Share on other sites
2 minutes ago, Kylegrey2 said:

After so much waiting, this is like a slap in the face. I'm so irritated right now.

Same

Share this post


Link to post
Share on other sites
4 minutes ago, Kylegrey2 said:

After so much waiting, this is like a slap in the face. I'm so irritated right now.

Beyond irritating 

Share this post


Link to post
Share on other sites
2 minutes ago, randomguy343 said:

And now i'm getting error code 10007..

same for me

Share this post


Link to post
Share on other sites

I think some people might be missing the point of this open Beta test.

 

Yeah, it would have been great if we could have connected to a district and test the game.

So instead, we are stress testing the application layers that allow us to connect to a district.

 

  • Login Server - (Application layer)
  • World Server - (Application layer)
  • District - (Application layer)

     

The dev team only ever had more than a handful of testers connecting concurrently on their test servers.

Not 100+ players trying to connect.

 

So the benefits of today's test is to isolate root cause at the different application layers.

 

just my opinion

 

I only connected to the District select screen once after multiple tries.

 

Once these issues are resolved, they'll have another Beta test where we can test the game.

Edited by Westford
  • Thanks 1

Share this post


Link to post
Share on other sites

I wasn't expecting much. But honestly, this shouldn't have been called a Beta test. Alpha, or just "Login test" would be more accurate.

Share this post


Link to post
Share on other sites
3 minutes ago, NikXbox said:

Login Simulator 2020

'All of this just works' - Todd Howard.

Share this post


Link to post
Share on other sites

Actually there were no issues or bugs in the game, the lighting, shadows, textures were all good. Game was smooth. 

 

The issue I saw when first logged on was that it was not transferring Existing  Avatars in as was stated by the dev, so I re rolled a random avatar and went right into the game.  

 

If we were testing to see if they had fixed the problem with importing existing Avatars then no that was not fixed. As far as any new bugs, I tried jumping over ever wall to get out or break the game. Shooting and gernadeing and even driving into all the outside walls.  Even played a few rounds for the hour and a half I was in, You know bug testing. 

 

The dev posted that that was the issue, not being able to move avatars from APB to APB2. The way to test if the Avatars are the problem is...

Share this post


Link to post
Share on other sites

Been waiting since G1 announced engine update -  LO took over  engine beta 2.1 arrived - woke up just to try the beta. wasted 1 hour trying to log in when i could of done something eles, i know this was the beta but could of done it a lot better and not rush the 2.1 engine beta. should of allowed a months notice not a week/2 weeks 

Share this post


Link to post
Share on other sites

It's the launch of a Beta. Many titles have these kind of server problems in full launch. If you didn't expect that something like this could happen to you in the launch of a first Open Beta... Can't get people let suprise themselves that easily.

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, Orion_1917 said:

It's the launch of a Beta. Many titles have these kind of server problems in full launch. If you didn't expect that something like this could happen to you in the launch of a first Open Beta... Can't get people let suprise themselves that easily.

I have played plenty of beta/alpha tests and they weren't perfect but atleast i could play them to a certain extent instead of looking at a disconnect loop for over 2 hours.

Share this post


Link to post
Share on other sites

At this point, 11004 over and over. Feels like ive been manually locked out... im done.

Share this post


Link to post
Share on other sites

Sadly the test is being cut short, we will be sure to learn from the issues faced today and announce when the next test is.

 

 

On that note, this thread is being locked.

 

~@mayii

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...