Jump to content
Sakebee

6/27 Beta Bug Reports

Recommended Posts

2 minutes ago, Flame the Coyote said:

yea i know but does this even prevent me from logging with a wrong pass error, wanted to check if my chars are there xd

The database isn't set to the one for the test yet, that's why it doesn't work and why it's telling you it's incorrect

  • Thanks 2

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Infinito said:

I haven't digged into this yet, but I've read there is an emulator. https://software.intel.com/content/www/us/en/develop/articles/intel-software-development-emulator.html

I wouldn't know how it will work, as my experience in CPU emulators is it usually lags like Sh#t

The useless anticheat blocks sde using -attach-pid. Launching APB.exe with SDE causes the app to crash without an error.

 

 

Edited by SquirrelFace

Share this post


Link to post
Share on other sites
Posted (edited)
On 6/24/2020 at 9:46 PM, Catgorl said:

You need a processor that supports AVX instructions, yours does not; any processor from 2011 and later does.

 Update. Thankfully my processor is from 2012 so AVX instructions are supported function of it.

Whew... I can play beta and EU.

6 hours ago, RevyBando said:

I'm having the same issue,  littroly been playing apb since release, been excited for the engine update, and now i may not even be able to play it due to avx.  i hope they change this,  changing a processer out is not like a grapics card, most of the time you need a new motherboard to go with it,  looking at least a grand to upgrade just to play APB.

Grab any of office computers and just strap GPU in (doesn't even need to be freaking powerful, my 2 GB runs it well) - will be cheap and quick fix. The best for that are Dell series computers (many of them come with very cheap i3/i5/i7/i9 processors from 2010-2015 era (should check if one of them got AVX support before that).

Guide explaining such operation can be found on Youtube. For example this one: 

 

Cost is pretty low (at least when we talk about western countries, I can understand problems when it comes to third world countries or ones with collapsed economy like Venezuela - then I wish you good luck in that case, maybe you find parts or PC for upgrade in country prices...). And honestly you can customize it as you see fit. Can't get that TI card? Strap some cheap one you found in garage sale, 8 gb of ram should easily be enough for game and SSD is not really hard requirement (although replacement of HDD would be needed, office PCs HDDs almost always are mess each time I checked them).

5 hours ago, Infinito said:

I haven't digged into this yet, but I've read there is an emulator. https://software.intel.com/content/www/us/en/develop/articles/intel-software-development-emulator.html

I wouldn't know how it will work, as my experience in CPU emulators is it usually lags like Sh#t

From what I get from site what you posted is CPU emulator for software development.

Won't help in anything at all.

And sorry but there is no other way to have ATX support than motherboard + processor upgrade...

 

@Sakebee - screen tearings and jumping text in menu after changing some of options is one of acknowledged bugs btw.? (Hope it's not fault of my GPU as it looked like GPU failure ;~; - still it never happened in any other game, even APB - just in beta...)

Edited by Mitne

Share this post


Link to post
Share on other sites

I currently run the live version at about 110-120fps. Seeing that you need at least an 8700K to get the same fps is huge turnoff. It's not the need to upgrade or the cost, it's the fact that performance took a major dump.

Share this post


Link to post
Share on other sites

Neither do I can play,since i have a i7-920 cpu

i did download the beta game and all but when i click on apb, it's just nothing happening

feelsbadman.

 

i7-920 4.2Ghz

8gb ram

gtx 1070

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, Atour said:

Neither do I can play,since i have a i7-920 cpu

i did download the beta game and all but when i click on apb, it's just nothing happening

feelsbadman.

 

i7-920 4.2Ghz

8gb ram

gtx 1070

at least you installed it , i can't even do that xD dam you AVX .

Share this post


Link to post
Share on other sites

i cant login to my account 

Share this post


Link to post
Share on other sites
4 minutes ago, RPR said:

i cant login to my account 

It's still 4 hours or so until it opens up, gotta wait it out

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Game launched fine after first installing. The default graphics quality is very high, so I tried lowering the settings since my PC isn't very good. It instantly crashed when I applied the settings. After that, it crashed every time right on startup, as soon as the splash image went away. Doing another fresh install to see if it works again.

 

Edit: Exact same thing happened. Game launched fine after fresh install, tried to change settings from Fullscreen to Windowed and it instantly crashed and is repeatedly crashing on startup.

Edited by Helix Reloaded

Share this post


Link to post
Share on other sites

Maybe I am impatient, but it's 11:10 PDT and I can't login. 😞

Share this post


Link to post
Share on other sites

Ye, still "Wrong login info" stuff 🤔

Share this post


Link to post
Share on other sites

Yeah i still can't get in, i'm guessing it's because of the amount of people trying to log in at once.

Share this post


Link to post
Share on other sites

I can't login either, it keeps saying that my login information is incorrect or something while giving error code 11004

Share this post


Link to post
Share on other sites

I have tried logging in by both typing my password and logging in through Steam. Neither is working, but each gives me a different error message:

Steam Login - Unable to connect to the login server (error code 9)

Manual Login - Account login failed Please check your user ID and password (error code 11004).

 

I'm probably doing something wrong. Please let me know.

  • Like 1

Share this post


Link to post
Share on other sites

Think most people having the same problem, my two mates also cannot login as well as me!

Share this post


Link to post
Share on other sites

As like the last few have people said I cannot log in at all. (Error code 11004)

Share this post


Link to post
Share on other sites

Same for me, currently it's just a login simulator (error code 11004)

I hope we'll be able to play tonight

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, DoISmellBacon said:

I have tried logging in by both typing my password and logging in through Steam. Neither is working, but each gives me a different error message:

Steam Login - Unable to connect to the login server (error code 9)

Manual Login - Account login failed Please check your user ID and password (error code 11004).

 

I'm probably doing something wrong. Please let me know.

STEAM Login doesn't work in the 2.1 Beta. You have to use username and password.

Share this post


Link to post
Share on other sites

Huge bug where the whole game freezes when somebody joins the district, g1 plsfix

Share this post


Link to post
Share on other sites
22 hours ago, Kevkof said:

The test is tomorrow ...

To day is 6/27... or did they post some where else?

 

Share this post


Link to post
Share on other sites

Has anyone logged in succesfully?

Share this post


Link to post
Share on other sites
4 hours ago, Omega101 said:

To day is 6/27... or did they post some where else?

Yep, now is the time.

Pure crickets on why no one can log in 22 minutes after the start time.

4 hours ago, randomguy343 said:

I'm in now 😄

In as well. 🙂

Share this post


Link to post
Share on other sites
1 minute ago, 悲しい春 said:

Huge bug where the whole game freezes when somebody joins the district, g1 plsfix

How the hell did you even get in the game. I get to the character select screen, clock next and then I get disconnected again...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...