Jump to content
Sakebee

6/27 Beta Feedback

Recommended Posts

I'm getting:

Error 11004 with username and password

error code 9 with steam login 

Share this post


Link to post
Share on other sites

 I have work I will miss out i was so looking forward to catching the first 30 minutes of the beta but cannot login

Share this post


Link to post
Share on other sites
1 minute ago, Quasilea said:

 

 

 

That error 11004 is always used whenever the login fails regardless or the reason (i believe). The server doesn't seem to be up yet.

 

Server should've been up like 17 minutes ago tho.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Aphelion79 said:

I'm getting:

Error 11004 with username and password

error code 9 with steam login 

Steam login won't work for this beta at all. They said so in the "known issues" thread.

1 minute ago, randomguy343 said:

 

Server should've been up like 17 minutes ago tho.

Should have, but seems not to be.

Share this post


Link to post
Share on other sites
1 minute ago, randomguy343 said:

I'm in now 😄

Same, i just got in!

Share this post


Link to post
Share on other sites

I am able to login but cant connect to server after picking character it keeps connecting and its not an internet issue

 

Share this post


Link to post
Share on other sites

Unable to connect to the login server 

 

error code 8

 

well, I think I'll just not play the beta? 

Share this post


Link to post
Share on other sites

Got to my character but then it said your character might be locked in a district. 

 

2V2o5sS.png

Share this post


Link to post
Share on other sites

18ZRQby.jpg

Sitting here for 15 minutes now..

Share this post


Link to post
Share on other sites

Looks great, feels great. Love the new minimalist menus. I want to try out driving next. 🙂

Share this post


Link to post
Share on other sites
17 minutes ago, Maddalic said:

Looks great, feels great. Love the new minimalist menus. I want to try out driving next. 🙂

Yeess that's my biggest hope for the engine upgrade is driving is no longer laggy APB style xD

 

Share this post


Link to post
Share on other sites

tried to get in for a little over an hour, and i give up. i hope y'all are having fun.

Share this post


Link to post
Share on other sites

Well, never was able to actually get beyond the loading district screen.  Got no more time to play till tonight so seems like I'm out of luck.  Great beta, guys 🤣 👍

Share this post


Link to post
Share on other sites
Just now, Phiiiil said:

Well, never was able to actually get beyond the loading district screen.  Got no more time to play till tonight so seems like I'm out of luck.  Great beta, guys 🤣 👍

Well... it's a beta, i don't even know why you expect it to work in the first place

Share this post


Link to post
Share on other sites

It was amazing! The best beta test i ever tried!... great log-in screen! That was all i was allowed to test, thank you very much!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I  am in but no one else is here.

 

I got in, am in Abingtowers, no one else is her so there is no lag, graphics are at max and smooth.

 

 

Ok 2 more people. 1 e, 2 c now

 

Edited by Omega101

Share this post


Link to post
Share on other sites

Can't get in... no matter how much I try got to pick the social district and it did the loading screen for like 15 minutes saying it was exiting the marina the whole time which was confusing me lol!

Share this post


Link to post
Share on other sites

starting to feel like life is too short to watch loading screens all day. im gonna come back later. maybe

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...