Jump to content

Photo

Disconnect :c


4 replies to this topic

#1
Ignas / qsn

Ignas / qsn

    Elite

  • Members
  • PipPipPip
  • 1544 posts
  • Joined 16-September 14

So, after millions of error I finally managed to create a character (It says: failed to create character, then other time it says: character name is already in use - went back to the loading screen and saw 2 characters). After trying to join into character it disconnects me.


I'm bad 24/7.


#2
bluntslide

bluntslide

    Conscript

  • Members
  • PipPip
  • 371 posts
  • Joined 29-May 11

same



#3
Queen of Love

Queen of Love

    Supreme

  • Members
  • PipPipPipPipPip
  • 8597 posts
  • Joined 13-October 12

due to amount  Sickkid#V012toinfinity maybe they locked the creation of new characters.



#4
bluntslide

bluntslide

    Conscript

  • Members
  • PipPip
  • 371 posts
  • Joined 29-May 11

i figured i dont even get any ms shown at the servername in the creation screen so i guess the server is just unreachable for me. maybe on my end maybe not dont know. dont know where to get the server ip so i can run a tracert



#5
Poperon

Poperon

    Elite

  • Members
  • PipPipPip
  • 1403 posts
  • Joined 27-August 11

I tried to login too, and i keep getting disconnected.

 

Maybe the district servers are offline.


★★★★★ Proud Enforcer Brazilian Player ★★★★★

oq4j0eq.png

Brasileiros: Tutorial sobre como migrar sua Conta Hoplon!




Reply to this topic



  

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users