Jump to content

Photo

Vehicles on login screen lit incorrectly


  • Please log in to reply
2 replies to this topic

#1
Genobee

Genobee

    Supreme

  • Members
  • PipPipPipPipPip
  • 5287 posts
  • Joined 20-April 11

Client Version: 1.19.4.770664

 

Summary: Vehicles are lacking proper lighting

Description: Vehicles are seemingly in a perpetual dark shadow, seemingly unaffected by the lighting.

Steps to Reproduce:
1. Startup APB:R
2. Observe vehicle coloration

How many times have you recreated this bug: 2/2

Results: Some vehicles appear to be lacking proper lighting on the login screen. This is especially evident on the taxis shown in the screenshot below. This same problem applies to other objects in some instances as well. Notably the NPC characters.

Expected Results: All vehicles should be effected by lighting

 

Screenshot: http://i.imgur.com/xG8Ee0D.jpg


Edited by Genobee, 07 October 2016 - 11:40 AM.

 New to APB:R? Take a look at this part of the forum || Find a bug? Report it here!

フリルネックトカゲ

Mission Rewards Refinement - F2P Guns as Rewards | Improve Communication


#2
Szambi

Szambi

    Ascended

  • Members
  • PipPipPipPip
  • 3866 posts
  • Joined 18-June 14

nvm


Edited by Szambi, 07 October 2016 - 11:51 AM.

AMYoVUC.png

God dammit!


#3
Tiggs

Tiggs

    Supertroll!

  • Administrators
  • -5400 posts
  • Joined 21-July 11

Thank you, this has been passed on to the team. 


Do not meddle in the affairs of dragons for thou art crunchy and go well with ketchup!



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users