Jump to content

Photo

ERROR: could not connect to the web interface.


  • Please log in to reply
7 replies to this topic

#1
Talgar

Talgar

    Initiate

  • Members
  • 8 posts
  • Joined 06-June 15

as said above.

 

why am i geting this ? i am running windows 10.    i tried this as posted in the forums:

 

 

"Finally, I've solved it! For those with the same problem, make sure the compatability settings are disabled (so don't make FE run on win 8 compatibility or whatever). If you are using steam, the file is ..... Steam/steamapps/common/Fallen Earth F2P/Frontend.exe"

 

it did not work for me.

 

also i have "verify integrity of game cache"  it didnt help.

 

any ideas??    


Edited by Talgar, 23 August 2015 - 02:39 PM.


#2
Calais

Calais

    Elite

  • Members
  • PipPipPip
  • 1670 posts
  • Joined 12-July 12

Disregard the "Error: Could not connect to web interface" on the launcher as many people intermittently experience that while the game still runs fine.

Try clicking Options on the launcher and making sure the appropriate video card is selected if you're using integrated and discrete simultaneously (like some laptops) and disable Post FX  and Advanced FX. Other than that maybe look through administrative event logs to see if it says anything that might explain why the game doesn't launch. I haven't used Windows 10 but maybe also right clicking it and running it in Win7 compatibility? Worth a try at least.


oum60z.png

Love me or hate me. I am flattered to make the minds of so many.


#3
Talgar

Talgar

    Initiate

  • Members
  • 8 posts
  • Joined 06-June 15

Thank you for the tip's. Sadly these did not help Either. i guess it's just a bug when having windows 10.



#4
Riverwind

Riverwind

    Conscript

  • Members
  • PipPip
  • 111 posts
  • Joined 12-August 11

Same error msg in Windows 7. Been happening about 7 weeks for me now.


Keep on Trucking!

#5
Talgar

Talgar

    Initiate

  • Members
  • 8 posts
  • Joined 06-June 15

wow really?



#6
PokPaul

PokPaul

    Novice

  • Members
  • Pip
  • 30 posts
  • Joined 11-June 14

Same boat as Riverwind, Windows 7 and error message on launcher for weeks now.  Game runs fine for me though. 


Your friendly neighbourhood quartermaster.


#7
Talgar

Talgar

    Initiate

  • Members
  • 8 posts
  • Joined 06-June 15

yeah, when i open the launcher, click the options tab to the left it wont load that window it just pops up with a system message saying it's closing that, then take me right back to the opening launcher window. i hit play and then the window goes away but nothing happens.



#8
Riverwind

Riverwind

    Conscript

  • Members
  • PipPip
  • 111 posts
  • Joined 12-August 11

Yep, still broken. Guess G1 doesn't want us to see what they have for sale on the matketplace anymore.


Keep on Trucking!


1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users