Jump to content

Photo

Installer cycle repeat


  • Please log in to reply
3 replies to this topic

#1
deathcurzo

deathcurzo

    Initiate

  • New Members
  • 1 posts
  • Joined 12-May 15

Hi There,

 

I am having problems installing fallen earth. I have successfully installed apb reloaded without flaws. 

The problem is that whenever i finish installing it on the installer and l tick the run game box, I just runs the installer again. This keeps happening.

 

Please help me fix this!

 

Thanks.



#2
corttt

corttt

    Initiate

  • Members
  • 12 posts
  • Joined 16-September 11

I'm having exact same issue? I wonder if it's windows 7? it should work, but I don;y know what else could be wrong.



#3
Emmeric

Emmeric

    Initiate

  • Members
  • 3 posts
  • Joined 24-June 15

Had same issue. .NET Framework update from Windows Updates fixed it for me.



#4
joshuacrime

joshuacrime

    Initiate

  • Members
  • 2 posts
  • Joined 05-September 15

I insured .NET framework was installed on my WIn 10 desktop and everything else here but still I have the same looping. I also note that there is no response here for almost 2 weeks, so I guess we won't be seeing any kind of response to these. I guess I can give up playing it on my desktop and will only play on my laptop on business trips. And only ever F2P. And never buy anything ever again (I used to be a subscriber at launch and re-upped once). Certainly that won't change if this is the response time for so many issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users