Jump to content

Photo

Characters stuck on "Initiating character session"


  • Please log in to reply
44 replies to this topic

#1
Chosen

Chosen

    Grunt

  • Members
  • PipPip
  • 56 posts
  • Joined 31-October 11
We're aware of the issue with players getting stuck on "Initiating character session" at Character Select. It may take a few minutes to load your character, but it should eventually load. We're currently looking into the matter and we appreciate your patience!
Posted Image

#2
Nic Shadow

Nic Shadow

    Respected

  • Members
  • PipPipPip
  • 578 posts
  • Joined 10-March 12
The problems are:
1) Slow game loading (stuck)
2) 'Server is not responding. Try again' while loading the game.
3) 'Kicks' from the server (back to 'Play' screen)

Too much traffic on the server?!?
Posted Image

#3
graywolf999

graywolf999

    Initiate

  • Members
  • 4 posts
  • Joined 11-March 12

The problems are:
1) Slow game loading (stuck)
2) 'Server is not responding. Try again' while loading the game.
3) 'Kicks' from the server (back to 'Play' screen)

Too much traffic on the server?!?

i also get no server response when i try to play

#4
Black AC

Black AC

    Initiate

  • Members
  • 11 posts
  • Joined 24-February 12

i also get no server response when i try to play


I am getting the no internet connection now as well, but the PTS is running just fine
~S~
Honor is the only thing to hold true!

#5
MadBeast

MadBeast

    Initiate

  • Members
  • 6 posts
  • Joined 10-March 12

I am getting the no internet connection now as well, but the PTS is running just fine


no such messages, but can't login from character screen as well

#6
Ruwyn

Ruwyn

    Initiate

  • Members
  • 1 posts
  • Joined 13-March 12
New Player here....

launch the game, log in, get to character screen and the only available option is EXIT.


EDIT: seems like host of issues goin on. oh well swtor raiding soon.

Edited by Ruwyn, 13 March 2012 - 04:11 PM.


#7
AgonniStryfe

AgonniStryfe

    Initiate

  • Members
  • 1 posts
  • Joined 13-March 12
Also a new player and having the same problem as Ruwyn. No option to create character once the game starts. Just an option to EXIT. I thought I got at least 1 character slot to test the game out. LOL!

#8
KingBiggie

KingBiggie

    Initiate

  • Members
  • 1 posts
  • Joined 13-March 12

New Player here....

launch the game, log in, get to character screen and the only available option is EXIT.


EDIT: seems like host of issues goin on. oh well swtor raiding soon.





Same problem here! Hope it gets fixed soon finally got it downloaded and would like to give it a test run!

#9
DCallie

DCallie

    Initiate

  • Members
  • 1 posts
  • Joined 17-March 12
I m having problems too, I can select my char, but then game go stuck and a mensage saying Your area is currently loading. Please wait.... is showed. What I can do? Uninstall and re-install game can help me?

Posted Image

#10
Burak P.

Burak P.

    Initiate

  • Members
  • 3 posts
  • Joined 06-December 11

I m having problems too, I can select my char, but then game go stuck and a mensage saying Your area is currently loading. Please wait.... is showed. What I can do? Uninstall and re-install game can help me?

Posted Image


I have this problem too. If you solve this problem, can u reply this message ?

Edited by Barduk, 24 March 2012 - 03:28 PM.


#11
Malakeen

Malakeen

    Initiate

  • Members
  • 1 posts
  • Joined 24-March 12
Yep I have this problem too as well as have 2 characters that were created I cannot delete and 1 that somehow bugged when making that is sitting there w no name I can't do anything with

#12
RATTITA

RATTITA

    Initiate

  • Members
  • 4 posts
  • Joined 24-March 12
Same problem. When the server seems to disconect me 4 hours ago. I hope you cant help me.

#13
RATTITA

RATTITA

    Initiate

  • Members
  • 4 posts
  • Joined 24-March 12
Posted Image

#14
PopinSkulz

PopinSkulz

    Initiate

  • Members
  • 2 posts
  • Joined 24-March 12
Ive waited 30 minutes, 45 now. And it STILL deosnt load the character, Hoping it gets fixed soon, this is a great game!

#15
StrelokX

StrelokX

    Initiate

  • Members
  • 4 posts
  • Joined 15-March 12
Yeah, definitely doesn't work if you wait.
Im having the same problem, and it started today.
If its the place where we last logged off then there should be a spawn selection before you press play.

#16
PopinSkulz

PopinSkulz

    Initiate

  • Members
  • 2 posts
  • Joined 24-March 12

Ive waited 30 minutes, 45 now. And it STILL deosnt load the character, Hoping it gets fixed soon, this is a great game!


Ya...I had to delete my main character because of this issue, Either way. I just wish it was back up, and hoping for it soon. 1 Hour in...Noda.

#17
StrelokX

StrelokX

    Initiate

  • Members
  • 4 posts
  • Joined 15-March 12
Hooray for the IT/Dev team fixing it so quickly!

#18
Applerust

Applerust

    Initiate

  • Members
  • 3 posts
  • Joined 30-April 12

Hooray for the IT/Dev team fixing it so quickly!


Is it fixed? I dont have those exact errors but I get stuck on the loading screen. I was booted on my first day of playing after playing for maybe 3 or 4 hours and now my character says it is lvl 1 (should be lvl 3) and is says I am at the hoover dam (should be in the south burbs).

Was really enjoying the game and actually got 3 other buddies to join me on it too. Too bad it doesnt work anymore. Im glad I didnt spend any real money if the game is going to be like this.

Kinda sad now. :(



All i get is Entering world, then loading world, then nothing.. just stuck on that screen.

Edited by Applerust, 30 April 2012 - 01:32 AM.


#19
horafried2

horafried2

    Initiate

  • Members
  • 3 posts
  • Joined 30-April 12
Same boat as Applerust... i only got out of bed today to play this :/

#20
painbutticus

painbutticus

    Initiate

  • Members
  • 1 posts
  • Joined 01-May 12
the game told me to log off at 9pm est so i did. now when i try to log on it goes to launch and screen shows up saying already logged on and then does nothing. whats up?

#21
Mutarenebula

Mutarenebula

    Conscript

  • Wasteland Engineer - Hazmat
  • PipPip
  • 357 posts
  • Joined 08-September 11
Its Thursday and again I am unable to log in , still trying after 30 minutes on Mutare Nebula and Iris Nebula. If I am able to get through the screens and get to my toons, then they have zero input, no recipes etc....
Nebby
Being responsible sometimes means pissing people off.

#22
Shajee

Shajee

    Initiate

  • Members
  • 3 posts
  • Joined 05-July 12
It seems I have same error now - when i try to enter world with my character Shajee - and after "Entering the world" i get message "No server response. Please try again", but when i exit and try to relogin it says I'm already online. Have to wait to login again - and still no luck for like half an hour.

#23
Shajee

Shajee

    Initiate

  • Members
  • 3 posts
  • Joined 05-July 12
I've created another character and can't enter world with him too. Creation and deletion of characters goes well though.

Also I've tried to let launcher make complete file check, but when it gets to collating files it stucks at 3% forever.

Update: all of sudden collation completed successfully, seem that it was some server-side problem

Edited by Shajee, 06 July 2012 - 02:50 AM.


#24
Tiggs

Tiggs

    Supertroll!

  • Administrators
  • -5393 posts
  • Joined 21-July 11

Try now please

Do not meddle in the affairs of dragons for thou art crunchy and go well with ketchup!


#25
Garik Wulf

Garik Wulf

    Initiate

  • Members
  • 2 posts
  • Joined 09-September 12
I get loaded up to the chara select screen. Choose my chara, go through the loading screen into the game world and then it's nothing but a black screen, hear people shooting and talking and yelling...but alas black screen, copied my chara .ini file to desktop, verified files, uninstalled and reinstalled. Nothing worked...Kinda makes me upset cause I like what I have gotten to play of the game thus far. Just wanna play it some more, kinda like Fallout but better cause it's online. Hope this issue gets fixed soon. =( If anyone knows a way around this issue I am open to try it out and see if it works, but again tried the copy chara .ini file and verified files, also with the uninstall and reinstall none worked.

#26
Garik Wulf

Garik Wulf

    Initiate

  • Members
  • 2 posts
  • Joined 09-September 12
Guess no one checks the forums then huh? Wanna play this game some more so badly...

#27
AngelsRMeteorz1

AngelsRMeteorz1

    Initiate

  • Members
  • 1 posts
  • Joined 06-January 13
I launched the game and start to try and create my character but no character shows up. I waited 10 minutes but still no character. I tried this 3 times with no success. Please help as I really want to play this game.

#28
Skud

Skud

    Initiate

  • Members
  • 1 posts
  • Joined 07-March 13
I cann't even get that far, I log in through my steam account, hit the play button, and can go no further. Messages says "This account is already logged in!"
Only option I ahve is to "Log In" or "Quit".

Posted Image

#29
rabitou

rabitou

    Initiate

  • Members
  • 11 posts
  • Joined 08-February 13

i also get no server response when i try to play

i also have it from today

#30
aef

aef

    Initiate

  • Members
  • 1 posts
  • Joined 17-May 13
Same problem on one of my characters.
I receive 'Server is not responding.' when tries to enter to game.
Stuck in Sector 2 - New Flagstaff near vaults. Other characters in sector 1 loaded normally.
If i can press 'Play' some times - i can login into game, but my premium inactive.

#31
Elheo

Elheo

    Grunt

  • Members
  • PipPip
  • 77 posts
  • Joined 10-August 13
I log in to my account, and see that:

Posted Image

Where is my char ?
Public Enemy

#32
jennemen

jennemen

    Initiate

  • Members
  • 2 posts
  • Joined 03-August 13

New Player here....

launch the game, log in, get to character screen and the only available option is EXIT.


EDIT: seems like host of issues goin on. oh well swtor raiding soon.

same here :smiley_emoticons_zombie01:

#33
Nosedrop

Nosedrop

    Initiate

  • Members
  • 1 posts
  • Joined 06-August 13
Unable to connect. Please check your Internet Connection_ :piratesword:

well the internet is fine =/

#34
Tsukikuroi

Tsukikuroi

    Initiate

  • Members
  • 1 posts
  • Joined 13-October 13
Hi,

I'm stuck on the character selection page were only option is the exit button, i've read the thread and therefore waited 30 minutes without any change, rebootted, no change. How can i get to play please?

#35
Briarking

Briarking

    Initiate

  • Members
  • 13 posts
  • Joined 08-November 13
seems like im having the same issues as others were before, i created a toon, it started the tutorial, game kept freezing, had to ctrl/alt/delete shut it down restart to continue , now i cant even get in it says loading but thats it......a shame looked like a fun game

#36
Briarking

Briarking

    Initiate

  • Members
  • 13 posts
  • Joined 08-November 13
so i had to delete the toon make another then skip tutorial, played for like 5 minutes then game freezes...i play several online games my comp is not garbage, so im curious as to what this is, guess its time to look for a more stable game

#37
Roadkill49

Roadkill49

    Initiate

  • Members
  • 3 posts
  • Joined 08-July 15

I am having a similar issue as everyone else above. However, the issue only seems to be with one of my toons, which happens to be my main one. I can log into my other 3 toons without any issue. I have uninstalled and reinstalled the game as well, yet it gets stuck at the "Your area is currently loading. Please wait..." screen. Please help ASAP!!!!



#38
binsenkind

binsenkind

    Initiate

  • Members
  • 1 posts
  • Joined 16-February 15

"Eddy Nobody" is having the same issue now, too :(



#39
rdkilla809

rdkilla809

    Grunt

  • Members
  • PipPip
  • 59 posts
  • Joined 08-March 14

i have see this a long time ago and they dont fix it 



#40
rdkilla809

rdkilla809

    Grunt

  • Members
  • PipPip
  • 59 posts
  • Joined 08-March 14

i just got in and waited for the game to load the character and is say character have been locked




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users