Jump to content

help to stop gamersfirst


4 replies to this topic

#1
pram

    Initiate

  • Members
  • 2 posts
  • Joined 29-September 09
i need help, how to stop gamers first in my computer. at the first time i downloaded the G1 told me how to stop it but i m not paying attention with all the detil, now my computer is running slow, since this computer used for work it make a problem with me, i already close with add/remove program from my control panel of my CPU but it doesnt work, the respon is "the GamersFirst is currently running, close it and then run the uninstaller again"..... please G1 help me to guidence how to stop this program....
great thanks. adi

#2
renamon3

    Respected

  • Banned
  • PipPipPip
  • 614 posts
  • Joined 11-June 08
I'm not sure of what are you talking about but if you cannot close that program try: ctrl + alt + del and end that program process. Then you should be able to run the uninstaller properly.

#3
pram

    Initiate

  • Members
  • 2 posts
  • Joined 29-September 09

View PostLince3, on Sep 29 2009, 01:58 AM, said:

I'm not sure of what are you talking about but if you cannot close that program try: ctrl + alt + del and end that program process. Then you should be able to run the uninstaller properly.

sorry to make you confused,

when i want to delete the GamersFirst Live by add/remove program from may CPU's Control Panel it appears respon said "the GamersFirst is currently running, close it and then run the uninstaller again"

but i dont know how to close it, i already did that CTRL+ALT+DELL but there were no program to be end of the process,

i check that in right below my desktop there is an icon "G" , when i click it, there are many icon of the games, but there is no icon to stop the program...

do you have any advice?

#4
Crazygnome

    Gnomeland Security

  • Members
  • PipPipPip
  • 807 posts
  • Joined 10-June 08
open up your start menu and type msconfig into the search box. Once that opens click the startup tab.

Scroll down until you find a startup item named dna and/or gamersfirst live. Uncheck both of those. Once you do that, gamersfirst live should no longer start when you login to windows.

I am the villain if the story! - Lex L.
Don't make me dance! You wouldn't like me when I dance!

This is me RAWR!

#5
tehk1ngm4n

    Conscript

  • Members
  • PipPip
  • 189 posts
  • Joined 13-June 09
Or download and install CCleaner.

http://www.ccleaner.com/

^ great program.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 GamersFirst.com, Reloaded Games, Inc. All rights reserved worldwide.®