Jump to content

Photo

9Dragons launcher does not start


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1
ShocknAwe

ShocknAwe

    Initiate

  • Members
  • 4 posts
  • Joined 27-June 11
Hey everyone,

I downloaded 9Dragons today and after installing it and running it, nothing happened. I tried clicking it a couple more times, but nothing happens, I can't even get to the launcher. There are no processes running related to 9Dragons. I've tried many things, such as 'Run as administrator' and compatibility mode, but none of these work. I'm on windows 7 64 bit.

Any help would be greatly appreciated.

Edited by ShocknAwe, 27 June 2011 - 06:58 AM.


#2
mrbellyroll

mrbellyroll

    Initiate

  • Members
  • 3 posts
  • Joined 27-June 11

Hey everyone,

I downloaded 9Dragons today and after installing it and running it, nothing happened. I tried clicking it a couple more times, but nothing happens, I can't even get to the launcher. There are no processes running related to 9Dragons. I've tried many things, such as 'Run as administrator' and compatibility mode, but none of these work. I'm on windows 7 64 bit.

Any help would be greatly appreciated.


Try this
-My computer
-Local Disk (C:)
-Program files
-GamersFirst
-9Dragon

-Click on the icon that says NINEDRAGON in caps that has White and black design.

#3
ShocknAwe

ShocknAwe

    Initiate

  • Members
  • 4 posts
  • Joined 27-June 11

Try this
-My computer
-Local Disk (C:)
-Program files
-GamersFirst
-9Dragon

-Click on the icon that says NINEDRAGON in caps that has White and black design.


I tried that and it doesn't work :)

#4
Arcadias1695

Arcadias1695

    Initiate

  • Members
  • 12 posts
  • Joined 27-June 11
I am having the same issue. It has happened three times today to me, and the only workaround is resetting my computer. I tried launching the game from my desktop, start menu, and directly from the game's directory. I also tried running it as administrator, but nothing loads up and nothing is running related to 9Dragons. I am on a Windows Vista 64x bit. Any help is appreciated!